Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire 5552 - Brak obrazu

silos 10 Sie 2013 08:56 2280 10
  • #1 10 Sie 2013 08:56
    silos
    Poziom 18  

    Witam

    Mam uszkodzony laptop Acer Aspire 5552. Pierwszy raz po włączeniu laptop prawidłowo się odpala, startuje urządzenia, dysk, itp. Żadnego zwarcia nie ma. NIe ma tylko obrazu na monitorze wbudowanym oraz za zewnętrznym. Wygrzałem z 1min. testowo sam układ graficzny Ati Radeon IGP 216-0752001 oraz mostek południowy AMD 218-0697014 za pomocą podgrzewacza T-8280 (130 st. na urządzeniu ustawione) i hotaira PT-968 (380 st. ustawione na urządzenie) z użyciem topnika w żelu Flux. Płyta zastartowała i laptop pochodził z 2 tygodnie bez problemów. Po ponownym sprawdzeniu i wygrzaniu płyta też zastartowała ale już system przy starcie zawieszał się, na nic nie ma reakcji. Podobnie po wejściu w BIOS. Sprawdzam ale wszystkie 3 układy (mostek, układ graficzny i procesor) grzeją się (ponad 40 st. pirometrem na starcie - mniej gorący jest mostek). Podobnie przy testach MemTest86 potrafi wyrzucać błędy z pamięcią a kości są OK.
    Czy jedyny ratunek to przelutowanie układu graficznego na np. kulki ołowiane.
    Jeżeli tak to gdzie mogę znaleźć jakie temperatury ustawić na podgrzewaczu oraz gorącym powietrzu aby zdjąć taki układ oraz jaka jest jego temperatura krytyczna aby nie uszkodzić oraz rozmiar kulek (posiadam: hotair, podgrzewacz, topnik, podstawkę, sita i zestaw kulek ołowiowych + narzędzia) ?
    Dodatkowo zapytam jeżeli przy układzie są małe punkty silikonu to przed zdjęciem należy je zdrapać aby układ dało się zdjąć bez problemu czy przy temperaturze wyższej on sam puści?

    Za wszelkie odpowiedzi serdecznie dziękuję.

    Pozdrawiam
    M.K.

  • #2 10 Sie 2013 10:26
    Pan Szyszka
    Poziom 31  

    380 stopni? Zwariowałeś? Powinno być 160-170

    Jeśli pamięć ram wyrzuca błędy to most północy lub procesor jest tego główną przyczyną.

    Ten "silikon" to klej i nie zdrapuje się go przed wylutowaniem układu.

    Samo zrekulkowanie (postawienie układu na nowych kulkach) nic nie da. Musisz sprawdzić jednoznacznie, który układ jest do wymiany i go wymienić na nowy.

  • #3 10 Sie 2013 14:31
    silos
    Poziom 18  

    Witam

    Dziękuję za informacje.

    Jeżeli chodzi o temperaturę hotaira 370-380 st. C to tak podał mi producent urządzenia aby tak ustawić na panelu ponieważ na wylocie jest o wiele mniej niż na wyświetlaczu. Sprawdzałem temperaturę układów pirometrem przy grzaniu (z topnikiem) i pokazywał około 130 st. C. Chyba nie uszkodziłem układu graficznego bo tak to by w ogóle już nie wstał i nie byłoby obrazu.
    Czyli aby namierzyć który układ powoduje zwieszanie komputera w pierwszej kolejności muszę znaleźć/pożyczyć zamienny procesor (mobilny AMD Athlon) i wtedy sprawdzić (jest w podstawce).
    Przy okazji chciałem zapytać się gdzie można znaleźć informację jaki rozmiar kulek daje się do konkretnego układu scalonego (w moim przypadku układy AMD/ATI) oraz czy układy 216-0752001 i 218-0697014 należą do wadliwych serii ?

    Pozdrawiam
    M.K.

  • #4 10 Sie 2013 15:25
    roman109
    Poziom 21  

    Klej musisz usunąć bo inaczej układu nie podniesiesz.
    Dla twoich układów rozmiar kulek to 0,5.
    Temperatura płyty przy zdejmowaniu 180-190st.C góra 240st.C.

  • #5 13 Sie 2013 17:45
    silos
    Poziom 18  

    Witam

    Chciałem dopytać się o te kropki ciemno szarego silikonu trzymającego z każdej strony układy. Czy przez zdjęciem układu należy je od strony tychże układów naciąć delikatnie nożykiem aby oderwały się od nich i zostawić na miejscu aby potem ułatwiły pozycjonowanie ?
    Dodatkowo obecnie po krótkim włączeniu płyty zapalają się diody i mocno nagrzewają układy: procesor Athlon i układ graficzny ATI natomiast mostek południowy AMD 218-0697014 jest zimny. Czy oznacza to, że obecnie coś nie tak już jest z nim i to on jest winowajcą i jego trzeba podgrzać (ew. przelutować) skoro grafika już chodzi (jest gorąca) ? Czy układ AMD 218-0697014 ma punkty lutownicze pod kulki 0,5mm czy 0,55mm ?

    Pozdrawiam
    M.K.

  • #6 13 Sie 2013 18:27
    roman109
    Poziom 21  

    roman109 napisał:
    Klej musisz usunąć bo inaczej układu nie podniesiesz.
    Dla twoich układów rozmiar kulek to 0,5.

    Do pozycjonowania służą pasery.

  • #7 13 Sie 2013 18:39
    silos
    Poziom 18  

    Witam

    Paser to jest więc coś takiego jak wydrukowany szablon dla danego układu ?
    W jaki sposób najlepiej usunąć takie kropki silikonu ? Na zimno nożykiem delikatnie ?

    M.K.

  • #8 13 Sie 2013 18:51
    roman109
    Poziom 21  

    Pozycjonery nadrukowane są na płycie np. w postaci ramki lub samych narożników.
    Klej usuwam za pomocą hota i specjalnie dorobionego skrobaka.

  • #9 13 Sie 2013 21:24
    adeq4
    Poziom 30  

    silos napisał:
    Przy okazji chciałem zapytać się gdzie można znaleźć informację jaki rozmiar kulek daje się do konkretnego układu scalonego (w moim przypadku układy AMD/ATI)

    Na każdym sicie do danego układu jest wygrawerowany rozmiar kul jakich trzeba użyć do reballingu.
    silos napisał:
    czy układy 216-0752001 i 218-0697014 należą do wadliwych serii ?

    Jeśli po podgrzaniu rdzenia układ zaczyna pracować poprawnie to nadaje się do wymiany. Ja bym wymienił północ na nową.
    silos napisał:
    Chciałem dopytać się o te kropki ciemno szarego silikonu trzymającego z każdej strony układy. Czy przez zdjęciem układu należy je od strony tychże układów naciąć delikatnie nożykiem aby oderwały się od nich i zostawić na miejscu aby potem ułatwiły pozycjonowanie ?
    Tak jak koledzy napisali - do pozycjonowania służą nadruki dookoła układu. Klej podgrzej przez 5 sekund hotem o temp 180st. C i zdrap wykałaczką.
    silos napisał:
    Dodatkowo obecnie po krótkim włączeniu płyty zapalają się diody i mocno nagrzewają układy: procesor Athlon i układ graficzny ATI natomiast mostek południowy AMD 218-0697014 jest zimny. Czy oznacza to, że obecnie coś nie tak już jest z nim i to on jest winowajcą i jego trzeba podgrzać (ew. przelutować) skoro grafika już chodzi (jest gorąca) ?
    Procesor, jak i grafiki i północe zaraz po podaniu zasilania robią się gorące (co wcale nie świadczy o ich prawidłowej pracy), południe zaś nie nagrzewa się tak.

  • #10 17 Sie 2013 08:01
    silos
    Poziom 18  

    Witam i dziękuję za odpowiedzi.

    Chciałem jednak zapytać się jak po ustawieniu zakulkowanego układu wzdłuż narysowanych paserów "usztywniacie" na danej pozycji układ aby w czasie lutowania nie przesunął się tylko "opadł"? Czy przykleja się wzdłuż krawędzi odpowiednie taśmy odporne na wysoką temperaturę czy nie jest to potrzebne ponieważ topnik/flux potrafi utrzymać układ?

    Za odpowiedź serdecznie dziękuję.

    Pozdrawiam
    M.K.

  • #11 17 Sie 2013 10:08
    adeq4
    Poziom 30  

    Układu się nie przytrzymuje żadnymi taśmami, bo po co ? Pod warunkiem, że masz wypoziomowaną płytę, to układ Ci ładnie siądzie na pady.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo