Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Aprilia SR50 LC - Brak iskry

sotrab 10 Aug 2013 13:02 9150 5
e-mierniki
  • #1
    sotrab
    Level 10  
    Witam,
    Mam problem w postaci braku iskry.
    Skuter pewnego razu odpalił na chwilę, zgasł i od tamtej pory nie ma iskry. Świeca ma około miesiąca (BR8HS), wymieniłem przewód zapłonowy razem z cewką i moduł. Nowy moduł jest tuningowy z diodą LED, ponieważ nie mieli normalnych w sklepie.
    Rezystancja fajki,przewodu WN i uzwojenia wtórnego cewki na poziomie 4.7kOhm, rezystancja uzwojenia pierwotnego cewki bliska zeru. Przewody od modułu do cewki mają ciągłość i nie mają zwarć.

    Przy próbie odpalenia z kopniaka (rozrusznik nie działa):
    - z cewki zasilającej moduł mam napięcie przemienne 10-20V ,
    - z impulsatora mam sygnał przemienny sięgający 1V,
    - dioda na module miga.

    Pomiary wykonywane miernikiem uniwersalnym, oscyloskopu niestety nie mam.
    Odłączenie przewodu od gaszenia nic nie zmienia.

    Schemat instalacji:
    Aprilia SR50 LC - Brak iskry Aprilia SR50 LC - Brak iskry

    Wcale już nie mam pomysłu co może być winowajcą:( Bardzo proszę o jakieś sugestie.
  • e-mierniki
  • #2
    jack63
    Level 43  
    Pomiary robiłeś na wypiętych wtyczkach od prądnicy czyli nieobciążonych cewkach?
    Sprawdź jeszcze masy i zrób pomiar rezystancji cewki zasilającej CDI.
    Pierwsze wrażenie wskazuje na zbyt małe napiecie z cewki ładującej.
  • e-mierniki
  • #3
    sotrab
    Level 10  
    Tak, pomiary na rozłączonych wtykach. Zmierzyłem teraz napięcie na cewce z podłączonym modułem - nie przekracza 0,8 VAC. Zmierzyłem rezystancję cewki zasilającej moduł i wyszła mi przerwa w obwodzie.
    Czyżby koniec cewki, który powinien być zmasowany jest np. pęknięty i stąd ta przerwa, a podczas rozruchu indukujące się napięcie jest wystarczająco wysokie żeby przedostać się przez to pęknięcie, ale o przewodzeniu wystarczającego prądu możemy zapomnieć?
  • Helpful post
    #4
    jack63
    Level 43  
    Nie ma co analizować. Najprawdopodobniej cewka do wymiany/przewinięcia. Możesz tylko jeszcze sprawdzić/poprawić połączenie z masą jej uzwojenia.
    Pomiary z podpiętym modułem nie mają sensu!
  • #5
    sotrab
    Level 10  
    Dziękuję za podpowiedź. Niestety mam czas na zajmowanie się tym skuterem tylko w weekendy więc zajrzenie do cewki będzie musiało zaczekać.

    A tak na dobrą sprawę to jakie powinno być napięcie z cewki zasilającej moduł?
  • #6
    sotrab
    Level 10  
    jack63, Twoja diagnoza okazała się trafna. Ogromne dzięki!