Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Midland 1001z - Nie nadaje, brak świecenia diód

10 Sie 2013 19:38 4356 19
  • Poziom 9  
    Witam

    Szukałem dość długo informacji na różnych forach odnośnie uszkodzenia ale nigdzie nie znalazłem odpowiedzi. Chce zaznaczyć że jestem amatorem i chce to radio naprawić z własnej ciekawości więc proszę o radę i brak komentarzy w stylu oddaj do serwisu.

    Posiadam radio cb midland 1001z, które dostałem uszkodzone (kręcone potencjometrami wewnątrz i powrócono do pozycji początkowej) po co tego nikt nie wie. Z moich informacji jakie posiadam radio działało do momentu kręcenia w nim potem zostało naciśnięte PTT bez anteny. Diody od nadawania zaświeciły się i zgasły teraz jest tylko jedna czerwona od TX, która świeci po naciśnięciu PTT. Na wyjściu antenowym nie ma żadnej mocy sprawdzone reflektometrem, tranzystor Q13 oraz końcowy tj 2sc2078 jak dobrze pamietam sprawny, opornik również napięcia na tranzystorach są (12V) nie wiem gdzie jeszcze szukać uszkodzenia.

    Pozdrawiam
  • flexghzflexghz
  • R.I.P. Zasłużony dla elektroda
    Witam.

    gumisj-no napisał:
    Szukałem dość długo informacji na różnych forach odnośnie uszkodzenia ale nigdzie nie znalazłem odpowiedzi. Chce zaznaczyć że jestem amatorem i chce to radio naprawić z własnej ciekawości więc proszę o radę i brak komentarzy w stylu oddaj do serwisu.

    Na tym Forum bardzo rzadko stosujemy zwrotu "oddaj do serwisu", chociaż czasami musimy go użyć aby user zrozumiał, że nie rozumie. :D

    Cytat:
    Diody od nadawania zaświeciły się i zgasły teraz jest tylko jedna czerwona od TX, która świeci po naciśnięciu PTT. Na wyjściu antenowym nie ma żadnej mocy sprawdzone reflektometrem

    Wyraźnie "widać", że padł tranzystor 2SC2078 i/lub jego driver.
    Reflektometr nie jest do sprawdzania i pomiaru mocy a może tylko służyć jako wskaźnik czy cokolwiek wychodzi z tego radia (czytamy : moc w.cz.).

    Cytat:
    ... tranzystor Q13 oraz końcowy tj 2sc2078 jak dobrze pamietam sprawny, opornik również napięcia na tranzystorach są (12V)

    Podpowiem, że tranzystory mocy w.cz. nadajników są to tranzystory wielo-złączowe (to znaczy, że mają po kilka lub nawet kilkanaście Emiterów) i na mierniku pomiaru tranzystorów może się okazać, że są sprawne (bo np. pozostał jeden Emiter niewypalony) a jego moc oddawana może być równa "O" (zeru).

    Cytat:
    Posiadam radio cb midland 1001z, które dostałem uszkodzone (kręcone potencjometrami wewnątrz i powrócono do pozycji początkowej) po co tego nikt nie wie.

    Pewnikiem ktoś próbował coś poprawić. :D


    Na co w szczególności zwracać uwagę, to chyba na to :

    Midland 1001z - Nie nadaje, brak świecenia diód


    Pozdrawiam.
  • Poziom 17  
    Nośna bez anteny nie zabija tranzystora natychmiast aczkolwiek jak kolega radzi wypada podmienić.

    Nie piszesz czy odbiera cokolwiek?

    Moim zdaniem nadajnik masz klasycznie rozstrojony w przypadku np VCO "powrót" do pozycji początkowej nie musi zapewnić poprawnej pracy ;)
  • Poziom 9  
    Witam
    Znalazłem chwilę czasu i usiadłem do tego nieszczęsnego radia.
    Mianowicie co sprawdziłem:

    tranzystor q14 podmieniony i sprawny
    opornik r70 ma 5 ohm zamiast 2,2 ohm, r66 ok, r999 ok
    rfc10, rfc4 nie przerwane nie wiem jak je inaczej sprawdzić
    kondensator c 81 ok
    Co do napięć to w miejscach gdzie ma być 13 V po nadawaniu jest to napięcie bez nadawania, na tranzystorze q14 i q13 brak napięcia, natomiast na q12 jest 2,6v zamiast 1,2v oraz mam co do niego podejrzenia oraz do filtra L6 ponieważ filtr pokazuje zwarcie a L5 nie pokazuje zwarcia. Co do tranzystora q13 to muszę zamówić wysyłkowo bo u mnie takiego nie ma czyba że jest jakiś zamiennik tego tranzystora.

    Pozdrawiam

    Dodano po 4 [minuty]:

    Podłączyłem jeszcze dziasiaj to radio w samochodzie niestety nic nie odbiera a nawet nie słychać własnego szumu przy rozkręconym na max sq i rf gain. Słychać tylko delikatne puknięcie w głośnika gdy nacisnę i puszczę PTT.

    P.S.
    Zastanawiam się czy naprawa jest warta przysłowiowej świeczki aczkolwiek nie ukrywam że chciałbym się czegoś nowego przez to nauczyć.

    Pozdrawiam

    Dodano po 20 [minuty]:

    Jeszcze zauważyłem jedną bardzo zastanawiającą rzecz, mianowicie gdy radio jest podłączone do zasilacza to pobór prądu jest niewielki ok 200mA a gdy nacisnę PTT to podnosi się tak jakby na 2 razy ale nieznacznie tj. odbiór ok 200mA gdy nacisnę PTT to wskakuje na około 250mA przez 1 sekundę i znów do góry ok 300mA i stoi. Nie wiem co to może znaczyć.

    Mam nadzieję, że w miarę jasno to opisuje :)
  • flexghzflexghz
  • Poziom 26  
    Zmierz napięcie strojące, bo widać jest rozstrojone i to nieźle.
  • VIP Zasłużony dla elektroda
    VCO pracuje? Jakie napięcie jest na 40 kanale przy RX i TX?
  • Poziom 26  
    3-cia noga VCO tam jest napięcie strojące.
  • Poziom 10  
    Jak wygląda sytuacja z1001Z?Jeśli to radio nie widziało ,,fachowca,, to
    naprawa jest bardzo ale to bardzo prosta.A jeśli ktoś już tu był to przeważnie
    czeka porządna i pracochłonna robota by przywrócić ,,fabrykę,,.Napisz co w
    nim robiłeś.pozdr.

    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    3.3. Użytkownik zobowiązany jest niezwłocznie wykonać polecenia moderatora.
    /Olek II/
  • Poziom 10  
    Do Moderatora!
    W czym tkwi problem bo ja go tu nie widzę.pozdr.
  • Poziom 9  
    Witam po długiej nieobecności.

    Sprawdziłem napięcie na vco i jest 2V, wymieniłem wszystkie elementy które były zaznaczone na schemacie mimo że teoretycznie były sprawne (profilaktyka) ale to nic nie dało i chyba to radio pójdzie nazłom. A co do pytania, co było kręcone to chyba będzie lepiej zapytać co nie było kręcone o czym już pisałem na początku.

    Pozdrawiam
  • Poziom 26  
    Naprawdę jak można zadawać pytanie mając zamiar skasować radio przez niewiedzę.
    To napięcie faktycznie musi być stałe, ale na każdym kanale inne. .
    Może wziąłbyś się do roboty 2V oznacza, że synteza pracuje, a Ty masz zmierzyć czy dobrze.
  • Poziom 10  
    Cbradio typu Midland to jest bardzo dobre radio nie tylko do użytku lecz i
    łatwe do naprawy.W 99% wystarczy umiejętnie czyli ostrożnie i z precyzją
    przelutować te małe pionowe płyteczki/wszystkie/ i radio hula jak nowe.
    Jeśli ktoś to zrobił nieumiejętnie to niestety trzeba te płytki wyjmować i po
    naprawie wlutować z powrotem i radio musi pracować.Tak na marginesie
    podpowiem że za Q13 można założyć C2314 lub stary /wiekowy/tranzystor
    BD135--uwaga-nie każdy egzemplarz pracuje na w.cz.powodzenia.
  • Poziom 9  
    Witam

    Płytki przelutowałem wszystkie i to w pierwszej kolejności ale to nie pomogło, przypominam że w radiu było kręcone wszystkimi potencjometrami (nie przezemnie - poprzedni właściciel) i niestety nadal jest martwe nawet po wymianie końcówki mocy która była spalona oraz elementów zaznaczonych na schemacie. Wszystkie kręcone potencjometry były wrócone do pozycji początkowej z tego co wiem od poprzedniego właściciela.

    Pozdrawiam
  • Poziom 26  
    Jakiej pomocy oczekujesz ?
  • Poziom 10  
    Nie napisałeś kolego czy radio odbiera z anteny jakikolwiek sygnał.Jeśli nie masz
    generatora możesz się posłużyć innym sprawnym radiem,w ostateczności
    dotykając do anteny śrubokrętem.Właśnie w pierwszej kolejności radio uruchamiamy,ewentualnie naprawiamy pod względem odbioru a pózniej bierzemy
    się za nadajnik.Czekam kolego na wiadomość o odbiorze oby pomyślną.Wtedy będziemy wiedzieli że VCO działa i polecimy dalej.
    Ps.Mam nadzieję że pionowe płyteczki polutowane prawidłowo-nie przerwany
    druk nóżek płytkowych,bo z tym to plaga u ,,fachowców,,jak to mówią,,złota
    rączka,,.Gimnastyka nie z tej ziemi.Pozdr.
  • Poziom 9  
    Oczekuje jakiegoś naprowadzenia co może być jeszcze popsute oprócz tych elementów co są pokazane na schemacie i wymienione również na innych forach (kabel mikrofonowy oraz gruszkę również sprawdziłem w pierwszej kolejności i jest sprawna). A co do odbioru radia na antenie czy bez to powtórzę jeszczę raz że niestety w radiu jest martwa cisza po podłączeniu go w samochodzie pod antene tj brak nawet własnego szumu, a nie ukrywam że zależy mi na uruchomieniu tego radia chociażby z własnej ciekawości co było uszkodzone :)

    Pozdrawiam
  • R.I.P. Zasłużony dla elektroda
    Witam.

    gumisj-no napisał:
    Oczekuje jakiegoś naprowadzenia co może być jeszcze popsute oprócz tych elementów co są pokazane na schemacie i wymienione również na innych forach ...

    Wspólnym napięciem dla TX i RX jest :

    Midland 1001z - Nie nadaje, brak świecenia diód


    Pozdrawiam.
  • Poziom 10  
    Owszem tranzystor Q5 często się uszkadza ale rzadko sam z własnej winy.On jest
    głównym wewnętrznym zasilaczem.Jeżeli napięcie za nim jest właściwe tj.około
    8V to zacząłbym od końcówki mocy głośnikowej KIA7217-jest przykręcona do radiatora.Na 6 nodze winno być słychać brum w głośniku po dotknięciu śrubokrętem.
    Jeśli słychać układ scalony jest w porządku.Na potencjometrze też winno być
    słychać reakcję.I dalej sprawdzamy reakcję na filtrze 455.I tak stopień po stopniu
    aż wada się znajdzie.Zakładam że radio nie ma zaciągniętego SQ-w lewo do oporu
    winno być a RF Gain w prawo do oporu.Podaję swojego maila bo na gadu-gadu nie
    mam numeru a zresztą nie mam na to czasu.Pozdr.

    Dodano po 45 [minuty]:

    Przypadkiem znalazłem w swoich zapiskach co następuje:jeśli ktoś pokręcił
    peerkiem RV1 w lewo do oporu uszkadza się potencjometr SQ/przepala się/ co
    jest kłopotliwe do wykrycia.Wtedy radio jest zablokowane i można sobie
    szukać i szukać uszkodzenia.Ten potencjometr jest trochę kłopotliwy do zdobycia,
    chyba że ktoś z kolegów po fachu takimi dysponuje.Dlatego kłopotliwy bo
    podwójny.U kolegi pewnie ta wada występuje-na to wskazuje puknięcie w głośniku
    gdy się naciśnie PTT.Powodzenia.Peerek RV1 dobrze jest gdy jest w prawym
    skraju.
  • Poziom 10  
    Przepraszam że w pośpiesznej pisaninie zapomniałem napisać nazwę maila:
    Gherardo(malpa)o2.pl.Pozdr.
  • Poziom 9  
    Temat można zamknąć. Radio zbyt mocno rozregulowane posłużyło jako dawca do innego które zakupiłem uszkodzone. "Nowe" radio działa bez zarzutu.
    Dziękuję wszystkim za zainteresowanie tematem oraz pomoc w próbie naprawy tego radia.
    Pozdrawiam wszystkich