Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TespolTespol
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ford Probe 2.5 V6 - Kod błędu 05.Czujnik stuku

10 Aug 2013 21:27 2394 8
  • Level 8  
    W moim 'proboszczu' robiona była uszczelka pod głowicą. Po poskładaniu wszystkiego pali się kontrolka check engine - kod 05 czujnik stuku. Sprawdziłem i był urwany kabelek na kostce, ale złączyłem, zrestartowałem komputer i nadal pali się check. Gdzie szukać przyczyny? Czy zabrudzony czujnik położenia wału może dawać takie objawy? Był zawalony plynem chłodniczym, bo miałem wyciek.
  • TespolTespol
  • Level 42  
    W ogóle, po wymianie uszczelki silnik odpala?
  • Level 8  
    emeryt2 wrote:
    W ogóle, po wymianie uszczelki silnik odpala?
    Odpala i chodzi bez zarzutu tylko wywala ten błąd.Myśle żę przewód gdzieś jest przerwany albo przy czujniku(bardzo trudny dostęp)albo gdzieś indziej.Mam pytanie czy jak sprawdze na pinach rezystancje czujnika i pokaże jakąś wartość to przewody do czujnika będą sprawne na bank?Podobno uwala się przewód przy samym czujniku.Tak mi pisali.Znalazłem coś takiego i nie wiem jak to sprawdzić.Mam wziąć mase z aku i 2 przewód na KS i ma być 2.4V czy jak? http://ford-probe.net/content/view/122/42/
  • TespolTespol
  • Level 42  
    Podpowiadają Ci dobrze tylko tyle ,że Ty nic z tego nie rozumiesz , a dodatkowo nie stosujesz się do regulaminu - poczytaj swój temat , dokładnie to dowiesz się dlaczego pytałem o palenie silnika.
    Masa może być obojętne gdzie np. z silnika i na włączonym zapłonie.
  • Level 8  
    A jeśli nie bedzie tego napięcia to może być uszkodzony ten czujnik?
  • Level 42  
    Czy już zmierzyłeś ,że pytasz . A jak będzie wyższe , a jak będzie niższe - to nie zgaduj zgadula , zmierz i pisz wtedy!!! Zważ , że piszesz w dziale elektryka i elektronika.

    Przy klawiaturze , to ja mogę siedzieć , a Ty masz być przy samochodzie i mierzyć - jasne?
  • Level 8  
    Dochodzi napięcie 3.2V.Dziś sprawdzałem błędy i wyskoczyły 4.Czujnik temp. cieczy chłodzącej,sonda prawa,sonda lewa napięcie nie zmienia się i czujnik stuku.Już rozkładam ręce czym to może być.Przed wymianą uszczelki nigdy nie zaświecił się check.Teraz zaświeca się na ciepłym silniku i świeci non stop.
  • Level 38  
    Wtyczka i ma być podłączona i mierzysz w odniesieniu do masy przy włączonym zapłonie.
    Sprawdź wszystkie miejsca gdzie rozbierałeś instalcję.
    Pytanie, czy silnik jest dobrze zalany cieczą (odpowietrzony). Bo 2 czujniki temp nie uszkodziły się.
    Sprawdź, multimetrem na kablach czujnika jakie jest napięcie na zimnym i na ciepłym.
  • Level 8  
    skasowałem kompa i wyświetla teraz 2 błędy sonde ale przypuszczam że dlatego że jeżdże na gazie i ten czujnik spalania stukowego.Mogłoby go wyświetlać gdyby coś było nie tak np z rozrządem świece itp?Strzeliło mi gazem dziś jak jechałem nawet.