Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
IGE-XAOIGE-XAO
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Volvo V50 - nie kręci rozrusznik

confect 11 Aug 2013 11:32 33834 31
  • #1
    confect
    Level 10  
    witajcie
    Volvo V50, rocznik 2006, silnik 2,0D
    po zaparkowaniu auta i próbie uruchomienia po 2 godzinach nie kręci rozrusznik i pojawiły się błędy
    1) BROMSFEL STANNA SNARAST
    2) EL. STARTSPÄRR SE MANUAL
    kluczyk działa, słychać odblokowanie kierownicy
    wszystko działa wewnątrz - radio, nawiew, kontrolki
    na linie odpala ale pracuje tylko na wolnych obrotach i nie reaguje na pedał gazu.
    macie jakieś pomysły co może być przyczyną takiego zachowania auta.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • IGE-XAOIGE-XAO
  • #2
    Erwin123
    Level 26  
    Przekaznik rozrusznika , sprawdz czy podczas pruby rozruchu jest =
    +12 na elektromagnes jesli jest to rozrusznik uszkodzony jesli nie ma to przekaznik , lub stacyjka lub jakies odciecie:)
  • #3
    emeryt2
    Level 42  
    Skrzynia czasami nie automat?
  • #4
    confect
    Level 10  
    skrzynia manualna
  • #5
    LoLek85
    Level 28  
    Tam pisze żeby zaglądnąć do instrukcji, może warto??
  • #6
    confect
    Level 10  
    zgadza się tylko niestety nie mam instrukcji
  • #7
    jokerro
    Level 34  
    Najlatwiej zrobic diagnostyke za symboliczne 50,moze wiele powiedziec dlaczego niema zezwolenia na rozruch.Palenie na sznurku to nie na dzisiejsze czasy kolego.
  • IGE-XAOIGE-XAO
  • #8
    emeryt2
    Level 42  
    Sygnał z 50 kostki stacyjki przechodzi do modułu CEM pin A42 i następnie z pinu E9 na przekaźnik (k-111) w skrzynce bezp. w komorze silnika , pierwszy po lewej przy dużej wtyczce. Sprawdź czy na pin. nr. 1 przekaźnika dostaje wtedy napięcie.
    Pal na wciśniętym sprzęgle.
  • #9
    confect
    Level 10  
    do przekażnika dochodzi napięcie.
    otworzyłem przekażnik i jak ręcznie załączę to rozrusznik kręci.
    podmieniłem przekażnik ale jest bez zmian
  • #10
    emeryt2
    Level 42  
    Gdzie to napięcie na przekaźnik przychodzi ; na cewkę przekaźnika czy na styki robocze?
    To co opisałem to jest jego sterowanie - na cewkę przekaźnika.
  • #11
    confect
    Level 10  
    napięcie jest na pinie nr 1
  • #12
    emeryt2
    Level 42  
    W takim przypadku , drugiej strony cewki przekaźnika brak masy - sprawdź czy numer pinu się zgadza z tym co podaje program , gdyż czasami zdarzają się pomyłki.
    Sprzęgło wciskasz w czasie uruchomiania?
  • #13
    confect
    Level 10  
    sprzęgło wciśnięte przy próbie uruchomienia silnika.
    na pinach jest:
    Pin nr 1. Napięcie dodatnie przy rozruchu (stacyjka poz.3)
    Pin nr 2. brak napięcia i masy
    Pin nr 3. Stałe napięcie dodatnie
    Pin nr 4. brak pinu
    Pin nr 5. masa
  • #14
    emeryt2
    Level 42  
    1 - prawidłowo
    2 - masę podaje sterownik silnika ECU , przewód czarno - czerwony , sprawdź bezpiecznik nr.41 (15 A), 8 od prawej w rzędzie górnym.
    3.12V bezpośrednio z 30 (akumulatora) przez bezpiecznik nr.12 (30A)
    5. wyście na automat rozrusznika.
    4 - pusta
    Z tego wynika ,że ECU nie podaje masy na cewkę przekaźnika(pin2).
    Masz drugi kluczyk?
    Uszkodzenia szukałbym w ECU - diagnoza konieczna.
  • #15
    heretapawel
    Level 23  
    Bajpasik masy i auto śmiga. :wink:
  • #16
    emeryt2
    Level 42  
    Co z tego ,że damy baypass masy , jak po uruchomieniu pracuje tylko na wolnych obrotach , nie reaguje na pedał gazu!
  • #17
    LoLek85
    Level 28  
    Koledzy nie chciałbym się wtrącać, ale po co robić takie podchody, jakieś kombinacje itd. Naprawę trzeba było rozpocząć od diagnozy testerem a dopiero potem kombinować.
    Pierwszy błąd wskazuje na "błąd hamulca" przez co ecu b;lokuje rozruch.
  • #18
    beru
    Level 14  
    Niech napisze co robił po zgaszeniu,pewnie kabinówke wymieniał i przyciął kabel od pedału gazu!!
  • #19
    confect
    Level 10  
    po zgaszeniu auta nic nie było robione, przy próbie ponownego uruchomienia jest tak jak opisany temat
  • #21
    emeryt2
    Level 42  
    Benyy , przeczytaj post 13 i 14!!!

    Diagnostyka , EC U na pewno zapisał błąd.
  • #22
    wojlej
    Level 17  
    Witam,

    Nie chcę rozpoczynać drugiego tematu, bo mam podobny problem, ale mam pewne wątpliwości.
    Problem dotyczy Volvo S40 II 2.0D więc to to samo co V50.
    Znalazłem schemat elektryczny, który jest w załączniku.

    Oczywiście problem dotyczy braku reakcji rozrusznika na położenia kluczyka w pozycji III. Po przekręceniu kluczyka w pozycję 3, słyszę w stacyjcę dźwięk mikrowłącznika dlatego mam wątpliwości co do jej uszkodzenia. Sprawdzenia jakie wykonałem:
    - Na cewce elektromagnesu rozrusznika w czasie rozruchu brak napięcia 12 V. Rozpiąłem kostkę 64/90 i tam mierzyłem napięcie.
    - Po przekręceniu kluczyka w pozycję II i podaniu napięcia na kostkę 64/90 (elektromagnes) bezpośrednio z akumulatora samochód uruchamia się i można nim jeździc. Przejechałem się około 5 km.
    - Połączenie między kostką 64/90 i pinem 5 przekaźnika R13 jest OK.
    - Na pinie 3 przekaźnika R13 jest 12 V
    - Na pinie 1 i 2 przekaźnika R13 brak napięcia. W czasie rozruchu na obu jest około 0,15V.

    Domniemywam że jest to wina stacyjki, gdyż na schemacie widać, że pin nr 50 stacyjki jest podłączony bezpośrednio z pinem 1 przekaźnika. To stacyjka podaje tam 12 V tak?
  • #23
    decybel91
    Level 41  
    tak. wymień kostkę stacyjki bardzo często się psuje.
  • #25
    decybel91
    Level 41  
    Sama kostka, bez objawów wcześniej.
  • #26
    wodzik730
    Level 10  
    Witajcie. Odswieżę ten temat gdyż mam identyczny problem. Wszystko wskazuje na uszkodzenie stacyjki- ręcznie zwierajac styki przekaźnika wóz odpala. Podając z zewnątrz napięcie na pin nr1 przekaźnika przy kluczyku w poz III i wciśniętym sprzęgle wóz odpala. Stacyjka wyjęta i rozebrana. Brak widocznych uszkodzeń w stylu coś wyłamane, coś nadpalone. Moje pytanie, co rozumiecie pod pojęciem kostka stacyjki. Tu nie ma klasycznej kostki jak w większości samochodów. Ze stacyjki wychodzą dwie wtyczki. Jedna 7 pinowa druga 3 pinowa. Wewnatrz jest płytka z elektroniką ot i tyle. Czy w tym przypadku jest cała stacyjka do wymiany? Pytam bo powiedziano mi za stacyjki 850 zł i nie bardzo bym chciał się przekonać , że to coś innego.
  • #27
    wojlej
    Level 17  
    Hej. Szukaj na znanym portalu aukcyjnym okazji. Ja tak kupiłem. W starej też nie było żadnych oznak zużycia. Nie trzeba przy wymianie stacyjki programować kompa
  • #28
    wodzik730
    Level 10  
    Dzięki. Nigdy mi się nie zdarzyła tego typu usterka w volvo dlatego też pozwoliłem sobie zapytać. Tym bardziej , że temat dla mnie trochę śliski. Klient przyprowadził wóz na zupełnie inna usterkę . Wykonałem tylko jazdę testową i po zgaszeniu nastąpiło jak w temacie. Ciężko wytłumaczyć klientowi, że jest lżejszy o kolejny tysiąc za stacyjkę i wymianę. I jeszcze jedno. Czy po wymianie tej stacyjki z kluczykami centralny będzie działał normalnie czy musze coś programować?
  • #29
    jokerro
    Level 34  
    nic nie musisz robic,zakladasz nowa stacyjke i stosujesz stary oryginalny klucz
  • #30
    wojlej
    Level 17  
    Dokładnie. Stacyjka jest tylko przekaźnikiem który przesyła dane z kluczyka do komputera. Wystarczy, że wymienisz stacyjkę, wiem, bo miałem tak samo u siebie.