Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

vw sharan 02 - webasto, nie odpala

sylwek_dra 11 Aug 2013 18:48 11748 19
  • #1
    sylwek_dra
    Level 11  
    Witam wszystkich. Kupiłem vw sharan 2002 rok problem jest nastepujacy nie odpala webasto, posiadam zegar nad lusterkiem wstecznym, jak wciskam guziki to cos burczy z przodu i stylu ale nie odpala. Akumulator tez jest nowy pod siedzeniem pasażera i dalej nie odpala. Byłem podłączony na komputerku nie znam jaki błąd wyskoczył, mechanik tylko powiedział ze uszkodzony jest czujnik płomienia. Gdzie on się znajduje, pod podwoziem czy gdzies w srodku w kabinie? Czujnik na podszybiu jest ok. Dodatkowo długo się dogrzewa na zimnych temperaturach po około 50 km przy +3 mam dopiero 90 st c termostat wymieniony, klima 2 strefowa. czy to ze się nie dogrzewa ma tez cos wspólnego z tym czujnikiem plomienia?????????? dzięki z góry chyba wszystko podałem sorki laik pozdro
  • #2
    endriu233
    Level 21  
    To że się nie dogrzewa spowodowane jest uszkodzonym webastem. Czujnik płomieniowy znajduje się w środku piecyka.
  • #3
    sylwek_dra
    Level 11  
    Witam, jeszcze jedno pytanko czy czujnik plomienia ma cos wspólnego z niedogrzewaniem ,czy webasto to webasto ,a podgrzewanie to podgrzewanie?czy jak nie działa czujnik plomienia, to nie działa webasto i dogrzewanie ?
  • #4
    maniutex
    Level 11  
    w sharanie jest dość duży układ chłodzeni nawet w lewym tylnym nadkolu jest nagrzewnica dla tylego rzędu siedzeń tak że silnik nie jest w stanie utrzymać temperatury na takim dużym układzie więc dodano webasto tyle ze w większości wanów uruchamia się samoistnie gdy temperatura zewn spada do +5 - 10 stopni C

    Dodano po 1 [minuty]:

    to webasto nie grzeje powietrza a podgrzewa płyn chłodniczy

    Dodano po 2 [minuty]:

    jak kolega zasugerował jedź do kogoś co się zna na piecykach niech zajrzy do środka ale ja bym przejrzał najpierw instalacje el. w okolicach webasta może się tylko przewód urwał jest ono pod autem z lewej str bliżej tylnego koła
  • #5
    endriu233
    Level 21  
    Webasto a dogrzewanie to jedno i to samo w tym samochodzie.
  • #6
    Mydlo007
    Level 11  
    A masz WEBASTO, czy Eberschprecher? Podłączenie samochodu pod kompa powinno dać możliwość komunikacje z piecykiem. Do piecyków WEBASTO jest na forum schemat prostego kabelka diagnostycznego i link do darmowego programy firmy WEBASTO. Zdecydowanie ułatwia diagnostykę.
    Przyczyną nieodpalania pieca może być awaria któregoś z urządzeń podpiętych do pieca:
    - pompa wody
    - pompa paliwa
    - świeca żarowa/czujnik płomienia
    - wentylator
    - brak komunikacji z samochodem
    - błędny/brak odczytu temperatury zewnętrznej

    Każdy z tych błędów pokaże wspomniany wyżej program.

    Pozdrawiam!
    G.
  • #7
    sylwek_dra
    Level 11  
    No chyba webasto tak mi powiedzieli fachowcy ,mam jakiś zegar nad lusterkiem wstecznym ,poza tym byłem na komputerku i powiedzieli mi ze to czujnik płomienia , jaki błąd pokazało nie powiedzieli !!!!! cos mruczy z przodu w podszybiu i stylu tez. Chciałbym to sam naprawić bo jestem za granica, a tutaj serwisy kasują niemiłosiernie, akumulator pod siedzeniem u pasażera nowy, kostka przy piecyku pod samochodem wygląda jak nowa, jakby kiedyś była wymieniana co jeszcze podstawowego mogę sprawdzić ? może jakiś bezpiecznik? dzięki z góry za odpowiedzi.
  • #8
    ediagauto
    Level 10  
    Ale jaka firma ogrzewania dodatkowego?
  • #9
    sylwek_dra
    Level 11  
    Nie mam pojęcia , a gdzie to sprawdzić co to za firma ? acha i jeszcze jedno powiedział ze, jak będzie wymiana tego czujnika płomienia to tez trzeba wymienić jakaś uszczelke , sitko !! gdzie kupić taki komplet?, bo na allegro nic znaleźć nie mogę może jakiś link ?dzięki wszystkim za pomoc.
  • #10
    Mydlo007
    Level 11  
    Te części to raczej w serwisie autoryzowanym i to na zamówienie często :/ Ale! Sitko jak dobre, to nie trzeba wymieniać... a uszczelka - ostrożnie rozbierając jej nie uszkodzisz (ja składałem na starej u siebie i piecyk chodzi jak marzenie!), a w razie czego ta uszczelka to zwykły kartonik (!) więc spokojnie można sobie samemu wyciąć nową uszczelkę wartą kilkadziesiąt PLNów ;)
    Na piecyku musi być jakaś tabliczka znamionowa. Najlepiej wrzuć jej zdjęcie, będzie łatwiej ;) Np. kumpel ma w Sharanie Eberschpechera, ale WEBASTO zdaje się też tam wsadzali...

    Pozdro!
  • #11
    sylwek_dra
    Level 11  
  • #12
    sylwek_dra
    Level 11  
    Witam wszystkich,czy ktoś jest w stanie mi pomoc, czy te linki z fotkami cos daja żeby określić co to za webasto? z góry dzięki za odpowiedzi
  • #13
    Mydlo007
    Level 11  
    Tak na moje oko to to, co widać na zdjęciach, to raczej jakaś osłona/wspornik piecyka. Tak, czy inaczej, żeby cokolwiek z tym zrobić, będziesz się musiał dobrać do góry pieca, a pewnie nawet go zdemontować.

    Podaj jeszcze jaki masz silnik (3-literowy symbol), albo sprawdź w ETKA:
    http://ifinterface.com/page/page3.php i wybierasz CarProgr2, a później swój samochód,

    jaki jest numer części piecyka u Ciebie, to będzie wszystko jasne...

    Pozdr.
    G.
  • #14
    beru
    Level 14  
    Po zdjęciach widzę,że możesz mieć problemy z samodzielną naprawą tego urządzenia.
  • #15
    sylwek_dra
    Level 11  
    Witam, w przyszłym tygodniu mam wolne ,wiec wyciągnę piecyk i tam pewnie znajdę jakieś tabliczki, wtedy wrzucę linki, i ktoś może mi cos więcej podpowie co to za piec, i jak się zabrać za niego pozdrawiam wszystkich.
  • #16
    sylwek_dra
    Level 11  
    Witam ponownie, czy ktoś wie pod jakim pinem sprawdzić czujnik płomienia, świece itp. , bo mam omomierz dzięki za odp.
  • #17
    Mydlo007
    Level 11  
    Dalej nie ustaliliśmy, jaki to piecyk, więc skąd mamy wiedzieć jaki to PIN? Podaj chociaż info z ETKA, to może coś się ustali...
  • #18
    sylwek_dra
    Level 11  
    Witam, pytanko do kolegi Mydlo 007 gdzie znajduje się ten symbol 3 literowy? w ETKU nic nie znajdę, bo nie odpala u mnie ten program!!! nie wiem dlaczego:/

    Dodano po 34 [minuty]:

    symbol mojego silnika to AUY
  • #19
    Mydlo007
    Level 11  
    Witaj,

    nr części VW: 7M3819008L

    Jest to piecyk Eberspacher D5W-S. Nawet tu na elektrodzie znajdziesz wiele tematów o tym piecyku. Na początek przyda Ci się pinout i może znajdziesz jakiś program i schemat do diagnostyki. WEBASTO daje program za darmo, a kabelek kosztuje 2PLN w częściach. Do tego oficjalny kabel kosztuje ~200EUR :/ Ale szukaj, a na pewno coś znajdziesz. Choćby na YT jest sporo filmików. Jeszcze tu masz serwisówkę:
    https://www.elektroda.pl/rtvforum/download.php?id=372007

    Pozdrawiam!
  • #20
    sylwek_dra
    Level 11  
    Wielkie dzięki wszystkim za podpowiedzi, chciałem wymienić czujnik płomienia ,ale co okazało się po rozebraniu ze, w środku była wypadńieta kostka jakim cudem nie mam pojęcia , kostke wlozylem i działa wszystko tak jak kiedyś .Co mi zostało to NOWY ORYGINALNY CZUJNIK PLOMIENIA NR 7DO963-533A kupiony w vw czujnik kosztowal 330 zl mogę odsprzedać za 250 zl sylwek_dra(malpa)o2.pl .Co dziwne nie musialem odblokować webasto chociaż setki razy probowalem odpalić webasto . A i jeszcze jedno na podszybiu nie mam zadnego czujnika temp. przeszukałem wszystko za zbiornikiem plynu chlodzacego tez go nie ma ,albo slepy jestem:P. Jeszcze raz dzięki pozdrawiam temat zamykam sorki ze ,tak pozno odpisuje ale nie miałem dostępu do neta.