Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

net.Framework 3.5 - instalacja net.framework 3.5

12 Sie 2013 14:11 2493 10
  • Poziom 10  
    Witam
    Przy instalacji net. Framework 3.5 sp 1 wydaję się być wszystko w porządku lecz po instalacji gdy wejdę w panel sterowania>programy następnie obok programy i funkcji
    jest włącz lub wyłącz funkcje systemu windows i w tej zakładce jest wersja 3.0 nie wiem w czym rzecz dlaczego to się nie przemalowuję. Dokładnie wersja 3.5 net. framework potrzebna mi do Ghost Recon online.
    Mój system operacyjny to windows vista home premium. system 32 bitowy.
  • Spec od komputerów
    Gra nadal nie dziala po instalacji?
  • Poziom 10  
    Po pobraniu lanchera z instalacją gry gdy go odpalam wyskakuje błąd że trzeba zaktualizować do 3.5 net.framework a ja mam 3.0
    a to jest lancher z klientem gry przez niego się pobiera gra
    a w panelu mi pisze że mam 3.0 a po zainstalowaniu 3.5 w panelu mi wyskakuje że mam 3.0 nie wiem w czym rzecz
  • Poziom 33  
    W tym miejscu 'włącz lub wyłącz funkcje systemu windows' będzie zawsze widniała wersja 3.0. Przeprowadź windows update.
  • Poziom 10  
    zrobiłem wszystkie updatety i nadal ten sam błąd
  • Poziom 33  
    Zaktualizuj DirectX, Internet Explorer. Dla testu wyłącz zaporę, antywirus i uruchom grę jako administrator.
  • Poziom 10  
    problem nie jest w grze tylko z jej klientem pobierania wrzucam SS
    gra to Ghost recon online

    net.Framework 3.5 - instalacja net.framework 3.5
  • Poziom 33  
    Sprawdź czy wszystkie poprawki .NET Framework zainstalowałeś z windows update.
  • Poziom 10  
    wszysttkie zainstalowane
  • Spec od komputerów
    Utworz punkt przywracania systemu, nastepnie uzyj:
    Link

    Nastepnie zainstaluj ponownie wszystkie wersje .Net.