Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z Unitra PW 8010. Transformator???

navoye 10 Mar 2005 01:38 3630 26
  • #1 10 Mar 2005 01:38
    navoye
    Poziom 10  

    Witam
    Mam taki wzacniacz jak w temacie. Pozyczylem siostrze i po powrocie przy podlaczeniu do pradu zero reakcji...(siostra oczywiscie "nic nie zrobila...." grrrr). No wiec otworzylem go i na pierwszy rzut oka wydaje mi sie ze transformator padl... przy jednym koncu na polowie jest "czarny" tyle ze nie wiem jak sprawdzic czy to rzeczywiscie on... moglby ktos pomoc... no i jaki kupic zeby byl odpowiedni?
    pozdrawiam

    0 26
  • #2 10 Mar 2005 07:50
    edberg
    Poziom 30  

    raczej nie licz ze to trafo sprawdz wszystkie bezpieczniki i zobacz czy sie nie pala sie zadko sie zdaza trafo a ciemne jest od troche wyższej temperatury i tyle.
    pozdrawiam

    0
  • Pomocny post
    #3 10 Mar 2005 09:59
    maryann
    Poziom 37  

    Spalone trafo widać- ale chyba nie w tym modelu; uzwojenie pierwotne, które się pali jest przeważnie pod wtórnym. Spalone potwornie by śmierdziało przez wiele dni...
    Sprawdź bezpieczniki, zmierz oporność na we220V- powinno być kilkadziesiąt Ohm . Potem zobaczymy.

    0
  • #4 10 Mar 2005 18:21
    navoye
    Poziom 10  

    bezpieczniki byly oczywiscie pierwsza sprawa ktora sprawdzilem jak tylko go otworzylem - wszystkie dobre...

    pomierzylem trafo i jezeli wezmiemy numeracje taka jak na zdjeciu zrobilem to wychodzi mi odpowiednio:
    miedzy 1 a 4 - 1 - brak polaczenia
    miedzy 1 a 2 - 1 - brak polaczenia
    miedzy 3 a 4 - 32 ohm
    miedzy 5 a 6 - 1,9 ohm
    miedzy 7 a 8 - 2 ohm

    wnioskuje ze jednak trafo - mam racje? jezeli tak to gdzie kupic taki i jaki on wogole jest?


    napiecie wchodzi w 1 i 4

    0
  • #5 10 Mar 2005 19:53
    Roman G.
    Poziom 13  

    Zapewne jest uszkodzone trafo,ale wpierw należy zmierzyć U wej.
    230 V AC.,w które punkty wchodzi to napięcie.
    Po stronie pierwotnej trafa powinien byc obwod zamknięty w granicach
    1kohm,z tego co piszesz,wnioskuję,że jest przerwa w uzwojeniu
    pierwotnym trafa.
    Wyjście na wtórnym uzwojeniu powinno być w granicach 2*30V,ale zależy od mocy tego wzm.
    A trafo możesz zastosować np.TS200W/2*30V.może być także
    mniejsze TS 150 lub TS 100.

    Dodano po 2 [minuty]:

    Na rysunku widać,że masz przerwę między 1 a 4,to jest pierwotne
    uzwojenie.

    0
  • #6 10 Mar 2005 21:55
    000andrzej
    Poziom 37  

    Na pierwszy rzut oka widać, że się sfajczyło. Dodatkowo te pomiary potwierdzają. Zobacz tu http://www.indel.pl/menu.htm aby coś dobrać. Jak już wymienisz to sprawdź czy bezpieczniki nie "watowane". Jeśli nie to prawdopodobnie samo trafo poszło. Jak watowane to nie wiadomo co spowodowało przepalenie trafa. Musisz po kolei posprawdzać.

    0
  • #7 10 Mar 2005 22:41
    navoye
    Poziom 10  

    yyyyyy no tak tylko dwie sprawy:
    1. nie wiem co to znaczy "watowane". Moge prosic o wytlumaczenie....
    2. Nie potrafie sam dobrac wiec jezeli ktos zrobilby to dla mnie bylbym wdzieczny... ogolem to mieszkam w poznaniu wiec jest tu troche sklepow z czesciami...moze cos ogolnodostepne zebym nie musial za dlugo czekac na wysylke tylko pojde i kupie :)


    no dobra - juz wiem co to "watowanie" :) znaczy sie czy zamiast bezpiecznika nie ma wstawionego czegos innego co nie pelni roli bezpiecznika - np kawalka gwozdzia albo cos w tym stylu - nie znalem tego okreslenia :)

    no wiec bezpieczniki sa "normalne" i w dodatku zaden z nich nie poszedl (wartosci bezpiecznikow odpowiednie poza jednym - od lewego kanalu jest 2A zamiat 1,6A - jutro zmienie na odpowiedni) - czy w zwiazku z tym mozna wnioskowac ze tylko trafo nowe i bedzie dzialac?

    0
  • #8 11 Mar 2005 09:14
    maryann
    Poziom 37  

    Trafo może byc nowe, może być z giełdy(nie wiem jaką macie w Poznaniu); najlepiej wymontować to stare i wziąć na wzór. Mniejsze być nie może, bo nie da mocy, ani większe- bo się pewnie nie zmieści. Może być toroidalne(okrągłe), ale jest droższe, mniejsze(przy tej samej mocy) i inaczej mocowane. Niestety, nie umiem Ci powiedzieć jakie ma mieć nap. wtórne, ale raczej nie więcej niż ok. 25V.
    A ten bezpiecznik umieszczony z tyłu, we wkręcanej, czarnej oprawce -przeżył?
    Widzisz, wiedziałem, że ktoś Cię wesprze danymi z "metryczki" tego wzmacniacza.(Następny post).

    0
  • #9 11 Mar 2005 10:03
    grzejab
    Poziom 23  

    Transformator ma moc 80 W a napięcie wyjściowe 2* 20,5 V (AC)

    Końcówka ma nap. zasilania +,- 29V (DC) zmienne napięcie oblicza się ze wzoru Uac = Udc/√2

    29/√2 = 20,56 V (AC)

    0
  • #10 11 Mar 2005 18:26
    navoye
    Poziom 10  

    Witam
    no wiec zjezdzilem dzisiaj wszystkie wieksze sklepy elektorniczne w poznaniu i niestety nie wystepuje takie trafo :( Jedyne co znalazlem podobnego to o ile dobrze pamietam 100W 2x21V a napewno 100W 2x24V- czy ktores bedzie dobre? a moze jakies inne... czy jeszcze jakies parametry potrzebuje zeby kupic odpowiednie? Nie za bardzo wiem co mozna a co nie mozna, ale skoro takiego nie ma to cos musi byc w zastepstwie bo przeciez nie bede za ciezkie pieniadze zamawiac specjalnego.... A moze ktos ma takie trafo orginalne od PW 8010 i chcialby sie pozbyc za jakas rosadna cene?

    0
  • #11 12 Mar 2005 00:06
    000andrzej
    Poziom 37  

    Na pewno większa moc nie zaszkodzi. Nie mam schematu, ale muszę wierzyć koledze. Jeśli tam ma być 29V to możesz kupić TS100 (100W) na 2x21V. Zobacz tylko, czy wymiarami podejdzie. To na 2x24V też by podeszło, ale trzeba by to sprawdzić, bo napięcie będzie już większe po wyprostowaniu. W podobnym wzmacniaczu PW9010 jest trafo TS120/13, które ma jeszcze jedno uzwojenie na żarówkę. W Twoim tego nie ma.

    Podsumowując: jeśli wymiarami Ci wejdzie to 100W na 2x21V to wstaw.

    Skoro wszystkie bezpieczniki są całe to istnieje duże prawdopodobieństwo, że to tylko transformator. Być może siostrze się wylała przysłowiowa pepsi do środka i zrobiło się zwarcie.

    0
  • #12 13 Mar 2005 08:25
    navoye
    Poziom 10  

    ok fajnie...
    bylem w sklepach i niestety jak blizej przyjrzalem sie cenom to stwierdzam ze nic wiekszego niz powinno byc nie wsadze (biedny student :) ). Tak na serio to nie interesuje mnie tunning wznacniacza tylko chce zeby poprostu gral jak dawniej wiec troche zal mi wydawac 51zł na 100Wat 2x24... - z tego co sie zorientowalem orginalnie jest tam trafo TS50/18.... czy mam racje? niestety na moim karteczka "wyparowala" i nie moge odczytac. Znalazlem cos takiego http://www.stadion.com.pl/lachowski/info426.htm czy to bedzie ok? Ile A musi miec to trafo na wyjsciu?
    Uff tyle pytan... mam nadzieje ze ktos odpowie :)

    0
  • #13 13 Mar 2005 09:11
    olaf x
    Poziom 30  

    grzejab podal ci parametry potrzebne.... ten ma tylko 50 zamiast 80wat i napiecie tez nizsze na wyjsciu, bedzie ci przysiadal przy podkreceniu potencjometru glosnosci....
    poszukaj na allegro lub na giełdzie, w sklepach raczej nie....

    0
  • #14 13 Mar 2005 11:39
    navoye
    Poziom 10  

    no podal podal tylko jak pisalem chce wstawc taki jaki byla a napewno byl 50Wat a nie 80Wat a do tego napiecia 20,5 moge szukac i szukac bo jak mi powiedzieli w trafos (firma zajmujaca sie trafami) takie cos nie wysteouje...
    Ponawiam prosbe - wie ktos jakie orginalnie jest w tym trafo?

    0
  • #15 13 Mar 2005 11:44
    piotras141
    Poziom 10  

    We wzmacniaczu PW8040 jest TS50/18. PW8010 jest bardzo podobny.

    pzd

    0
  • #16 13 Mar 2005 14:59
    olaf x
    Poziom 30  

    przejrzyj katalogi, w indelu sa 55W z seriiTSZZ i TSZS, wtorne 2*21volt,albo 2*18v, aby rozmiar pasil.....

    0
  • #17 13 Mar 2005 18:22
    wmak
    Poziom 27  

    Sądzac po zdjęciu, jakie przysłałeś, we wzmacniaczu musi być niezłe zwarcie, skoro tak się spaliło.
    Zacznij od sprawdzenia : mostka prostowniczego, dużych elektrolitów i tranzystorów mocy w końcówce, zanim włączysz po wymianie transformatora.
    Wmak

    0
  • #18 14 Mar 2005 08:51
    grzejab
    Poziom 23  

    Przyznam, że nie wiem jakiej mocy jest transformator akurat w tym wzmacniaczu, jak do tej pory to nie widziałem wzmacniacza o mocy wyjściowej 2 x 20 W z transformatorem mniejszym niż 80 W, ale może tutaj ze względu na wielkość całego wzmacniacza dali mniejszy.
    PW 8010 to wzm z twz. małej wieży 30 cm szerokości i około 7 cm wyskości, więc jest tam rzeczywiści bardzo mało miejsca na transformator.
    Co do tranzystorów końcowych to jest tam para komplementarna BDP 285/286, mają one Ucemax 70V, biorąc pod uwagę naięcie zasilające końcówki to są one prawie na styk, a jeżeli masz jeszcze w sieci napięcie unijne tzn 230V, to już masz wyższe napięcie zasilijące końcówki, ja bym te tranzystory od razu wymnienił na 2N6488/2N6491 są one po 3 PLN i mają Ucemax 80V.
    A wracając do mocy transformatora to wydaje mi się że to 50 W to trochę mało i może właśnie dlatego trafo się przegżał jeżeli np. grał dość głośno przez dłuższy czas, ten wzmacniacz raczej nie bedzie przystosowany do granie z pełną mocą w sposób ciągły.

    Pozdrawiam wszystkich

    0
  • #19 15 Mar 2005 00:13
    navoye
    Poziom 10  

    Witam wszystkich po raz kolejny
    Przepraszam ze tak truje ale nadal nie wiem jaki jest ORGINALNY trnsformator w tym wzmacniaczu no i jakie ma parametry.... :( czy ma ktos taki wzmacniacz i moglby go otworzyc i spojrzec? A moze znajdzie sie ktos nowy kto wie/pamieta...

    Wszystkim bardzo dziekuje jak na razie co prawda wzmacniacz nadal nie dziala(mam nadzieje ze niedlugo to sie zmieni) ale moja wiedza jest wieksza. :)

    0
  • #20 15 Mar 2005 01:41
    piotras141
    Poziom 10  

    Siemanero
    Jak już pisałem w PW8040 jest trafo TS 50/18. Nie wiem czym sie on różni od PW8010 ale trafo wygląda tak samo jak na Twoim zdjęciu. Ma on 2x17.5V i 2x0.7A W miom PW8040 też mi sie skopcił i wymieniłem. Powodzenia :bye:

    pzd

    0
  • #21 31 Mar 2005 14:29
    navoye
    Poziom 10  

    witam ponownie po dość długiej przerwie
    spowodowana byla ona oczekiwaniem na transformator które wydłużyły się z powodu świat.

    no wiec wkońcu zamówilem transformator 90W 2x23V
    zamontowalem go i odpalam wzmacniacz... lampka migła i na tym koniec - sprawdzam bezpieczniki i okazuje sie ze ten z tyłu 315mA poszedł - szukam dlaczego, sprawdzam włacznik i inne i nic nie znajduje wiec wsadzam nowy bezpiecznik - z braku 315mA wsadziłem 1A - i odpalam - włączyl sie... no to ladnie - podłączam głosniki żeby zobaczyć czy szumy będzie słychac i inne.... włączam i słychac.... podłączam pod komputer przez chinche wciskam magnetofon na wmacniaczu i działa tylko lewy kanal(prawy cichutko jak dam wzmocnienie na maxa)...no nic myslę że może wejście uszkodzone i sprawdze na innym wejściu.... zostawilem wzmacniacz włączony ale ściszony i zacząłem szukać przejściówki jack->din i po jakiś 5 minutach uslyszalem BUM z glośników (takie stuk jak włączam wzmacniacz albo wyłączam).. ide zobaczyć co się stało i widzę że wzmacniacz nie działa... sprawdzam bezpieczniki i okazuje się że poszły te dwa 2,5A przy których wchodzi napiecie z trafo. Ktoś może podpowiedzieć co sprawdzić i dlaczego tak sie stalo?

    0
  • #22 31 Mar 2005 14:46
    000andrzej
    Poziom 37  

    No to na 90% walnięta końcówka. Już po wywaleniu bezpiecznika można było się domyślić. Dałeś 1A i grało na jednym kanale. Czyli ten drugi był padnięty. Teraz prawdopodobnie poszły oba. Zobacz, czy Ci kolumny nie spaliło, bo napięcie stałe podane na głosnik to zabójstwo dla głośników.

    Jak już masz trafo dobre, pozostaje naprawa pozostałych elementów. Zacznij od zasilacza. Masz prawdopodobnie ciut większe napięcie zasilające, zobacz czy elektrolity wytrzymają. Jak już zasilacz będziesz miał OK, sprawdź tranzystory końcowe, bo to prawdopodobnie one poszły. Poczytaj inne posty o naprawie wzmacniaczy.

    0
  • #23 31 Mar 2005 20:18
    zizxi
    Poziom 13  

    witam wracajac do pierwszej sprawy a mianowicie do transformatora to ja bym go przewinal albo dal elektromechanikowi do przewiniecia. po drugie po wymianie tych tranzystorow i posprawdzaniu wszystkiego wlacz w miejsce bezpiecznika sieciowego zarowke 60 W 220V . unikniesz w ten sposob uszkodzen koncowki, gdy cos bedzie nie tak to zarowka bedzie swiecic a jezeli wsio bedzie ok to bedzie miala miekki start i zgasnie po chwili. prosciej nie potrafie tego opisac. POWODZENIA

    0
  • #24 01 Kwi 2005 09:28
    navoye
    Poziom 10  

    fajnie ale mam dwa pytanka
    1. jak sprawdzic tranzystory koncowe
    2. jak naprawic zasilacz? czy moze mam popatrzec na wszystkie kondensatory i zobaczyc czy nie sa ponizej jakiegos tam napiecia i jezeli tak to wymienic? jezeli tak to ponizej jakiego a jezeli nie to w jaki inny sposob....
    pozdrawiam
    ps. z zarowka rozumiem o co chodzi - napewno wykorzystam :)

    0
  • #25 01 Kwi 2005 11:37
    grzejab
    Poziom 23  

    Tr końcowe zmierzyć omomierzem przejście pomiędzy kolektorem i emiterem.

    Przy tym transformatorze z nap 2 x 23 V (AC) masz napięcie stałe na kondensatorach w zasilaczu około 2 x 32 V czyli łącznie 64 V takie napięcie w czasie pracu wzmacniacza występuje chwilowo na złączach CE tranzystorów, jeżeli do tego dojdą wszelkiego rodzaju impulsy związane z załączaniem i wyłączaniem zasilania oraz przełączaniem sygnałów wejściowych do napięć występującycgh na tranzystorach dodają się impulsu chwilowe dość dużego napięcia.
    Przy takich parametrach zasilania tzn. 2 x 32 V (z obserwacji różnych wzmacniachy) trzeba by zstosować tr końcowe o Uce max 100V
    np bdx 53, bdx 54 (to są odrazu tranzystory łącznie z driverami twz. Darlingtona (dwa w jednym), przy okazji sprawdź też obecne driwery tzn. BD 139 i BD 140 bo też mogły paść.

    0
  • #26 01 Kwi 2005 13:08
    zizxi
    Poziom 13  

    1.wylutuj tranzystory
    2.miernik na diode i po kolei kazdego sprawdz (pelno jest opisu spr tranz)
    3. nie mowie w ogole o tym, ze musisz sobie pozaznaczac gdzie i jak kazdy przychodzi jezeli nie potrafisz okreslic bazy
    4. sprawdz tranz w ukladzie roznicowym to znaczy T101 102
    5. nie pogob podkladek mikowych pod radiator
    6. za 2N6488 i 6491 kup lepiej bd911/912 (wytrzumuja wyzsze napiecie)
    7. posprawdzij wartosci oporow wg schematu
    8. elektrolity do wymiany
    9. zenery tez sprawdz
    to sa tylko ogole rady ale napisz w razie czego jakis dokladniejszy opis tego co sie dzieje w nim bo nie umiem ci doradzic

    0
  • #27 15 Kwi 2005 20:18
    janren
    Poziom 25  

    oryginalny transformator jest TS50/17 .2x18,5V 1A ,2x18V 0,12A.

    0