Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Chrysler 3.8 benz 97r - Po rozgrzaniu silnik gaśnie, ostygnie i odpala.

qpx 13 Aug 2013 07:40 4626 7
  • #1
    qpx

    Level 11  
    Chrysler town&country 3.8 benzyna z gazem 97r.
    Auto odpala bez zarzutów, jeździ prawidłowo, ale jak sie rozgrzeje to gaśnie. Po odczekaniu pewnego okresu czasu, ~20min, odpala.
    Komp pokazuje błędy P0340 obwód czujnika położenia wałka rozrządu wadliwe działanie
    P1784 Nieznany diagnostyczny kod problemu
    P0700 Układ sterowania skrzyni biegów wadliwe działanie.

    Czujnik wałka rozrządu wymieniony (na używkę) i problem nie ustał.
    Próby schładzania i podgrzewania owego czujnika nie mają wpływu.

    Jakiekolwiek sugestie będą pomocne.
    Z góry dziękuję.
  • #3
    qpx

    Level 11  
    Przeszlo mi to przez mysl, ale jak mialbym ja sprawdzic?
  • #4
    Erwin123
    Level 26  
    Podmienic na inna , sprawdzic rezystancje.
  • #5
    qpx

    Level 11  
    temat dalej w toku jeśli problem będzie rozwiązany to dam znać i zamknę temat..
  • #6
    jmichux
    Level 12  
    A próbowałeś podmienić czujnik położenia wału korbowego?
    Auto jedzie i gaśnie na rozgrzanym silniku, po czym odpala bez problemu po odczekaniu kilku minut to częsta usterka czujnika położenia wału.
  • #7
    qpx

    Level 11  
    Próbowałem symulować zmianę temperatury na czujnik położenia wału za pomocą opalarka, zamrażacz, lecz bez efektów i sobie to darowałem, a na czujnik położenia symulacja zmiany temperatury zadziałała 2-3 razy, a później nie miało to znaczenia, więc również zgłupiałem. Auto zimne odpala, po rozgrzaniu gaśnie, po rozgrzaniu potrzeba już ok 40min-80min na wystygnięcie zanim znów zapali.
  • #8
    qpx

    Level 11  
    Tak więc przyczyną problemu gaśnięcia okazał się uszkodzony czujnik położenia wału. Po wymianie auto jeździ bez zarzutów.