Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Passat b5/sedan/2el.szyby - komfort - sterowanie zamkiem drzwi P.P

13 Sie 2013 13:17 2826 18
  • Poziom 12  
    Witam.
    Mam taki problem z komfortem, że nie steruje mi silniczkiem zamka pasażera z przodu (sam zamek jest sprawdzony i sprawny), okna i lusterka działają w vagu brak błędów, sterowanie z kluczyka działa na resztę zamków, ale ten tylko mechanicznie można zamknąć, bo silniczek też się nie uruchamia.
    Czy jest jakiś kod aktywacyjny dla poszczególnych zamków, czy może coś innego? Miał ktoś podobny problem, lub może jakiś pomysł jak to przetestować?
    Na krótko silniczek chodzi, tylko nie dostaje zasilania ze sterownikach w drzwiach.
  • Relpol przekaźniki
  • Poziom 27  
    Zgniły kabel brak zasilania +12V do zamków.


    Norma.
  • Relpol przekaźniki
  • Poziom 12  
    instalacja przedzwoniona i jest OK.wszystkie przejścia i napięcia są bo szyby i lusterka działają, a zamek zasilony przy samym sterowniku też działa
  • Poziom 26  
    Sprawdz vagiem w blokach jak widzi zamek i czy wogóle go widzi.
  • Poziom 12  
    zamek widzi i sygnały też.-zamknięte drzwi, zablokowane,odryglowane
  • Poziom 27  
    diux napisał:
    instalacja przedzwoniona i jest OK.wszystkie przejścia i napięcia są bo szyby i lusterka działają......



    Widzisz bywa tak że szyby działają a brak jednego zasilania powoduje że zamki nie działają częsty przypadek.

    diux napisał:
    .....a zamek zasilony przy samym sterowniku też działa


    No to wynika że kabel od sterownika do zamka ma przerwę chyba że coś Cie nie rozumiem co tu napisałeś..
  • Poziom 26  
    Sterownik ma jedno zasilanie (szyba,zamek)
  • Poziom 27  
    Erwin123 napisał:
    Sterownik ma jedno zasilanie (szyba,zamek)


    To rozumiem , że ten czerwono niebieski (zazwyczaj) +30 (cieńszy) w przegubie drzwi to jest tak tylko dla jaj sobie puszczony?
  • Poziom 12  
    Pati, z tego co wiem i potwierdza to Erwin ,to zasilanie do sterownika (szyb,zamka,lusterek)w drzwiach idzie jedno dwoma grubszymi kabelkami i trzema cieńszymi sterowanie CAN,no chyba, że się mylę i Can odpowiednio podaje napięcia na zamek,szyby,lusterka. Dodam,że słychać ,że przekaźnik zamka działa (w tym sterowniku podnośnika) .Wymieniłem sterownik i dalej to samo.
  • Poziom 27  
    Can 3 ma przewodami... jeszcze jednym to bym zrozumiał.

    Can podaje napięcia na zamek szyby lusterka... can to interfejs transmisji cyfrowej. Przekazuje informacje - tylko tak należny na to patrzeć.

    Dodano po 31 [sekundy]:

    Jakie masz tam kable w tym zgięciu drzwi?
  • Poziom 12  
    czerwono-biały(+)-gruby
    brązowy(-)-gruby
    czerwono-żółty - cieńszy
    czarny - cieńszy
    żółty - cieńszy
    Pati może wiesz który do czego?
  • Poziom 27  
    czerwono-biały(+)-gruby +12V pewnie jest ok
    brązowy(-)-gruby Masa
    czerwono-żółty - cieńszy +12V o który toczy sie spór. Podłącz pod niego żarówkę musi się normalnie świecić, nie mierz miernikiem bo ma za wysoka impedancję czym nie wprowadza obciążenia dla źródła prądu.
    czarny - cieńszy canL
    żółty - cieńszy canH
  • Poziom 12  
    czerono-żółty ma dawać napięcie cały czas,czy tylko gdy wysterowany jest zamek?
  • Poziom 12  
    Dzięki Pati miałeś rację brak tego zasilania ,ale już na kosce przy progu-może wiesz skąd tam dochodzi ten kabelek?Jak mostkuje z plusem to zamek ożywa
  • Poziom 27  
    Erwin123 napisał:
    Sterownik ma jedno zasilanie (szyba,zamek)


    Widzisz Erwin ;)

    Mostkuj bezpiecznikiem 5A z grubym w słupku.

    Dodano po 27 [sekundy]:

    Ale stary odetnij od strony auta!

    Dodano po 2 [minuty]:

    Zaraz reszta poleci + wlew to kup sobie juz więcej bezpieczników.
  • Poziom 12  
    Dzięki za pomoc.Usterka zlokalizowana i naprawiona (zgnił przewód po drodze).Wszystko działa, jeszcze raz dzięki i pozdrawiam zwłaszcza Pati
  • Pomocny post
    Poziom 27  
    Pati napisał:
    Zgniły kabel brak zasilania +12V do zamków.


    Norma.


    Diagnoza była, ale nie obeszło się bez walki ;D uroki forum.
  • Poziom 12  
    Usterka zlokalizowana i naprawiona (zgnił przewód po drodze +12V).Wszystko działa, jeszcze raz dzięki i pozdrawiam