Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

AC610 brak podświetlenia panelu radia i dźwięku w głośnikach. Fiat Cinquecento

halford232 13 Aug 2013 16:18 3543 2
  • #1
    halford232
    Level 12  
    Witam,
    Radio, które zamontowałem dwa dni temu przestało poprawnie działać:
    -podświetlenia wyświetlacza jak i panelu brak,
    -jak pod-głośnie na full to z głośników dochodzą trzaski a między nimi w tle bardzo cicho idzie muzyka,
    -świeci się tylko czerwona dioda przy pokrętle.
    Radio zostało zamontowane we fiacie Cinquecento, wcześniej była tam jakaś dziwaczna kostka, a w radiu jest wejście ISO. W jaki sposób je podłączyłem przedstawiam na schemacie:
    AC610 brak podświetlenia panelu radia i dźwięku w głośnikach. Fiat Cinquecento
    Radio wygląda tak:
    AC610 brak podświetlenia panelu radia i dźwięku w głośnikach. Fiat Cinquecento
    Co może być przyczyną złego funkcjonowania radia?
  • #2
    btomko
    Level 34  
    halford232 wrote:
    -podświetlenia wyświetlacza jak i panelu brak,

    Uszkodzone podświetlenie w radiu.
    halford232 wrote:
    -jak pod-głośnie na full to z głośników dochodzą trzaski a między nimi w tle bardzo cicho idzie muzyka

    Jaki głośniki założyłeś w tym samochodzie? A co się dzieje jak radio gra połową mocy?
  • #3
    halford232
    Level 12  
    Jak radio gra z połową mocy to nic nie słychać czasem jakiś trzask.
    Podświetlenie godzinę przed felernym uruchomieniem radia działało i dźwięk też był.
    Głośnik TONSIL do 65W, 4 Omy