Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

spawarka KEMPI Promig 530 error 10

10 Mar 2005 12:07 5281 7
  • Poziom 12  
    w spawarce padły warystory - (zwarcie) na płycie głównej w spawarce. Po wymianie po załączeniu spawarki czasem się wiesza( zaświecą się wszystkie kontrolki i wyświetlacze), ale częściej po załączeniu wystartują wentylatory i po chwili się zatrzymają(to chyba normalne) a po naciśnięciu przycisku na palniku rusza pompa wody ale podajnik nie podaje drutu i po chwili wyświetli się error 10. Póżniej już po każdym naciśnięciu przycisku zaraz zapala się error 10 i już pompa nie startuje. Nie otwiera też zaworu gazu. Nie mam do niej żadnej dokumentacji. Proszę o pomoc.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 13  
    napisz co się dzieje z bezpiecznikami SP-7,nieznam,tej spawarki ,ale prawdopodobnie leżą tranzystory we wzmacniaczu pdajnika drutu.
    Mogą to być N-FET, lub MOS-FET.
    sprawdź napięcia zasilające elektronike.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 10  
    Czesc
    W kazdym Kemppi error10 to przegrzanie zródla, a nie problemy z podajnikiem. Musisz miec cos jeszcze zwalone w zródle
  • Poziom 12  
    są dwa czujniki temperatury w żródle połączone szeregowo (ok 150 Ω)po rozłączeniu zapala się kontrolka przegrzania więc chyba jest OK. Co jeszcze może powodować ERROR 10?
  • Poziom 14  
    Ma ktos moze instrukcje obslugi do tej spawarki z panelem MXE
  • Poziom 10  
    witam,
    Zibio czy naprawiłeś tą spawarkę? Czy mogę wiedziec co było przyczyną takiego stanu rzeczy?