Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dziwny dźwięk z głośników

DymekPL 15 Sie 2013 23:25 1455 9
  • #1 15 Sie 2013 23:25
    DymekPL
    Poziom 2  


    Link



    Witajcie

    Tak jak na zamieszczonym filmiku widać, a raczej słychać występują u mnie takie problemy z głosem.

    Kilka wyjaśnień:
    Taki dźwięk staje się kiedy nie ma prądu. Zaraz po tym jak przyjdzie prąd to dźwięk robi się jak w filmiku.
    Co ciekawe, zazwyczaj po tygodniu+ nagle głos wraca do normy i działają wtedy bez problemu (aż do ponownego braku prądu).
    Z 3 razy były zanoszone do sprawdzenia do fachowca......i u niego zawsze działały, a gdy podłączałem po powrocie do domu do mojego kompa = "chrypa" głosu. (filmik)
    Też dodam (nie wiem czy to ważne) ale przed powrotem dźwięku słychać taki...huk w subwooferze.

    Na słuchawkach działa bez problemu - czy to podłączone z tyłu czy z przodu.
    Odłączanie i podłączanie głośników nie działa, tak się dzieje już dobre 3 lata - ale już to mnie zaczyna denerwować.
    Haa, jeszcze dodam że jak podłączam głośniki od komputera które mają 15 lat!! to działają bez zarzutu.
    Głośniki są z firmy Creative w systemie 5:1.

    Jak jakieś dokładniejsze informacje chcecie to proszę pisać w postach.


    PS. Jak zły dział to proszę przenieść.

    0 9
  • #2 15 Sie 2013 23:44
    rtj71
    Spec od komputerów

    Co to konkretnie za głośniki? Czy podłączając do głośników inne źródło dźwięku jest to samo? Np. telefon/odtwarzacz mp3.

    0
  • #3 16 Sie 2013 11:27
    DymekPL
    Poziom 2  

    rtj71 napisał:
    Co to konkretnie za głośniki?

    Creative Inspire A500


    rtj71 napisał:
    Czy podłączając do głośników inne źródło dźwięku jest to samo? Np. telefon/odtwarzacz mp3.


    Nie, tylko z tych głośników gdzie ów problem występuje.

    0
  • #4 16 Sie 2013 11:46
    rtj71
    Spec od komputerów

    DymekPL napisał:
    Nie, tylko z tych głośników gdzie ów problem występuje.


    Podłącz pod głośniki telefon/odtwarzacz mp3 i powiedz czy dalej jest zniekształcony dźwięk.

    0
  • #5 16 Sie 2013 12:09
    DymekPL
    Poziom 2  

    rtj71 napisał:
    Podłącz pod głośniki telefon/odtwarzacz mp3 i powiedz czy dalej jest zniekształcony dźwięk.


    Nie mam takiego wejścia żeby mi do telefonu pasowało.

    0
  • #6 16 Sie 2013 14:32
    rtj71
    Spec od komputerów

    Masz uziemione gniazdko?

    0
  • #7 18 Sie 2013 10:37
    DymekPL
    Poziom 2  

    rtj71 napisał:
    Masz uziemione gniazdko?


    Tak.

    0
  • #8 18 Sie 2013 12:37
    rtj71
    Spec od komputerów

    Dziwna sprawa, musisz głośniki podłączyć do innego źródła, albo coś jest nie tak z przetwornicą albo PC głupieje.

    0
  • #9 18 Sie 2013 12:38
    1981288
    Użytkownik usunął konto  
  • #10 18 Sie 2013 12:53
    1861421
    Użytkownik usunął konto