Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VOX ToneLab SE uszkodzone wskaźniki LED

krakomar 16 Sie 2013 14:42 1494 2
  • #1 16 Sie 2013 14:42
    krakomar
    Poziom 9  

    Witam
    Mam problem z moim multiefektem VOX ToneLab SE. Jakiś czas temu po włączeniu urządzenia wszystkie LED-y zaczęły mrugać jak lampki na choince. Na efekcie można było grać jednak nie wiadomo na jakich ustawieniach, ponieważ nawet wyświetlacz mrugał i nie dało się nic odczytać. Nie można danych o ustawieniach na komputer ani przywrócić urządzenia do ustawień fabrycznych ponieważ klawisze które za to odpowiadają (wg instrukcji) nie działają. Obecnie stan jest taki, że LEDy przestały mrugać i nie działają. LEDy pod klawiszami wyboru także się nie świecą, nie działa TUNER oparty także o LED. Wyświetlacz działa i pokazuje informację o programie oraz zmianę wartości gdy kręcę gałami. Footswitche niektóre jak włączam widzę zmianę na wyświetlaczu a niektóre nie reagują. Nadal nie mogę także wprowadzić urządzenia w tryb przywracania ustawień fabrycznych. Nie działa klawisz „exit” oraz global znajdujący się pod wyświetlaczem. Dołączam schemat mojego efektu.
    Proszę o pomoc w powyższej sprawie.

    0 2
    Załączniki:
  • #2 21 Sie 2013 00:06
    ciasteczkowypotwor
    Poziom 41  

    Chcesz, aby ktoś CI pomógł, a każesz za to zapłacić? Coś tu nie tak.

    Schemat, za darmo:

    0
  • #3 21 Sie 2013 07:38
    krakomar
    Poziom 9  

    A ile kazałem sobie zapłacić?

    0