Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

dekoder + adapter WiFi nie łączy się z WiFi

17 Sie 2013 21:37 13983 3
  • Poziom 12  
    Witam.

    Dekoder: Ferguson ARIVA T650i DVB-T.
    Router: Linksys WAG200G
    Adapter WiFi: http://allegro.pl/bk522c-karta-wifi-wi-fi-na-usb-150mbps-antenka-i3421968686.html

    W instrukcji do dekodera jest napisane, że WiFi jest obsługiwane jeżeli do portu USB zostanie podłączony adapter WiFi oparty na chipsecie Ralink Rt5370. Zakupiony przeze mnie adapter jest oparty o ten właśnie chipset. Po podłączeniu adaptera i wejściu w ustawienia widać sieci WiFi które są w zasięgu. Z moją siecią mogę się połączyć jedynie jeżeli jest niezabezpieczona lub jest szyfrowana przez WEP. Jeżeli połącze się z siecią szyfrowaną przez WEP nie mogę natomiast połączyć się z internetem przez dekoder - wyświetla się napis "Brak dostępu do sieci". Jeżeli na routerze ustawie szyfrowanie WPA lub WPA2 to w ogóle dekoder nie chce się połączyć z WiFi. W "instrukcji" adaptera jest napisane że obsługuje szyfrowanie WEP, WPA, WPA2. Do adaptera dołączona została jakaś płytka ze sterownikami - może trzeba jakoś zainstalować sterowniki w dekoderze? :)

    Czy ktoś wie w czym może tkwić problem? Z góry dziękuję za wszelką pomoc.
  • Poziom 12  
    Możliwe. Tylko w instrukcji jest napisane tak: "WiFi jest obsługiwane tylko wtedy, gdy do portu USB podłączony zostanie dowolny adapter usb-WiFi oparty o chipset Ralink Rt5370. Dostępny jako osobne akcesorium."

    Więc zgodnie z instrukcją kupiłem dowolny. Poza tym jeżeli dekoder bo nie obsługiwał tego adaptera to w ogóle chyba by się nie połączył.