Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

brak połączenia z internetem po formatowaniu

18 Sie 2013 06:10 4755 20
  • Poziom 7  
    Mam problem z internetem po sformatowaniu. Mój laptop: Asus X51RL.
    Po formacie sterowniki ściągałem z tej strony:

    brak połączenia z internetem po formatowaniu

    Laptop normalnie łączy się z liveboxem, ale nie odbiera, nawet nie moge wejśc na stronę konfiguracyji (192.168.1.1).

    brak połączenia z internetem po formatowaniu


    Dodam tylko że na innych komputerach w domu internet działa bez zarzutu. Bardzo proszę o pomoc.

    Popraw post zgodnie z https://www.elektroda.pl/rtvforum/topic2053101.html
    [witux]
  • Poziom 7  
    A gdzie mogę je znaleźć i co to da?
  • Pomocny post
    Poziom 22  
    Uruchamianie>CMD>wpisujesz ipconfig/all
  • Poziom 7  
    To mi się pojawiło:
    brak połączenia z internetem po formatowaniu
  • Poziom 31  
    Drugi screen z twojego pierwszego postu świadczy, że nie ma połączenia. Urządzenie nie odpowiada. Pakiety utracone więc połączenie nie ma.

    Robisz to po kablu ethernet czy po wifi?
    Jakie chcesz uzyskać połączenie?

    Daj screen z Menadżera urządzeń - karty sieciowe.
  • Poziom 7  
    Próbuje połączyć się przez wifi,a konkretniej z liveboxem.

    Screen z Menadżera urządzeń - karty sieciowe:

    brak połączenia z internetem po formatowaniu
  • Poziom 25  
    seb9234 napisał:
    Dodam tylko że na innych komputerach w domu internet działa bez zarzutu. Bardzo proszę o pomoc.


    Witam,
    Odczytaj w ten sam sposób parametry sieci na innym , działającym komputerze.
    Przypisz sam parametry sieci ( wyłącz DHCP w komputerze)
    Pamiętaj aby adres Twojego komputera nie dublował adresu IP innego urządzenia w sieci.
    Spróbuj tak:
    Brama 192.168.1.1
    Adres IP 192.168.1.50 ( to przykład )
    Maska 255.255.255.0
    DNS 192.168.1.1

    Porównaj z konfiguracją innych komputerów - powinno byc podobnie

  • Poziom 28  
    W poście 5 widać jak na dłoni, że nie jesteś podłączony do Liveboxa po Wifi, natomiast adres IP jaki posiada Twój laptop został nadany przez jakiś modem Huawei.
    Podłącz się do Liveboxa kabelkiem, sprawdz 5 razy konfigurację Wifi, a przede wszystkim:
    - hasło dostępu do sieci.
    Następnie doprowadź do sytuacji, kiedy "karta bezprzewodowej sieci LAN" pokaże coś więcej niż tylko "nośnik odłączony".
  • Poziom 14  
    Musisz połączyć się z internetem za pomocą kabla, wtedy uzyskasz dostęp do twojej sieci. Potem dopiero bedziesz mógł się odłaczyć poszukać sieci wi-fi na twoim laptopie i się połączyć. Potem co najwyżej jak nie bedzie działac wejdz na adres jeśli masz z multimedia 192.168.1.1
  • Poziom 7  
    @WP_elewator: nie działa wtedy...

    @bomv: tylko, że próbowałem przez kabel zainstalować nawet przez płytkę ale podczas już łączenia się liveboxa z kablem jest ''błąd połączenia''
    (kabel na 100% sprawny)

    Mogę jeszcze dodac że używam właśnie internetu orange przez usb od kolegi i działa normalnie...
  • Poziom 25  
    seb9234 napisał:
    @WP_elewator: nie działa wtedy...

    Po WiFi czy po przewodzie LAN ?
    Jak po WiFi to czy nie masz czasami filtrowania MAC włączonego w routerze.

    WP_elewator napisał:
    Porównaj z konfiguracją innych komputerów - powinno byc podobnie


    Jakie masz ustawienia sieci innych komputerów ?
  • Poziom 14  
    A masz wszystkie sterowniki wgrane bo ja na kompie po restarcie musiałem wgrywać wszystkie sterowniki LAN czy coś takiego, jeśli nie pomoże to musisz dalej szukać. A próbowałes połączyć się z routerem poprzez komurke czy inny laptop?
  • Poziom 7  
    @WP_elewator: chodzi ci o to?

    brak połączenia z internetem po formatowaniu

    to są ustawienia z windows 7 u brata

    @bomv: sterowniki są chyba w porządku, nawet po restarcie

    brak połączenia z internetem po formatowaniu

    chodzą na 2 innych laptopach w porządku i na mojej komórce też, tylko u mnie po formacie coś się stało mimo że są sterowniki...


    wydaje mi się, że tak jakby livebox wysyłał, ale laptop nie odbiera w ogóle od niego
  • Poziom 25  
    seb9234 napisał:
    to są ustawienia z windows 7 u brata

    Praktycznie takie jak podawałem.
    Czy ty próbujesz połączyć się z liveboxem mając wpięty modem na USB (Huawei) ?
    WP_elewator napisał:
    Po WiFi czy po przewodzie LAN ?

    To jaka jest odpowiedz?

    Widzę że DHCP masz włączone w routerze - jak podłączysz się po kablu i ustawisz wszystko na automat to powinno działać, ale najpierw odłącz modem po USB.
  • Poziom 7  
    próbuje połączyc sie przez wifi, a teraz pisze z usb orange (pewnie o to Ci chodziło). Przez kabel, również starałem się połączyć poprzez płytę dołączoną do liveboxa, ale wyświetlało błąd połączenia, a w zarządzaniu połączniami pisze: siec niezidentyfikowana.
    Laptop nie może zidentyfikowac tego kabla i dlatego nie wiem co z tym zrobic, ''sygnał'' livebox wysyła ale nie może odebrac.
  • Poziom 31  
    @seb9234
    Niepotrzebna ci płyta do liveboxa.
    Wpinasz kabel ethernet do karty sieciowej i liveboxa czekasz około 20 sekund (pobranie ustawień) i powinieneś mieć dostęp do internetu.
    Czy to jest livebox 2.0?
  • Poziom 7  
    tak livebox 2.0, próbowałem bez płyty ale ciągle nie może zidentyfikować
  • Poziom 31  
    Do którego portu ehthernet podłączyłeś w liveboxie kabel?
    Masz tam ponumerowane.
    Do dyspozycji masz 1,3,4. Do portu 2 nie wpinaj.

    W menadżerze urządzeń wyłącz na chwile wszystkie urządzenia.
    Prawy klawisz myszki na nazwie: atheros, huawei , realtek i daj wyłącz na każdym z osobna.
    Poczekaj 20 sekund i włącz tylko realtek (analogicznie do wyłączania). Odczekaj około pół minuty aż karta sieciowa pobierze ustawienia z liveboxa.
    Potem w konsoli poleceń daj ping:
    Daj ping 192.168.1.1
    Jaki wynik?

    Jeszcze jedno.
    Jak łączysz się po wifi to powinieneś na laptopie widzieć jego nazwę jako nazwę sieci.
    Wyświetlają ci się w zasobniku nazwy sieci?
    Wtedy tylko należy połączyć się z ta siecią, wpisać klucz z obudowy liveboxa i masz internet.

    Czy łączysz się po wifi z innego laptopa?
    Wifi może być wyłączone w menu liveboxa.


    Dla pewności pokaż kabel jakim podłączyłeś liveboxa i kartę sieciową.
  • Poziom 7  
    Najpierw wyłączyłem wszystkie urządzenia tak jak napisałeś. Potem włączyłem realtek i wpiąłem do 3, 4 ale dziwnie nie czytał kabla laptop i nie migało się przy liveboxie.
    Wtedy w konsoli poleceń to mi się pojawiło

    brak połączenia z internetem po formatowaniu

    Gdy w 2 wpiąłem

    brak połączenia z internetem po formatowaniu

    Przy liveboxie zaczęło świecic w ten sposób

    brak połączenia z internetem po formatowaniu

    (w 1 wejściu jest podłączony dekoder)

    Jak łącze się przez wifi to tak jak napisałeś każe mi wpisac ten kod (ponad 20 znaków) połączy się i pisze że siec niezidentyfikowana, nadal nie ma internetu pomimo że dobrze ten klucz wpisuje i dalej lipa. Na 2 innych laptopach i komórce internet działa bez zarzutu.

    Takim kablem próbuje połączyc się z liveboxem

    brak połączenia z internetem po formatowaniu
  • Poziom 14  
    Mi jak nie może połączyć sie z routerem to odłączam go całkowicie razem z kompem bo to jedenj przedłużki jest podpięte, zostawiam na kilka minut i włączam znowu, i tam gdzie nie miałem internetu bo raz jest na lapku a na kompie nie ma, to tam gdzie nie było to wchodzę w połączenia sieciowe i pisz że nie połączyło, to rozwiązywanie problemów i wszystko aby się samo automatycznie naprawiło i dziabi :P