Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Smart Touch 310 - restarty ciemny ekran.

18 Sie 2013 13:50 927 3
  • Poziom 12  
    Po dwóch latach komputer zaczął się zawieszać restartować . Nie uruchamiał się.
    Reagował co prawda na włączenie, LEDY się zapalały, wiatraki startowały, DVD startował , HDD również, lecz ekran pozostawał ciemny.
    Został wyczyszczony lecz problemy pozostały.

    Korzystając z okazji zakupiłem płytę z komputera z uszkodzonym ekranem, która po zamontowaniu pozwoliła na bezproblemowe odpalenie komputera.

    Jakiś czas uruchamiał się bezproblemowo jednak później opisane wcześniej problemy wróciły.

    Rozkręciłem więc go ponownie i wyjąłem jedną kość pamięci.
    Dwa dni intensywnych testów nie wykazały żadnych problemów.
    Wyjąłem więc pamięć z pełnego slotu i włożyłem w ten który był pusty do tej pory.

    Problemy wróciły.

    I teraz mam pytanie. Czy te objawy wskazują na ewidentne problemy z płytą główną. Czy można również obstawiać na awarię procesora. Nie posiadam takiego procesora musiał bym go kupić dlatego chcę poznać opinię bardziej obeznanych w temacie.

    Dzięki za zainteresowanie , proszę o pytania.
  • Poziom 35  
    W pierwszej kolejności sprawdzić zasilacz.
  • Poziom 12  
    Zasilacz sprawdziłem na zasadzie kontroli napięć. są OK. Zasilacz wewnętrzny jest tutaj na tej samej płycie co reszta elektroniki.
    Natomiast co do zewnętrznej ładowarki 19V to mam drugą nową i efekt ten sam.
  • Poziom 12  
    Odświeżam temat. Może coś ktoś doradzi.
    Aktualnie stan jest taki że wszystko w miarę stabilnie pracuje z jednym tylko zajętym bankiem RAM.
    Jeśli włożę jakąkolwiek pamięć w drugi wolny w tej chwili BANK RAM to zaraz zaczynają się problemy z uruchamianiem komputera. Z reguły LED na płycie się świecą ale ekran pozostaje ciemny. Ochywiście RAMY są sprawne podmieniane z laptopa.
    Czy ktoś napotkał podobny problem. Czy można to naprawić. Czy pozostaje jedynie zakup jednego modułu 4 lub 8 GB i użytkowanie do śmierci tej płyty z jednym zajętym slotem.

    Nie jest to wina systemu gdyż bez dysku efekt ten sam.
    Bios aktualizowany, bez zmian.
    Płyta główna wymieniona, na starej efekty były takie same.

    Czy możliwa awaria procesora? Nie posiadam takiego, nie podmieniałem, jest to jedyny element nie podmieniony w czasie testów na obu płytach.
    Dzięki z góry i proszę o sugestie gdzie szukać usterki.