Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GoClever 5040 - Sam przełącza się na "nawigację".

18 Sie 2013 16:24 2799 12
  • Poziom 14  
    Witam.
    Jestem posiadaczem GoClever 5040 i nigdy nie robiłem żadnych przeróbek.
    Ostatnio mam taki objaw,że po włączeniu zasilania pojawia się na kilka sekund ekran wyboru (Nawigacja,Sygnał GPS i Ustawienia) i sam przechodzi do zakładki "Nawigacja".Nie jestem w stanie wejść w pozostałe zakładki.Nawet gdy w ciągu tych kilku sekund nacisnę swój wybór,ona i tak przechodzi do "Nawigacji".
    Szukałem takich tematów,ale bez efektu.Podłączyłem maszynę do komputera przez USB,ale nie widzi nawigacji.Czy mogę coś z tym zrobić ?
    Proszę o podpowiedzi.
    Pozdrawiam wszystkich.
  • Poziom 22  
    Czy próbowałeś przywrócić ustawienia fabryczne?
  • Poziom 14  
    Jeśli chodzi Ci o reset - to tak.Robiłem kilka razy.Bez efektu.
  • Poziom 25  
    T_E_D_I napisał:
    Podłączyłem maszynę do komputera przez USB,ale nie widzi nawigacji
    Zainstaluj program ActveSync (dla Windows XP), lub Mobile Device Center (dla Windows 7 i wyżej).
    T_E_D_I napisał:
    na kilka sekund ekran wyboru (Nawigacja,Sygnał GPS i Ustawienia) i sam przechodzi do zakładki "Nawigacja".
    Na początek zrób kalibrację ekranu, jak już będziesz miał połączenie z komputerem , to programem MyMobiler uruchom kalibrację.
  • Poziom 14  
    Dziękuję za odpowiedź.
    Programem ActiveSync mam połączenie i pisze "Zsynchronizowany".Nie mogę sobie poradzić z MyMobile.Instalowałem go już dwa razy i zawsze chowa się do tray'a,nie wiem jak otworzyć okno MyMobile.No i pisze "Not Connected".Instalowałem wersje 1.23 oraz 1.25. zmieniałem wpis wg tego opisu http://www.my-navia.pl/viewtopic.php?t=13801 i nic z tego.
  • Poziom 14  
    Pobrałem,zainstalowałem zgodnie z opisem i bez zmian - not connected.
    W opisie masz:

    4. ZmieniamyKod:
    MobileClient=0

    naKod:
    MobileClient=1

    Tylko że tam są dwie linijki z takim słowem:

    # ****************************************************************
    # Install Mobile Client.
    # MobileClient=0 : Automatic (Default)
    # MobileClient=1 : WM 2003, WinCE (rm2003.ex_ )
    # MobileClient=2 : WM 2005, WM 2006 (rm2005.ex_)
    #
    # You can copy rm2003.ex_ to \Windows\remote.exe manually.
    # *************************************************************
    MobileClient=0


    # *************************************************************

    Zmieniłem wpis dolny na "1'" potem górny i wreszcie oba na raz.Ciągle nie może się połączyć.Mimo że ActiveSync nie ma problemów z łączeniem.
  • Poziom 25  
    Jak masz połączenie przez program ActiveSync , to widzisz na komputerze zawartość urządzenia nawigacyjnego ?
  • Poziom 14  
    Tak.Po wybraniu w AS "Eksploruj" pokazuje mi foldery z GoClever.
  • Poziom 14  
    Cały czas próbuję i nic. MyMobile uparcie twierdzi Please wait a później "Not Cennected".
    Czy możesz powiedzieć który to wpis trzeba zmienić ?
    Czy podczas gdy MyMobile łączy się z nawigacją to nie pojawia się na niej jakiś ekran ? Bo ja tego nie widzę. Od razu po podłączeniu USB i uruchomieniu przechodzi do ekranu z mapą i nic więcej nie widzę.
  • Pomocny post
    Poziom 25  
    Spróbuj też , niech się uruchomi program nawigacyjny, po uruchomieniu , zamknij , powinno wrócić pulpitu (Menu), sprawdź w ustawieniach czy masz włączony autostart programu nawigacyjnego, jeśli tak to go odznacz.
  • Poziom 14  
    Faktycznie,miałem włączony autostart.Dziękuję za pomoc.Problem zawarty w tym temacie został rozwiązany.
    MyMobiler nadal nie łączy się z nawigacją,ale już nie jest mi potrzebny.
    Oczywiście "_Olivka" masz ode mnie "Pomógł".
    Pozdrawiam.