Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peugeot Partner II 2004 1,9 D - brak świateł, nie odpala, brak nawiewu itp

18 Sie 2013 23:21 4263 11
  • Poziom 9  
    Witam.
    Dziś chciałem podłączyć centralny zamek i chciałem wpiąć się w kable od kierunkowskazów do przekaźników pod kierownicą (szare środkowe złącze), odpiąłem złącze by je przemierzyć i ponownie wpiąłem.
    Po tym zabiegu auto straciło nawiew, kierunkowskazy, wycieraczki, świeci się tylko światło postojowe nawet, gdy przełącznik jest w pozycji 0 i kluczyków nie ma w stacyjce.
    Zabrałem się do wyciągnięcia zespołu przekaźników pod kierownicą bo może podczas wyciągania wtyku gdzieś coś przywarłem śrubokrętem ale wydaje mi się, że to nie to.
    Co może być przyczyną ?
    Nadmieniam, iż świeciła mi się poduszka po awarii alternatora i klakson miałem w momencie, gdy wyciągałem kluczyk ze stacyjki.
    Jakieś sugestie ?

    Dodano po 32 [minuty]:

    Zapomniałem dopisać, że rozrusznik kręci. :)

    Dodano po 1 [godziny] 18 [minuty]:

    Przed momentem byłem w aucie gdy parokrotnie odpinałem i zapinałem klemy, to na jeden cykl włączyły się wycieraczki.
  • Relpol przekaźniki
  • Poziom 26  
    Sprawdz bezpieczniki i ten przekanik który ruszałeś albo uszkodził sie albo nie łącza styki.
  • Relpol przekaźniki
  • Poziom 9  
    to też z tego powodu auto nie odpala ? w nocy złączyłem obie klemy akumulatora ( bez akumulatora ) dziś zmieniło się że nie święcą się postoje( przełącznik w pozycji 0 ) po wyjęciu kluczyka.
  • Poziom 10  
    Po pierwsze to diagnostyka komputerowa,a po drugie może BSI ci padło,sprawdź ładowanie i napięcie na aku być może Bsi i weszło w Economic mode.
  • Poziom 9  
    Czy poprawnie zdiagnozuje interfejsem ELM ? nie sprawdzę ładowania ponieważ auto nie odpala.
  • Poziom 29  
    raflesz napisał:

    Czy poprawnie zdiagnozuje interfejsem ELM
    Nie żartuj sobie!
  • Pomocny post
    Poziom 39  
    raflesz napisał:
    Dziś chciałem podłączyć centralny zamek i chciałem wpiąć się w kable od kierunkowskazów do przekaźników pod kierownicą (szare środkowe złącze), odpiąłem złącze by je przemierzyć i ponownie wpiąłem.

    Było spytać na forum? To byś teraz nie miał problemu.
    Tam w tej kostce nie ma żadnych kierunkowskazów, zespół manetek przy kierownicy, czyli tzw. COM to komputer komunikujący się z resztą pojazdu za pomocą sieci cyfrowej. I jedynie tę sieć i zasilania znajdziesz w tej kostce. COM oprócz świateł i wycieraczek odpowiada przy okazji za immobiliser i pilota zamka centralnego.

    0. Odepnij akumulator.
    1.Wypnij i wepnij szarą wtyczkę i upewnij się że jest prawidłowo wciśnięta (byc moze nie wcisnąłeś do końca za pierwszym razem).
    2. Wypnij znów szarą wtyczkę, weź latarkę i lusterko i sprawdź dokładnie czy nie uszkodziłeś pinów w gnieździe.
    3. Sprawdź także wtyczkę czy się któryś pin nie cofnął.
    4. Jeżeli podczas prób szukania kierunków podłączałeś się z plusem do sieci (piny 1 i 3) to istnieje duże prawdopodobieństwo, że uszkodziłeś BSI.
    5. Sprawdź czy jest zasilanie na pinach 5 (stałe, bezp F4 BSI) i 6 (po kluczyku, bezp F14 BSI).
    6. Sprawdź masę na pinie 4.
  • Poziom 9  
    kości i gniazda sprawdziłem jest ok, zdemontowałem zespół spod kierownicy i jadę do znajomego podmienić i zobaczyć czy jest sprawny i czy są podobne przypadłości.
  • Poziom 9  
    ok doszedłem na 5 pinie nie miałem zasilania, wszystko działa ! :) dziękuję za pomoc. A czy już jak jesteśmy w temacie w które kable wpiąć się ( kierunkowskazy) z kablami z centralki.
  • Pomocny post
    Poziom 39  
    Kierunkowskazy: BSI, czarna kostka 16 stykowa, styki 13 i 14.
  • Poziom 9  
    kierunkowskazy działają , dziękuję, nie działa mi jeszcze brzęczyk świateł przy wyłączonym zapłonie i włączonych światłach i klakson jest w momencie wyłączenia zapłonu i wyjęcia kluczyka ze stacyjki ( czyli na odwrót ) zaobserwowałem że com2000 jest z 2007r, a auto z 2004 r czy to może być powodem ? no i zaświeciła się poduszka jak ją wyłączyć ?