Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

edimax lt-6408n - router blokuje league of legends

thesebbol 20 Sie 2013 13:08 4485 9
  • #1 20 Sie 2013 13:08
    thesebbol
    Poziom 6  

    Router blokuje mi gre league of legends. gdy podpinam modem bezpośrednio do komputera gra działa a gdy korzystam z routera to gra nie działa :/ wie może ktoś jak to naprawić ??

    0 9
  • #2 20 Sie 2013 22:32
    mbo
    VIP Zasłużony dla elektroda

    Gra działa jako klient, czy jako serwer ?

    W drugim przypadku trzeba przekierować odpowiednie porty.

    0
  • #3 21 Sie 2013 10:40
    thesebbol
    Poziom 6  

    Klient się mi włącza daje graj wybieram bohatera no i miała by się włączyć mapa ale wyskakuje (Nie udało się połączyć z serwerem.Jeżeli posiadasz firewall może on blokować połączenie) oczywiście wszystkie zapory wyłączyłem dodałem lola do wyjątków ale nic to nie daje. Też już myślałem że będzie trzeba przekierować porty i nawet próbowałem to zrobić ale zrobiłem coś źle bo nic to nie pomogło.Błąd pojawił się jak mama wymieniła stary router na nowy wcześniej wszystko było ok a ten na rynku jest krótko i nie ma żadnych poradniku jak przekierować porty na na tym routerze.

    0
  • #4 21 Sie 2013 12:10
    strachumail
    Poziom 7  

    edimax lt-6408n - router blokuje league of legends
    Prawdopodobnie wystarczy odblokować zakres UDP 5000-5500.
    Musisz tylko wpisać adres IP swojego komputera (prawdopodobnie można wybrać z listy nazwę i automatycznie uzupełni IP)
    Jeżeli nie wiesz jakie masz IP, to postępuj w zależności od systemu operacyjnego (np. Win+R ---> cmd ---> ipconfig, wyświetli ci wszystkie aktywne połączenia, znajdź swoją kartę sieciową i zapisz adres IPv4 w postaci xxx.xxx.xxx.xxx, gdzie x to cyfra)
    Jeżeli to by nie pomogło, to należy odblokować w podobny sposób porty:
    2099 TCP
    5222 TCP
    5223 TCP
    oraz 8393 - 8400 TCP

    0
  • #6 21 Sie 2013 13:19
    strachumail
    Poziom 7  

    Tak. Porty 5000-5500 odpowiadają za działanie klienta. Powinno działać, daj znać czy jest ok.

    0
  • #7 21 Sie 2013 14:51
    thesebbol
    Poziom 6  

    sprawdzę dopiero jutro bo przez ten błąd dostałem bana do jutra ale jak by nie działało to resztę portów tak samo tylko zamiast udp tcp ??
    2099-2099
    5222-5222
    5223-5223
    8393 -8400
    Dzięki wielkie :D

    0
  • #8 22 Sie 2013 11:12
    thesebbol
    Poziom 6  

    Niestety nawet po dodaniu reszty portów gra dalej nie działa.Dodałem nawet porty 5223-5223 i 8393 -8400 do zakładki nat / wirtualny serwer jak pisało w instrukcji routera ale dalej lipa. Ale nie wiem dlaczego w rubryce nazwa komputera pisze ofline :/

    0
  • #9 27 Sie 2013 21:03
    PuzonnaLTE
    Poziom 1  

    U mnie ten sam problem. Modem podłączony do PC , internet śmiga jak strzała , a gdy podepnę dwie machiny pod ten router nie mogę się połączyć z serwerem.

    Może wypadało by przedzwonić do Polsatu i jacyś informatycy zrobią jakąś łatkę albo coś w tym stylu.

    W sumie nie można się dziwić , w instrukcji tego routera jest napisane ,że produkt przeszedł skrócony proces testowania itd.

    0
  • #10 03 Wrz 2013 22:10
    Mrocznik
    Poziom 1  

    mam identyczny problem jak kolega w opisie. otworzyłem juz porty ale narazie nic nie pomogło . macie jeszcze jakis pomysł?

    0
  Szukaj w 5mln produktów