Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon g10 - Błąd obiektywu - włącz aparat

pietrass 20 Sie 2013 20:49 4146 6
  • #1 20 Sie 2013 20:49
    pietrass
    Poziom 14  

    Witam.

    Mam aparat Canon G10 i mam problem taki że wysunął się obiektyw do końca i na ekranie pojawił się po chwili napis na czarnym tle błąd obiektywu włącz aparat. Po wyłączeniu obiektyw się już nie chowa. Każde włączenie aparatu powoduje pojawienie się na ekranie tego napisu. Jak włączam aparat to widać w obiektywie otwarcie i zamknięcie migawki.
    Otworzyłem obiektyw wyczyściłem wszystkie zębatki i tory po których się porusza i nic to nie pomogło. Złożyłem obiektyw w pozycji zamkniętej i po włączeniu aparatu obiektyw wysuwa się do połowy i napis na czarnym tle się pojawia. Każde następne włączenie aparatu powoduje minimalny ruch obiektywu do przodu aż do maksymalnego wysunięcia.

    Czy już ktoś miał taki przypadek ?? Czy uszkodzona jest któraś z taśm które są w obiektywie czy coś innego ??

    Z góry dziękuję za pomoc.

    0 6
  • #2 20 Sie 2013 22:18
    gajmix
    Poziom 32  

    Niestety w modelach G7, G9 i G10 taki komunikat oznacza też że padło sterowanie obiektywem z poziomu płyty głównej. Z braku czasu nigdy nie bawiłem się w ustalanie który element został uszkodzony, ale wymiana płytki elektroniki zawsze pomagała.

    1
  • #3 20 Sie 2013 22:28
    pietrass
    Poziom 14  

    No to straszna wiadomość. Tylko skąd wziąć taka płytkę z elektroniką ?? Taśmy sa dostępne ale z reszta będzie kiepsko.

    0
  • #4 21 Sie 2013 17:27
    darkotkt
    Poziom 15  

    Padł Ci któryś z podzespołów obiektywu, z reguły flex główny bądź fleks od Af-a.
    Wymiana prosta nie jest i jest pracochłonna.

    0
  • #5 21 Sie 2013 21:31
    pietrass
    Poziom 14  

    Tak myślałem ze któraś z taśm się mogła uszkodzić. Kupiłem już jedna chyba od auto focusa tj ta od soczewki którą porusza silniczek. Niby sprawdziłem tą taśmę na przewodzenie i jest dobra ale ta soczewka wcale się nie porusza. Tak jak ją ustawie przed zamknięciem obiektywu tak jest w tym samym miejscu po otwarciu. Taśmę mam tylko nie wiem jak przełożyć ten mały czujniczek który na niej jest.

    0
  • #6 22 Sie 2013 04:39
    darkotkt
    Poziom 15  

    Musisz przelutować, innej możliwości nie ma. Zwykle ta taśma się załamuje i pęka więc jak ją sprawdzasz może przewodzić a jak pracuje w obiektywie to jest zagięta i może tracić sygnał.

    0
  • #7 22 Sie 2013 09:38
    pietrass
    Poziom 14  

    No zgadza się tylko jak to zrobić żeby nie uszkodzić taśmy i tego elementy. Element ma lutowanie tak jakby pod sobą. Czym to najlepiej zrobić ???

    0
  Szukaj w 5mln produktów