Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

nowy map sensor fiat stilo

niunianadia 21 Aug 2013 20:33 9057 16
  • #1
    niunianadia
    Level 8  
    Witam wszystkich jestem tu nowa i mam problem z moim stilo 1.6. Mianowicie komputer pokazywał błąd map sensor auto odpalało ale nie równo chodziło i prędkość rozwijało tylko do 90km/h. Kupiłam nowy czujnik nie oryginalny który został założony do auta jednak auto w ogóle nie odpaliło (tak jak by chciało zaskoczyć ale nie odpala) kupiłam następny czujnik oryginalny i auto dalej nie odpala ale już błędu nie pokazuje. Jak się włoży stary czujnik auto odpala odrazu ale wyświetla się błąd. Potrzebuje szybkiej pomocy.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    majsster
    Level 22  
    Hmm najpierw lepiej sprawdzić szczelność kolektora ssącego bo to z niego idzie podciśnienie do mapsensora oraz sam wężyk który wpinasz czy nie ma żadnej nie szczelności jak wszystko w porządku to wiązka do sprawdzenia.
  • #3
    niunianadia
    Level 8  
    A co to jest ta wiazka do sprawdzenia? Tylko dlaczego na starym map sensor odpala tylko nie ma przyspieszenie a na nowych nie?
  • Helpful post
    #4
    majsster
    Level 22  
    Najpierw sprawdź szczelność połączenia miedzy mapsensorem a kolektorem ssącym jeżeli nie dasz rady tego zrobić oddaj auto do mechanika
  • Helpful post
    #5
    dabu
    Level 32  
    Map jest w kolektorze, więc nie wprowadzajcie w błąd. Po wymianie reset i autoadaptacji i auto powinno chodzić.
  • Helpful post
    #6
    tzok
    Moderator of Cars
    niunianadia wrote:
    mam problem z moim stilo 1.6. Mianowicie komputer pokazywał błąd map sensor
    Jaki dokładnie błąd? Komputer może pokazywać błąd MAP-Sensora nie tylko z powodu jego usterki ale również gdy odczyt z czujnika jest poza zakresem/znacząco różni się od oczekiwanej wartości - ale możliwe, że z jakiegoś powodu ciśnienie w kolektorze rzeczywiście jest nieprawidłowe.
  • Helpful post
    #7
    dabu
    Level 32  
    Zakładam ze jeśli doszło do wymiany map-a ktoś sprawdził podciśnienia i szczelność?
  • #8
    niunianadia
    Level 8  
    ten reset i autoadaptacje to trzeba podpiąć pod komputer i tam zrobić?
    Przepraszam za może głupie pytania

    Dodano po 5 [minuty]:

    nikt nie sprawdził podciśnienia i szczelności poprostu podpiełam pod program i wykazało błąd ale nie pamiętam teraz numeru bo kartka jest w aucie no i poprosyu kupiłam map sensor pierwszy nie oryginalny no i autko nie odpaliło więc kupiłam oryginalny i auto znowu nie odpaliło a na starym odpala bez problemu tylko obroty troszke skaczą i nie da rady pojechać więcej niż 90 km/h
  • Helpful post
    #9
    dabu
    Level 32  
    Tak pod komputer, ale najlepiej jak się już podepniesz zobaczyć co pokazuje stary na idle, a co nowy jak się uda uruchomić.
  • #10
    niunianadia
    Level 8  
    Ja mam taki zwykły program gdzie moge zobaczyć tylko błędy i ewętualnie je skasować ale żadnych wartości nie pokazuje. A przy tym nowym to wogóle nie wyskakuje błąd tylko nie chce zapalic. Tylko jeszcze jedno mnie zastanawia bo stary czujnik jest na 100 kpa czy coś takiego a nowy jest na 104,5 czy to może być powodem nie odpalania?

    Dodano po 1 [minuty]:

    jutro najwyżej pojade na komputer do fiata

    Dodano po 3 [minuty]:

    Najgorsze że chyba nie uda mi się nim w sobote wrócić do PL bo chyba nikt mi go tak szybko nie naprawi czy da się to zrobić?
  • Helpful post
    #11
    tzok
    Moderator of Cars
    Nowy czujnik musi być tego samego typu co oryginalny, nie wystarczy że będzie miał taki sam zakres ale nie może się różnić zasilaniem ani charakterystyką.

    W zasadzie to nie wiadomo czy usterka w ogóle tkwi w MAP a nie np. przeskoczył rozrząd. Ale skoro na starym czujniku auto jeździ i jest w stanie osiągnąć 90km/h to co Cię powstrzymuje przed powrotem do domu? Sprawdź krytyczne elementy - czyli głównie ustawienie rozrządu i jeśli będzie ok, to zaryzykowałbym powrót w takim stanie.
  • #12
    niunianadia
    Level 8  
    tzn taki mi pan zamówił w serwisie Fiata jutro pojade i go oddam tylko co zrobić żeby tym moim autkiem do PL dojechać bo tam mam troche lepsze zaufanie do mechaników

    Dodano po 14 [minuty]:

    a jak sprawdzić te ustawienia rozrządu? Powstrzymuje mnie tylko to że będe jechała z 5miesięcznym dzieckiem a mam 900 km
  • Helpful post
    #13
    tzok
    Moderator of Cars
    niunianadia wrote:
    a jak sprawdzić te ustawienia rozrządu?
    W silniku 1.6 16V sama tego nie sprawdzisz, to musi być być zrobione w serwisie, przy pomocy specjalnych narzędzi (blokad).
  • #14
    niunianadia
    Level 8  
    Byłam dzisiaj u mechanika on podłączył auto pod komputer i w silniku wyszło mu 8 błędów własnie map sensor błąb pedału gazu błąd nockenwelersensor (nie wiem co to jest po polsku) i co najśmieszniejsze jak jechałam dzisiaj do mechanika i dałam rade pojechać 100km/h to wysiadał mi gaz ja wciskałam do końca a gazu nie było. I jade dzisiaj znowu na wymiane map sensora a jak to nie pomoże to na jutro ma on zamówić ten nockenwelersensor. Czy to może pomóc?
  • #15
    tzok
    Moderator of Cars
    Czujnik spalania stukowego, jego błąd w połączeniu z błędem MAP to bardzo prawdopodobne przestawienie rozrządu lub inna mechaniczna usterka silnika. Z drugiej strony duża liczba błędów pozornie nie związanych ze sobą komponentów często oznacza uszkodzenie jakiejś wiązki elektrycznej. Szkoda, że nie jesteś w stanie podać chociaż kodów tych błędów, to było by wiadomo czy te czujniki nie są np. zasilane z wspólnego źródła.

    Stilo jest obsługiwane przez darmową wersję MultiECUscan (chyba, że masz wersję EURO-4), tam możesz odczytać nie tylko błędy ale i dane z czujników. Działa ze zwykłym kabelkiem KKL jak i ELM327.
  • #16
    niunianadia
    Level 8  
    jade teraz do mechanika zobacze co bedzie po wymianie tego mapa

    Dodano po 57 [minuty]:

    No i mechanik włożył kolejny map sensor i na kolejnym nie odpalił więc powiedział ze map jest dobry i trzeba pogrzebać głębiej więc na tydzień auto bedzie musiało u niego zostać.


    Potrafisz pisać poprawnie i bezbłędnie, więc dlaczego odstępujesz od takiej formy? Proszę poprawić pisownię używając przycisku "zmień"!
    [Z].