Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

hertz\clarion - Mam za mało rms na wzmaku co do mocy tuby

25 Sie 2013 23:39 912 2
  • Poziom 7  
    Witam. Pisze ponieważ mam problem bo nie odpowiedziałem(nie znalazłem) sobie na pytanie czy wzmacniacz 190rms pociagnie tube 350rms i nic mu się nie stanie. Wiem że na 100% bedzie jakoś grała bo nawet na radiu gra, lecz musze wiedzieć czy się nie spali. Pewnie po przeczytaniu tego myślicie że jestem jakiś niedorobiony ale nie jest wszystko dla mnie takie oczywiste. A teraz mówie co mam i jak to zrobić aby nic nie popsuć. Na sam początek to
    #Radio-Pioneer DEH-P5000UB(nie znadziecie już takiego w sklepach i chyba w tej chwili na allegro bo zakończono produkcje i zostało przywiezione za granicy)
    #Głosniki-Hertz DCX 165.3 120w(60rms), 4omy. Mam tylko dwa te głosniki na przodzie auta i wiecej głosników nie posiadam.
    #Skrzynia basowa-Clarion(wiem że chinami wieje ale powinno jakoś przyj*bać basem) 350rms. Ta skrzynia jest w corsie więc auto jest małe i nawet na samym radiu słychać troche słabego basu chociaż gra jako prawy głośnik bo czekałem na wzmaka.
    #wzmacniacz-Hertz ep4
    #Okablowanie-BULLZ AUDIO co do grubości nie wiem ale brałem najgrubsze jakie mieli czyba 20mm. Jak cos to do 2000watts

    A teraz już mówie dokładnie co chce zrobić. Mam całe okablowanie już poprowadzone po samochodzie i podłaczone do głosników. W tej chwili aby to zagrało musze podłączyć wzmacniacz lecz nie chce nie miłej niespodzianki. Mam zamiar podłaczyć głośniki bo akurat wzmak daje 60rms na kanał tyle co mają moje głosniki oraz chce zmostkować dwa kanały i dać pod tube. Ale jest ten problem że wtedy głosniki dostana idealnie tyle rms co powinny a tyba dostanie tylko 190rms a powinna dostać 350rms. Ten wzmacniacz po zmostkowaniu daje 190rms(na kanał ma 60rms lecz po zmostkowaniu 190rms). Trochę się powtarzam ale po przeczytaniu będzie wiadomo co i jak. Jak coś wszystko jest podane na 4omah.

    teraz powtórzę znowu moje pytania:
    Nie spale czasem po pewnym czasie wzmaka?
    Czy dokupienie czegoś poprawi bezpieczeństwo instalicji?
    Kondensator zmieni coś przy takim małym nagłośnieniu?

    Proszę napisać co z tym zrobić i czy warto ryzokować jeśli może coś mi się spalić. Najlepiej jak by ktoś napisał kto ma też za mały wzmacniacz co do tuby. Dziękuje z góry za pomoc i licze na odpowiedzi a nie na głupie docinki wszystko wiedzocych użytkowników bo nie lubie chamstwa a czytając forum już napatrzyłem się na to.
  • Pomocny post
    Moderator CarAudio
    Nie spalisz .
  • Poziom 7  
    Dziękuję.