Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Panasonic TX-L32C10E - Zasilacz standby PSC10275G M na układzie SC6210

Marek09 26 Aug 2013 00:51 9255 7
  • #1
    Marek09
    Level 24  
    Witam.
    Mam kłopot z brakiem napięcia standby.
    Nie znam przeszłości tego telewizora - przywieziony z Północy. Początkowo przepalony był główny bezpiecznik sieciowy. Po sprawdzeniu czy nie ma zwarcia - nie było - i po wstawieniu nowego bezpiecznika przetwornica standby nie pracuje. Zrealizowana jest na układzie SC6210, który to jest nie do dostania u Nas w Polsce. Sprawdzone zostały wszystkie elementy w wydaje się prostym zresztą układzie, okazały się sprawne. Pozostał sam SC6210. Zakupiony w Chinach i wstawiony - dalej brak reakcji. Brak żadnego napięcia na kondensatorze podłączonym do wyprowadzenia 1: 22uf. Nie mam pewności, czy układy, które kupiłem są sprawne, stąd moje pytanie, czy znany jest jakiś inny bardziej popularny układ w miejsce owego SC6210? Załączam odrysowaną aplikację. Ostatecznie można kupić całą płytę, ale nie o to chodzi.

    Panasonic TX-L32C10E - Zasilacz standby PSC10275G M na układzie SC6210
  • #3
    Marek09
    Level 24  
    Czytałem, ale tam jest inny zasilacz i inny układ. W mojej konfiguracji na stronie http://www.irantk.ir/Power_IC/ brak jakichkolwiek wyników. Pozostaje chyba zakup całej płyty.

    A co to tego:

    Part Number SC6210
    Manufacturer SANKEN
    LED Light Management Unit Charge Pump, 4 LEDs, 400mA Flash LED, Dual LDOs, and SemWireTM Interface

    .. to nie to samo
  • #4
    mirex
    Level 43  
    Marek09, pomijając już drobne, ale istotne błędy na rysunku, chciałbym wiedzieć co znaczy
    Marek09 wrote:
    Sprawdzone zostały wszystkie elementy w wydaje się prostym zresztą układzie, okazały się sprawne.

    Podmieniałeś na inne?
    I co to znaczy, że nie masz 5V? Czy układ (na oscyloskopie) ani drgnie? Czy coś tam chce, pojawia się na wyjściu scalaka ale "gaśnie"?
    Aby zechciał wystartować, to musi być sprawna dioda w pin 5, sprawny transoptor. I coś tam na pin 5 powinno być. Jeśli jest, ale jakieś mikre, to może być uszkodzony kondensator w układzie gasikowym lub diody zasilające z transformatora.
  • #5
    lisek
    Service technician RTV
    Skoro na takim poszukiwawczym forum Link też mieli problem z
    Quote:
    Type: sc6210
    SMD 7polig
    Art: Netzteil-IC
    Info: SC6210
    SK8D1
    269T

    verbaut in Panasonic LCD TX-L37GS11
    Modul PSC10275G

    za http://www.ecadata.de/searchnew/index2.html


    to co wymagać od nas "maluczkich"?! Sanken i to mówi wszystko.

    p.s
    jak już pisano..trzeba pokombinować z np. STR-A6xx
    A6351 pin.6 NC
    http://www.aliexpress.com/store/product/A6351...International-Rectifier/903701_459308736.html

    (STR-A6259) DIP-8 (jeden pin. ucięty)
    Poczytać co nieco o tym IC, min. na forum.
    Lub
    chińskie THX201H /202H /204H też maja pin.5 przez R=1ohm na masę
    (inne z serii YT2603, PJ2603, SDC602 , RS2201 )
    Link_opisano/foto. 201/204
    http://www.seekdatasheet.com/Datasheet-1137098-THX201.html
  • #6
    Marek09
    Level 24  
    mirex wrote:
    Marek09, pomijając już drobne, ale istotne błędy na rysunku, chciałbym wiedzieć co znaczy
    Marek09 wrote:
    Sprawdzone zostały wszystkie elementy w wydaje się prostym zresztą układzie, okazały się sprawne.

    Podmieniałeś na inne?
    I co to znaczy, że nie masz 5V? Czy układ (na oscyloskopie) ani drgnie? Czy coś tam chce, pojawia się na wyjściu scalaka ale "gaśnie"?
    Aby zechciał wystartować, to musi być sprawna dioda w pin 5, sprawny transoptor. I coś tam na pin 5 powinno być. Jeśli jest, ale jakieś mikre, to może być uszkodzony kondensator w układzie gasikowym lub diody zasilające z transformatora.


    Elementy sprawdzone przez podstawienie, układ na oscyloskopie ani drgnie, na wyjściu scalaka nic nie ma, stąd moje podejrzenie co do sprawności kupionych układów, no chyba, że trafko, ale wątpię. 5V ma być po stronie wtórnej.

    -----------------------------------------

    Pomyślę jeszcze chyba nad przeróbką na jakiś inny układ jak też sugeruje "lisek" , może jakiś STR-A6... ale w obudowie DIP zamiast SOP ciężko będzie wstawić. :D

    Dodano po 5 [godziny] 12 [minuty]:

    No i sprawa się wyjaśniła. Kupiłem 3szt. SC6210. Początkowo zamontowałem jeden, no i taka sytuacja jak powyżej, potem drugi i tak samo. Trzeciego nie zakładałem, bo byłem pewny, że też będzie lipa, a tu miła niespodzianka przed chwilą zamontowałem trzeci, (a miałem już je wyrzucić) no i przetwornica działa. :D Trzeba mieś naprawdę szczęście, żeby trafić pod rząd dwa uszkodzone z trzech łącznie.
    Ale to jeszcze nie koniec problemu.
    Brak jest podświetlenia matrycy, nawet na chwilę nie mignie. Tyle dobrego, że pod światło widać treść obrazu, zatem to już druga i chyba ostatnia usterka tego telewizora.

    Przepalony bezpiecznik SMD F851 - napis na nim "D". Przez niego przechodzi zasilanie 12V z przetwornicy głównej właśnie na układy do podświetlenia:
    C324G - to będzie np: LM324 - nie ma problemu z zakupem
    H3435 - to będzie STR-H3435 - dostępny oczywiście u chińczyków - chyba, że ktoś ma namiar na sklep u Nas - i to jest driver sterujący małym trafkiem, którego druga strona podłączona jest do wejścia układu H7204, który to z kolei steruje tranzystorami i właściwymi transformatorami podświetlenia. H7204 jest po pierwotnej stronie zasilacza. Pomiar prądu lamp to kolejny LM324.
    Ciężko bez schematu...

    Czy ma ktoś namiar na jakikolwiek schemat z układem STR-H3435 i STR-H7204?
    -----------------
    Dobra, znalazłem podobny jak by ktoś szukał http://www.docin.com/p-142503609.html

    STR-H3435 przy zasilaniu bez wysterowania pobiera 24mA i jest ciepły, po załączeniu do trybu on na pin1, ma problem ze startem, ale za którymś razem zaczyna generować impulsy na wyjściu, ale przy tym tak się grzeje, że parzy, można smażyć jajka. Prąd wtedy 200mA. Nie testuję dalej bo się jeszcze odlutuje. :D . Trzeba zamawiać kilka sztuk u chińczyka.
  • #8
    Marek09
    Level 24  
    Zamówiłem na aliexpress potrzebne STR-H3435, po półtora miesiąca czekania otrzymałem układy. Miały być nowe - były z wylutu, ale to nic, gdyby nie to, że okazały się uszkodzone - zwarcie VCC do GND. Źle trafiłem. Cieszy jedynie fakt, że o dziwo wydane pieniądze bez problemu odzyskałem - nie to co na naszym rodzimym portalu, co prawda bez kosztów wysyłki w obie strony, ale zawsze.

    Koniec końców nie było już czasu i wyjścia i zostało mi tylko kupno używanej płyty PSC10275G. Po zamontowaniu telewizor działa. I to by było na tyle.