Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Be Quiet model: BQT S6-SYS-UA-350W- za niskie napięciem +3,3V i brak sygnału PG

26 Sie 2013 01:09 2553 2
  • Poziom 11  
    Be Quiet model: BQT S6-SYS-UA-350W- za niskie napięciem +3,3V i brak sygnału PG
    Mam w naprawie zasilacz BQT S6-SYS-UA-350W na bardzo podobnej płytce jak w temacie "Be Quiet model: BQT L7-530W Pure Power 530W - teraz bardzo rzadko startuje".
    Układy scalone w zasilaczu:
    APFC - L6563,
    Przetwornica stand-by - FSQ0270R, UC3845B (SMD),
    Kontroler napięć wyjścia - PS223.
    Z układu ścieżek i wyglądu wnioskuję, że układy scalone są takie same, jak w zasilaczu BQT L7-530W; różnica to tylko jeden tranzystor kluczujący w APFC, reszta układu identyczna.

    Zasilacz uruchomiony po wymianie kondensatorów elektrolitycznych w układzie przetwornicy i stand-by, ale mam problem z za niskim napięciem +3,3V (poniżej 2,8V), stabilizowanym regulatorem magnetycznym. Zaskoczyło mnie to, gdyż podczas uruchamiania bez układu PFC napięcie to było ok. 3V!? Oczywiście sygnału PG brak.

    Nie wiem też, jakie powinno być napięcie na kondensatorze elektrolitycznym 180µF/420V (u mnie 375V), gdyż pierwszy raz ćwiczę APFC na układzie scalonym L6563.
    Może autor przytoczonego postu lub ktoś z bardziej doświadczonych kolegów naprawiał taki sprzęt lub na takich podzespołach i pomoże?
  • Pomocny post
    VIP Zasłużony dla elektroda
    Napięcia +5V i +12V są stabilne? Kiedy napięcie +3V3 przysiada przy obciążeniu?
    Wzmacniacz magnetyczny to kilka elementów więc je sprawdź, taki TL431 chyba masz pod ręką, a jak nie to można od biedy zamienić z tym z +5VSB.

    Natomiast co do kondensatora elektrolitycznego 180µF/420V to - jeśli nie ma TBO*, a napięcie z niego jest doprowadzone do 1 nogi układu scalonego L6563 przez dzielnik rezystancyjny więc bardzo łatwo policzyć na podstawie jego przekładni oraz Vref wzmacniacza błędu = 2,5V. Jak TBO* jest trochę trudniej policzyć albo po prostu podłączyć zasilacz za autotransformatorem i się pobawić gałką :wink:

    * - funkcja Tracking Boost
  • Poziom 11  
    Napięcia 5V i 12V nie przysiadają wyraźnie przy obciążaniu. Okazało się, że wymiana TL431 nic nie dała, ale przylutowanie układu wzmacniacza magnetycznego pomogło i zasilacz już pracuje w próbnym (starym) komputerze.
    Napięcie na kondensatorze elektrolitycznym 180µF/420V jest zgodne z dzielnikiem napięcia na rezystorach (sprawdzonych) i widocznie takie ma być! Trochę zdziwiło mnie te 375V po układzie Active PFC, gdyż np. Zalman i Fortron stosują napięcia wyższe.
    Dziękuję za odpowiedź. Problem rozwiązany.