Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowarka rowerowa, co robię nie tak?

28 Sie 2013 20:18 2529 5
  • Poziom 9  
    Witam. Zacząłem robić ładowarkę rowerową, podłączaną do dynama według poniższego schematu.
    Ładowarka rowerowa, co robię nie tak?

    Zamiast 4 diód użyłem sklepowego mostka, z którego poprowadziłem wtyczkę. Dzięki temu mogę oddzielić samo zasilanie od reszty ładowarki. Na schemacie nie są zaznaczone nóżki LM317 ale domyśliłem się że są to Vin(lewo), Adjust(dół), Vout(prawo).
    Kiedy wszystko polutowałem i zacząłem testować, telefon ładował się podczas jazdy, ale po kilku minutach przestał, później znowu spróbowałem i to samo.
    Następnie podłączyłem ładowarkę do 3 akumulatorów od telefonu, razem 10 V z kawałkiem. Telefon ładował się na tym chwilę aż przetwornik się przegrzał i spalił(radiator był gorący).
    Kupiłem nowy LM317 i zrobiłem wszystko na nowo. Sprawdziłem multimetrem oporniki: opór taki jaki powinien być. Diody przewodzą, w drugą strone nie. LED świeci. Kondensatory elektrolityczne sprawdziłem multimetrem, mierząc opór: rośnie stopniowo do wartości nieskończonej. Kondensator ceramiczny nie wiem jak sprawdzić.
    Z tego wnioskuję, że żaden z elementów nie jest uszkodzony. Posprawdzałem także opór przewodów. Żaden nie jest naderwany.
    Kiedy podłączam do roweru lub baterii to ładowarka nie działa. Natomiast przy podpiętym zasilaczu od laptopa 16V ładowarka działa i nawet się nie grzeje.

    Czy macie jakieś rady? Co sprawdzić/zmierzyć? Inny schemat?

    P.S. Uziemienia widocznego na rysunku nie uwzględniłem(czy to jest potrzebne?).
  • flexghzflexghz
  • Poziom 32  
    Po prostu zmierz napięcia na wszystkich trzech końcówkach stabilizatora (względem masy oczywiście). Z obciążeniem - w ogóle nie próbuj właczać tego układu do dynama bez obciążenia.
    Uziemienie jest całkowicie zabronione. Układ ma być całkowicie odizolowany od ramy roweru. Masz tak?
  • flexghzflexghz
  • Poziom 9  
    tak jak napisałem nie uwzględniłem uziemienia, układ jest odizolowany.
    Podłączyłem razem z telefonem do zasilacza 16V i telefon zaczął się ładować, ale strasznie się grzeje. Normalne. Pójde jeszcze Przy rowerze posprawdzać i napisze.

    Przy 16V bez obciążenia lub z obciążeniem LED odrazu się zapala. Natomiast przy rowerze nie. Nie napisałem tego wcześniej ale na wtyczce w rowerze mam od 5 do 10 V DC.

    Dodano po 9 [minuty]:

    Napięcie zaraz za mostkiem jest takie jak napisałem, natomiast tuż przy nóżkach C1 ze schematu jest koło 0,5 V i stopniowo rośnie podczas pedałowania. Po pół minuty miałem 0,7 V.
  • Użytkownik usunął konto  
  • Poziom 30  
    Z dynama mamy energii "jak na lekarstwo", zastosowanie LM317 to jakaś pomyłka. Tutaj konieczny jest stabilizator LDO np. LM2940-5.0.
    dragis92 napisał:
    Mam inne pytanie, czy mógłbym zaraz za prostownikiem z tego schematu wypuścić kable, które szłyby do akumulatora, które zapewniłoby podtrzymanie ładowania podczas postoju?

    Możesz, ale musisz podłączyć go przez diodę, tak, aby "nie kradł" prądu dla stabilizatora.