Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nowa sieć po zmianie kanału w routerze

Mody_01 28 Sie 2013 21:06 2241 11
  • #1 28 Sie 2013 21:06
    Mody_01
    Poziom 6  

    Witam.

    Od niedawna mam pewien problem z siecią wifi. Mianowicie internet, który zawsze śmigał prawidłowo zaczął miewać przestoje, sygnał zrobił się słabszy.
    Zainstalowałem inSSIDer'a i okazało się że w sąsiedztwie pojawiła się nowa sieć na tym samym kanale (obie sieci pracowały na kanale 11).
    Od razu wszedłem do ustawień routera i zmieniłem kanał pracy urządzenia na 8.
    Powinno pomóc i faktycznie jest nieco lepiej, internet już nie zrywa jednak sygnał jest nadal dużo słabszy. Zastanawia mnie jedna rzecz, otóż po zmianie kanału kiedy odpalam inSSIDer'a widzę jeszcze jedną sieć której przed zmianą kanału nie było.
    Na screenie to ta bez SSID.
    Przed zmianą kanału gdy router pracował na domyślnym kanale (11) program inSSIDer nie pokazywał mi tej sieci.
    Nie rozumiem co to jest, dlaczego coś takiego powstało i jak się tego pozbyć bo to chyba nie najlepiej wpływa na mój sygnał. Proszę o wyprowadzenie z błędu jeśli się mylę.

    Poniżej screen z inSSIDer'a po zmianie kanału w moim routerze na 8
    Nowa sieć po zmianie kanału w routerze

    0 11
  • #2 28 Sie 2013 21:31
    maurycy123
    Warunkowo odblokowany

    Mody_01 napisał:
    Witam.

    Od niedawna mam pewien problem z siecią wifi. Mianowicie internet, który zawsze śmigał prawidłowo zaczął miewać przestoje, sygnał zrobił się słabszy.
    Zainstalowałem inSSIDer'a i okazało się że w sąsiedztwie pojawiła się nowa sieć na tym samym kanale (obie sieci pracowały na kanale 11).
    Od razu wszedłem do ustawień routera i zmieniłem kanał pracy urządzenia na 8.
    Powinno pomóc i faktycznie jest nieco lepiej, internet już nie zrywa jednak sygnał jest nadal dużo słabszy. Zastanawia mnie jedna rzecz, otóż po zmianie kanału kiedy odpalam inSSIDer'a widzę jeszcze jedną sieć której przed zmianą kanału nie było.
    Na screenie to ta bez SSID.
    Przed zmianą kanału gdy router pracował na domyślnym kanale (11) program inSSIDer nie pokazywał mi tej sieci.
    Nie rozumiem co to jest, dlaczego coś takiego powstało i jak się tego pozbyć bo to chyba nie najlepiej wpływa na mój sygnał. Proszę o wyprowadzenie z błędu jeśli się mylę.

    Poniżej screen z inSSIDer'a po zmianie kanału w moim routerze na 8
    Nowa sieć po zmianie kanału w routerze


    Miałem podobnie. Szukaj innego wolnego kanału.

    0
  • #3 29 Sie 2013 08:24
    dinos83
    Poziom 33  

    Ustaw kanał na nienachodzący, czyli np. 6. Po zmianie i zapisaniu ustawień, odłącz od zasilania i podłącz. Co to za model routera.

    0
  • #4 01 Wrz 2013 05:26
    Mody_01
    Poziom 6  

    Poniżej prezentuje 2 screeny. Widać 4 sieci - sieć "faza" i "upc0047191" to sieci sąsiadów, moja to "upc10853" Zastanawia mnie co inSSID'er pokazuje mi jako czwartą sieć.
    Zaznaczyłem ją na screenach czerwonym kolorem. Konkretnie chodzi o to że jak zmienię kanał np. na 6 to ta sieć też niby działa a kanale 6, jak zmienię na 1 to ona pokazuje się na 1 kanale - widać to na screenach. Sytuacja jest taka sama na każdym kanale.
    Generalnie po zmianie kanału na 6 moja sieć nie gryzie się z sieciami sąsiadów i internet już nie zrywa. Jednak bardzo mnie ciekawi czym jest ta sieć którą zaznaczyłem na screenach i dlaczego coś takiego się tam w ogóle pojawiło. Dodam że mimo iż internet nie zrywa to sygnał jest słabszy niż kiedyś
    Model routera to: Thomson TWG850-4
    Nowa sieć po zmianie kanału w routerze Nowa sieć po zmianie kanału w routerze

    0
  • #5 01 Wrz 2013 09:58
    tronic1
    Spec od komputerów

    To może być częstotliwość harmoniczna z twojego routera. Powodem może być kiepskiej jakości moduł radiowy twojego routera. Radzę poeksperymentować ze zmianą kanału w routerze. Sąsiad zajmuje kanał 11 to masz dużo jeszcze możliwości. Wybierz taki na którym sygnał będzie dobry i zniknie to " echo".

    0
  • #6 01 Wrz 2013 14:18
    piterus99
    Poziom 43  

    Częstotliwość harmoniczna z innym MACiem? ;) Harmoniczna jest wielokrotnością sygnału, nie może być obok albo na tym samym paśmie...

    Zjedź na kanał pierwszy, może inSSIDer sobie coś zakeszował albo przy okazji zaznaczyłeś jeszcze coś przy zmianie kanału.

    0
  • #7 01 Wrz 2013 16:01
    Mody_01
    Poziom 6  

    Nic nie zaznaczałem przy zmianie kanału. Sytuacja powtarza się na każdym kanale.
    Po prostu chodzi za mną sieć widmo :) i nie wiem jak się jej pozbyć.

    0
  • #8 01 Wrz 2013 17:25
    maurycy123
    Warunkowo odblokowany

    Mody_01 napisał:
    Nic nie zaznaczałem przy zmianie kanału. Sytuacja powtarza się na każdym kanale.
    Po prostu chodzi za mną sieć widmo :) i nie wiem jak się jej pozbyć.



    Spróbuj tak.
    Załącz inSSIDer'a i jak bedziesz widział sieci to wyłącz router.
    Jeżeli sieci znikną prawie jednocześnie to problem jest w routerze.
    A jak nie to może jakieś urządzenie pracuje w trybie Repeater.
    Nie podłączałeś jakiegoś urządzenia (innego routera) lub nie udostępniałeś komuś neta?

    0
  • #9 01 Wrz 2013 21:40
    Mody_01
    Poziom 6  

    Obie sieci znikają jednocześnie. Problem jest w routerze jednak nie mam pojęcia o co chodzi.

    0
  • #10 01 Wrz 2013 21:54
    tomekrts
    Poziom 15  

    Nie masz gdzieś włączonego Bridge? Zresetuj Router i skonfiguruj go od nowa.

    0
  • #11 03 Wrz 2013 21:39
    Mody_01
    Poziom 6  

    Router zresetowany, bridge nie załączony i dalej tak samo. Generalnie internet już nie zrywa i mógłbym to olać ale drażni mnie że takie coś się wyświetla bo nie wiem co to jest :). No i wcześniej sygnał był nieco lepszy.

    0
  • #12 04 Wrz 2013 07:42
    Nagus
    Poziom 25  

    Prawdopodobnie masz włączoną wirtualną sieć WiFi. Część AP może obsługiwać kilka sieci WLAN jednocześnie - np możesz utworzyć drugą sieć WLAN tylko dla gości i nie będziesz musiał udostępniać im danych logowania sieci prywatnej (podstawowej).
    Sprawdź ustawienia rutera.

    0