Elektroda.pl
Elektroda.pl
X
Multimetr FlukeMultimetr Fluke
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przetwornica micro control - Brak napięcia 230 v .

29 Sie 2013 10:28 7272 32
  • Poziom 9  
    Przetwornica micro control power inverter 600 w pod akumulator 12 v .Podłączyłem wiertarkę 500 w i jak zacząłem wiercić to przepaliły się 3 bezpieczniki 30 A ,kupiłem nowe i zamontowałem , po włączeniu przetwornicy pali się zielona dioda ale w gniazdku brak jest prądu 230 v . Co może być przyczyną w instrukcji pisze że urządzenie wyłącza się automatycznie w razie czego ale chyba coś się przepaliło .
  • Multimetr FlukeMultimetr Fluke
  • Pomocny post
    Poziom 25  
    Najczęściej w tego typu urządzeniach palą się tranzystory kluczujące.
  • Pomocny post
    Poziom 18  
    Pewnie ten, który będzie odbiegał od innych po sprawdzeniu miernikiem. Poza tym nie traktowałbym poważnie napisu 600W, może jako 600VA, ale też ostrożnie.
  • Poziom 9  
    Czy muszę wylutować tranzystor żeby go sprawdzić miernikiem ?Jest ich około 23 i trochę by było pracy żeby sprawdzić .

    Są dwa takie same tranzystory h.mps A 44 9 CC 60 i jak sprawdziłem miernikiem to ten właśnie co zaznaczyłem na zdjęciu słabo przewodzi prąd bo miernik nie piszczy na tym właśnie tranzystorze tylko wyświetla 10200
  • Poziom 25  
    To raczej nie ten. Któryś z tych 8 dużych przykręconych do obudowy. Podaj ich symbol, to powiem Ci jak sprawdzić miernikiem.
  • Poziom 25  
    Patrząc na niego od frontu (od strony napisów), pomiędzy drugą a trzecią nóżką powinieneś mieć na omomierzu przejście w jednym kierunku, a w drugim kierunku nie. Jeśli masz w mierniku tester diod, to plus miernika do nóżki 3, minus do nóżki 2 , powinna Ci się wyświetlić wartość w mV. Zamieniając przewody miernika powinno Ci się wyświetlić 1, czyli nieskończoność.
  • Poziom 25  
    To ustaw na symbol diod i zrób tak, jak napisałem.
  • Multimetr FlukeMultimetr Fluke
  • Poziom 9  
    Miernik mam ustawiony na 200 OMY i pokazuje 1,8 na mierniku . Po wylutowaniu jednego tranzystora i sprawdzeniu go to pokazało mi 500 OMY ale przestawiłem woltomierz na 2000 omy . Na moje to są sprawne wszystkie tranzystory szukam dalej .
  • Poziom 18  
    Diody i tranzystory sprawdzaj na pozycji "dioda/brzęczyk" w mierniku. Pozycja 200ohm może dawać zbyt małe napięcie do przejścia przez złącze PN (albo NP jak ktoś woli).
  • Poziom 9  
    Zaznaczyłem na czerwono miejsce do sprawdzania dranzyztorów a na niebiesko tam gdzie mam sprawdzić tranzystory i brzęczyk da sygnał jak będzie dobry tranzystor a jak pokazuje 500 na wyświetlaczu miernika to co to znaczy ?
  • Poziom 25  
    Kolego, a czy Ty wiesz, co w ogóle sprawdzasz? Pisałem Ci jak sprawdzić te 8 tranzystorów, kolega szafarz doradził Ci to samo. Tamte tranzystory to MOSFETy, a ten który teraz sprawdzasz to bipolarny - inna zasada działania, inaczej je się sprawdza. Skoro masz w mierniku tester diod, to używaj jego do sprawdzania tranzystorów.
  • Poziom 9  
    Od początku bo źle mierzyłem ,zaczynam od tych tranzystorów


    ftp 18n06
    YJG2
    5138mh
    8 sztuk ich jest i mierzę miernikiem jak są przylutowane i dotykam miernikiem na 2 nóżkę ( - ) a 3 nóżka (+) teraz dobrze .

    Sprawdziłem i pokazuje na mierniku 440 i nie brzęczy , 8 sztuk tranzystorów pokazują tak samo .


    Następnie są 4 tranzystory tylko że większe ale takie same z blaszką u góry i trzy nóżki

    IRFP 450
    Y04K BR

    I dwa z nich to pokazuję na mierniku 450 a pozostałe dwa to miernik brzęczy .
  • Pomocny post
    Poziom 25  
    Tak, przy takim podłączeniu na mierniku powinieneś mieć jakąś wartość w mV (napięcie przewodzenia), jak zamienisz końcówki miernika miejscami, powinieneś mieć nieskończoność (brak przejścia). Sprawdzasz bez wylutowywania.
  • Poziom 9  
    wszystko się zgada jak obrócę końcówki miernika to pokazuje 1 ,brak przejścia .

    a teraz sprawdzę te duże też tak samo ?
  • Poziom 25  
    IRFP 450 - te sprawdź w identyczny sposób. h.mps A 44 - nóżka 1 (-) i nóżka 2 (+) - pokazuje wartość w mV, odwrotnie pokazuje nieskończoność, nóżka 2(+) i nóżka 3 (-) pokazuje wartość w mV, odwrotnie nieskończoność.
  • Poziom 9  
    Są 4 tranzystory IRFP 450 i dwa jak sprawdziłem to na mierniku pokazało 450 a pozostałe dwa jak podłączyłem to miernik brzęczał czyli już wiadomo coś ?

    HMPS A44 sprawdziłem i pokazało 610


    jest jeszcze jeden tranzystor l 780 chn 950 i jest identyczny jak ftp 18n06

    pokazuje 1520 a odwrotnie powinna być 1 a pokazuje 480 to dziwnie ,czy może mieć zwarcie ?
  • Pomocny post
    Poziom 25  
    Te dwa IRF 450 będą do wymiany. Nie rozumiem zapisu " l 780 chn 950", pokaż zdjęcie tego elementu.
  • Poziom 25  
    To raczej regulator napięcia. Wymień tamte dwa tranzystory i powinna działać.
  • Poziom 25  
    Może być. Ale po co płacić za wysyłkę? I tak na "teraz" do nie będziesz miał, a w poniedziałek kupisz w sklepie.
  • Poziom 9  
    Poczekajmy jak wlutuję i wtedy podziękuję

    Dodano po 19 [minuty]:
  • Poziom 9  
    Wywaliło bezpieczniki i poszły te same tranzystory aż obroty w silnikiu się zmiejszyły na akumulatorze 14 v przy ładowaniu .Czyli coś jeszcze poszło albo zwarcie robi akumulator z alternatorem .Jak prawidłowo powinienem podłączyć przetwornice ? Ja podłączyłem jak silnik był włączony do akumulatora i póżniej chciałem podłączyć żarówk

    Nie naprawiłem przyczyny tylko skutki
  • Poziom 25  
    Po kolei. Wymieniłeś te tranzystory i przetwornica zadziałała? Czy jak? Zapomniałem Ci też napisać, że ta przetwornica to chinski badziew i nie ma co jej przeciążać więcej niż połową jej mocy znamionowej. Miałem to napisać już po naprawie, ale widzę, że się spóźniłem, bo chyba znowu tranzystory poleciały.
  • Poziom 9  
    Kupiłem i wymieniłem tranzystory ,następnie podłączyłem do akumulatora przetwornicę i ją włączyłem to zapaliła się zielona dioda na przetwornicy a po chwili przepaliły się bezpieczniki i też te same tranzystory bo sprawdziłem mienikiem ,obroty silnika na chwilę zwolniły. Jest zwarcie nawet jak nie podłoczyłem urządzenia do przetwornicy np. 25 W żarówkę .

    Raczej widzę że naprawa bedzie droga i nie opłaca się naprawiać .

    Sprawdziłem akumulator jeszcze raz i ma nawet 14.55 v przy ładowaniu ,więc myślę że przetwornica gdyby była ustawiona na max 14 v to mogła się spalić .
  • Poziom 9  
    Jest ktoś co pomorze mi ?
    Jak zamienić te tranzystory na jakieś tańsze i bezpieczniki ( tranzystory 24 zł + bezpieczniki 5 zł ) 30 amper żeby sprawdzić na samym akumulatorze czy przetwornica zadziała bo ostatnio zadziałała ale poszło zwarcie po chwili jak włączyłem tą przetwornicę na odpalonym aucie ,na akumulatorze było 14,5 v .
  • Poziom 9  
    Kupiłem bezpieczniki po 50 gr. za sztukę i znowu to samo po podłączeniu przetwornicy do akumulatora ,teraz bez uruchomienia silnika , na akumulatorze pokazało 11 v, jak właczyłem samą przetwornicę i wywaliło znowu bezpieniki 3 sztuki , po chwili na akumulatorze pokazało normalnie 12,6 v .

    Jeszcze kupię nowe przewody grubsze ,może to jest przyczyną że bezpieczniki wywala i sprawdze .