Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

GoClever 5070 - Tylko ekran startowy..

logos2000 22 May 2017 23:01 41169 86
  • #61
    makmag
    Level 12  
    lord232! Jeśli to przeczytasz, to czy możesz napisać coś więcej?
    Mam to samo, (tylko czerwona dioda).
  • #62
    lord232!
    Level 27  
    Sprawdz slot karty pamięci, ja musiałem poprawić luty gniazda karty pamięci.
    Zmień kartę na inną. Musi ruszyć.
  • #63
    marrt
    Level 15  
    Również mam problem z tą navi niestety oddanie na gwarancji odpada gdyż nie posiadam dowodu zakupu, ale od początku.
    Navi zawieszała się na logu Goclever, a wiec znalazłem FW na https://www.elektroda.pl/rtvforum/topic3056452.html wgrałem FW poprzez kartę 2GB, navi się uruchomiła niestety/stety odrazu na WinCE problem polega na tym ze nie pamięta ustawień jak wrzucę skrót AM na pulpit to po ponownym jej włączeniu skrótu nie ma:(

    Podaje linka do przebiegu wgrania FW
    https://www.youtube.com/watch?v=X6mrPYPvO00

    Jakieś pomysły?
  • #64
    studzina0812
    Level 10  
    Dostałem do naprawy goclevera 5070Pl który na początku miał komunikację z PC ale wyskakiwał na ekranie startowym błąd o braku jakiegoś pliku z prośbą o jego instalację z karty sd/mmc.
    No to pomyślałem sobie że wgram od nowa cały rom, no i niby za pierwszym razem poszło wszystko niby ok to teraz mam ekran startowy z napisem Goclever i brak komunikacji z pc.
    Znalazłem parę softów do wgrania ale żaden nie uruchamia się z karty 1GB oczywiście za radą format 16 nazwa karty pusto plik UPD tylko do odczytu i jest lipa zaczyna niby flaschować i zatrzymuje się na ekranie startowym.
    Ktoś może tak miał już ? Prosiłbym o pomoc
  • #65
    lord232!
    Level 27  
    Zmień kartę pamięci i poszukaj inne Firmware.
  • #66
    studzina0812
    Level 10  
    lord232! wrote:
    Zmień kartę pamięci i poszukaj inne Firmware.

    Karta ma być nie większa niż 2GB a teraz w sprzedaży nie ma takich kart a fimware próbowałem chyba wszystkie jakie były na chomiku i tu na forum. Flasch dochodzi do ekranu startowego, pokazuje się nawet inny obraz ekranu startowego i koniec.
    Kolega powiedział że navi do wyrzucenia ale podjąłem się jej naprawy. Na stronie Goclevera nie ma romów.
  • #67
    nom
    Level 23  
    studzina0812 wrote:
    lord232! wrote:
    Zmień kartę pamięci i poszukaj inne Firmware.

    Karta ma być nie większa niż 2GB a teraz w sprzedaży nie ma takich kart a fimware próbowałem chyba wszystkie jakie były na chomiku i tu na forum.


    U mnie na karcie 32GB proces aktualizacji zawiesza się (pokazują się artefakty na ekranie). Ale miałem kartę SD 1GB w telefonie Nokia 3110 i po sformatowaniu FAT (klaster 32kB, bo na 16kB nawigacja nie widziała karty) wszystko udało się idealnie. :-)
  • #69
    Remi110
    Level 1  
    Code: text
    Log in, to see the code
    adam1978.8 wrote:
    Dla wszystkich którym nie pomogło wgranie firmware od mistrza jana niech spróbują tego mi pomogło mimo ze mam gc 5070 z pl


    W moim GO 5070PL z Biedronki nr partii N50701207 po wgraniu firmwara zgodnie z uwagami Mistrza Jana ale po formacie Fat(domyślne)[na fat32 nie chodziło] nawigacja ruszyła z GPS z oryginalnym pulpitem. Dzięki za pomocne wpisy. :bye:
  • #70
    ospkam
    Level 11  
    Wgrałem soft z postu 44 i navi padła. Po wgraniu od Mistrza Jana ruszyła , ale nie widzi satelit. Może ktoś ma uniwersalny soft do naszych GC 5070.

    Dodano po 11 [godziny] 59 [minuty]:

    Próbowałem z softami z postu 45 , softy 2,4,5 wgrywają się bez problemów do mojej navi , 1,2 nie wgrywają się prawidłowo (zawiecha na logo startowym). Softy 2,4,5 widzi satelity ,w menu działa wszystko oprócz dostępu do pamięci czyli FLASH. Chodzi mi oto jak nadpisać plik Flash.xml aby podejrzeć dyski ResidentFlash i SDMMC.

    Dodano po 2 [minuty]:

    Próbowałem z softami z postu 45 , softy 2,4,5 wgrywają się bez problemów do mojej navi , 1,2 nie wgrywają się prawidłowo (zawiecha na logo startowym). Softy 2,4,5 widzi satelity ,w menu działa wszystko oprócz dostępu do pamięci czyli FLASH. Chodzi mi oto jak nadpisać plik Flash.xml aby podejrzeć dyski ResidentFlash i SDMMC.
  • #71
    Tomek2113
    Level 2  
    Panowie w moim biedronkowym GO 5070PL przyciski na ekranie działały z przesunięciem - brak kalibracji. Przy próbie kalibracji zapętlał się i nie można było z niej wyjść. Wymyśliłem sobie że może pomoże aktualizacja firmware... Niestety wszystko szło dobrze do chwili ekranu kalibracji. Teraz mam ekran z napisem - ,,please tap on the crosslines firmly the crosslines will continue to move until the screen is aligned'' i nie daje się skalibrować a tym samym nie można dokończyć wgrania oprogramowania. Da się coś z tym jeszcze zrobić?
  • #73
    kamil.kruczek
    Level 2  
    Panowie próbując sflashować nawigację mam info:
    Update program running
    Find update file in SD
    Begin to update application
    Update faild.
    Co mogę robić źle? Karta dobrze sformatowana, próbowałem wielu różnych softów. Mój problem z nawigacją to brak pliku pmp.exe przy uruchamianiu Windows.
  • #74
    vaczak
    Level 22  
    Witam
    Kamil.kruczek, Z którego pakietu ROM korzystałeś?
    1. Upewnij się, że urządzenie jest naładowane
    2. Podłącz do zasilacza sieciowego (komputer zabroniony!)
    3. Karta musi być sformatowana jako FAT16 (max.2GB.)
    4. Najpierw należy skopiować plik UPD na kartę, i ustaw jako tylko do odczytu (read-only)
    5. Teraz możesz skopiować resztę plików
    6. Włóż kartę do urządzenia, gdy jest wyłączone i włącz to
    Resztę, zobaczycie, będziecie wiedzieć...
  • #75
    kamil.kruczek
    Level 2  
    Próbowałem soft MistrzaJana z #35 i on mi w ogóle nic nie robi, soft od adam1978.8 z #44 i soft tico100 z #46 powodowały błąd jak wyżej.
    Robiłem wszystko dokładnie z instrukcją.
  • #77
    kamil.kruczek
    Level 2  
    Próbując wgrać soft, który podałeś w ogóle nie butuje się do aktualizacji tylko próbuje się uruchomić... Co ja robię źle?
  • #78
    vaczak
    Level 22  
    Wszystko należy zrobić zgodnie z opisem
    Spróbuj sformatować SD za pomocą tego (pomiń etykietę woluminu)
    To jest plik exe i powinien zostać uruchomiony jako administrator
  • #79
    jan009
    Level 9  
    U mnie na czerwono not found logo.bmp
  • #80
    vaczak
    Level 22  
    Czy zrobiłeś wszystko zgodnie z opisem?
    Proszę rozwinąć ten temat, może zrzut ekranu...
  • #82
    jan009
    Level 9  
    Mam kartę 2gb,format fat, kopiuje UPD i daję do odczytu i później reszta plików,podlaczam ładowarkę i wkladam kartę, reset i nic więcej tylko logo Goclever.
    Po południu będę dalej walczył.
  • #84
    jan009
    Level 9  
    Sprawdzałem już kilka z tego forum.
  • #85
    vaczak
    Level 22  
    2. mają również zastosowanie
    Sieciowy ładowarka musi być podłączone do niego, a następnie rozpocznie się aktualizacja.

    Znalazłem jeszcze bardziej szczegółowy opis:
    Spoiler:
    Instrukcja.
    1. Na kartę Micro Sd, o pojemności -WAŻNE!- maks. do 2GB i sytemie plików FAT ( FAT oznacza FAT16), kopiujemy najpierw plik UPD, a następnie wszystkie pozostałe elementy (oprócz Instrukcji) jak leci.
    2. Urządzenie podłączamy do zasilania (nie do komputera).
    3. Wkładamy do urządzenia kartę ze skopiowanymi elementami.
    4. Wciskamy przycisk zasilania i rysikiem resetujemy urządzenie
    5. Po ukazaniu się na ekranie pierwszych napisów -PROGRAM 128MB IMAGE- puszczamy przycisk zasilania.
    6. Teraz czekamy cierpliwie, aż oprogramowanie zostanie zainstalowane, co zostanie ogłoszone, w okienku o nazwie "Updating Mstar App", końcowym zdaniem o treści:
    ***Please unplug the SD card, restart the machine!***
    7. Robimy to, co napisane, czyli wyjmujemy kartę SD i rysikiem restartujemy urządzenie, i po chwili cieszymy z tego, że nie musimy wyrzucić naszego GPSa do elektrośmieci. Cała operacja przywracania do życia trwa ok. 2 minuty.
  • #86
    jan009
    Level 9  
    No niestety ale nic nie działa ciągle tylko logo startowe goclever i nic nie idzie.

    Jednak pewnie szrot,wszystko co możliwe próbowałem i nic,w jednym na chwilę pokazało się update czy upgrade i za chwilę pojawia się logo i nic nie idzie.