Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor nie odpowiada przy włączeniu komputera

29 Sie 2013 16:02 1467 2
  • Poziom 1  
    Witam.

    Mam problem.

    Otóż:

    Nie pierwszy raz się mi tak stało ze jak pracowałem na komputerze i naraz wyłączyli prąd i potem odpalałem ponownie komputer to monitor nic nie wyświetlał, nawet biosu a PC startował normalnie. Wystarczyło zresetować bios poprzez wyciągnięcie zworki bądź też baterii i wszystko wracało do normy. Z kilkanaście razy tak miałem bo często prąd wyłączają w mojej wiosce po czym monitor znów nie odpowiadał ale w/w reset biosu pomagał od razu.

    Na noc wczoraj kompa zostawiłem włączanego, rano wchodzę do pokoju a komp wyłączany więc myślę ze pewnie znów prąd wysiadł. Włączam go a monitor znów nie odpala nic, wiec jak zawsze zresetowałem bios. Jednakże tym razem to nie pomogło :/

    Więc rozebrałem kompa na części, wyczyściłem pamięci zamieniłem slotami, baterię z płyty głównej na 10 minut wyjąłem. Złożyłem, podłączam kable odpalam, i dalej nic nie rusza. Komputer odpala ale monitor nic nie wyświetla. Monitor działa, po odpięciu od PC wyświetla okienko aby podłączyć komputer. Podczas startu komputera nic nie piszczy. Nic nie śmierdzi.

    Jednak zauważyłem że podczas odpalania kompa, wiatraczki na karcie graficznej nie ruszają z miejsca, tak jak by wogule karta nie ruszała bądź nie był do niej prąd doprowadzany. Diody na płycie głównej i wszystkie wiatraki obracają się normalnie.

    Strzelam więc że może karta poszła. Jednak jeśli uważacie inaczej to proszę o pomoc. Uprzedzając wasze pytania, nie mam gdzie przetestować samej grafiki, u mnie wieś, większość ludu ma laptopy a inni maja stare PC gdzie nie podepne grafy pod PCI Ex 2.0 to testu. Nie jestem wstanie też takiej karty zdobyć od kogoś aby móc przetestować inną grafikę na swoim PC. Dodam też że płyta główna nie posiada zintegrowanej grafiki :/

    Karta gr.: nVidia GeForce GTX 280
    Proc: Intel 2 Quad 6600
    Płyta główna. ASRock P5B-DE
    RAM: 2x2 GB GEiL BlackDragon
    Zasilacz: OCZ 750W

    Czekam na jakieś sugestie.
  • Poziom 17  
    Całkiem możliwe że to karta ale nic tu się nie poradzi bez sprawdzenia sprzętu na innej karcie graficznej czy płycie głównej ze zintegrowaną. Spróbuj sprawdzić również na innym monitorze czy działa. A na przyszłość polecam zakup zasilacza UPS.
  • Poziom 10  
    Jeśli wiatrak na karcie graficznej nie obraca się, to mógł się zatrzeć, a brak chłodzenia mógł doprowadzić do przegrzania i uszkodzenia układu graficznego.

    Włącz komputer gdy będzie dobrze przestudzony i sprawdź, czy choć przez chwilę coś pojawia się na ekranie.