Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Technics SA-AX 530 - Kompatybilność konfiguracja, Czy warto i co warto robić

chudy14476568 29 Sie 2013 19:52 8484 9
  • #1 29 Sie 2013 19:52
    chudy14476568
    Poziom 2  

    Witam!

    Nie dawno w wpadł mi w ręce zestaw kina domowego z tym że wszystko z innej parafii a mianowicie posiadam:

    Amplituner Technics SA-AX 530
    Digital Sound processor SH-GE90
    Compact Disc Player SL-PG360
    Stereo Casette Deck RS-TR373M2
    Dwie Kolumny Technics SB-T200
    Głośnik Centralny Philips FB203/00
    Dwie satelitki Philips
    Subwoofer Magnat 250

    Za cały zestaw dałem 500zł więc na bank się opłacało ale oczywiście wyskoczyły pewne komplikacje a mianowicie:

    Amplituner nie działa w systemie 5.1 (głośniki wszystkie sprawdzone i działają) gdy podepnę tylko kolumny z technicsa i przełączę na stereo to grają ale obie ale tylko dźwięk z lewego kanału(?) tak jak by mono i są stosunkowo ciche (jak głośniki komputerowe za 15 zł) muzykę puszczam z komputera i gdy w winampie przesunę suwak tak by grał lewy kanał to muzyka idzie jak szla na obu kolumnach a jak dam na prawy to obie szumią a na amplitunerze znowu gdy gałkę dam w lewo jest ok i w prawo jest ok i wtedy grają po jednej i teraz (w końcu) moje pytanie czy warto to w ogóle naprawiać czy kupić używany dobry czy tez może nie jest to odpowiednia konfiguracja sprzętu coś nie pasuje czegoś brakuje może zupełnie inny amplituner a może jednak w ogóle mi się tego nie opłacało?

    Chciałbym z tego zrobić kino domowe jak najmniej wydając to jest mój cel

    0 9
  • Pomocny post
    #2 29 Sie 2013 20:17
    KOCUREK1970
    Poziom 43  

    chudy14476568 napisał:
    Amplituner nie działa w systemie 5.1

    Przecież on ma tylko Dolby Prologic, kina domowego z tego nie zrobisz, a system ten NIE jest już nigdzie wykorzystywany w żadnym przekazie.
    chudy14476568 napisał:
    Amplituner nie działa w systemie 5.1 (głośniki wszystkie sprawdzone i działają) gdy podepnę tylko kolumny z technicsa i przełączę na stereo to grają ale obie ale tylko dźwięk z lewego kanału(?) tak jak by mono i są stosunkowo ciche (jak głośniki komputerowe za 15 zł) muzykę puszczam z komputera i gdy w winampie przesunę suwak tak by grał lewy kanał to muzyka idzie jak szla na obu kolumnach a jak dam na prawy to obie szumią a na amplitunerze znowu gdy gałkę dam w lewo jest ok i w prawo jest ok i wtedy grają po jednej i teraz (w końcu) moje pytanie czy warto to w ogóle naprawiać czy kupić używany dobry czy tez może nie jest to odpowiednia konfiguracja sprzętu coś nie pasuje czegoś brakuje może zupełnie inny amplituner a może jednak w ogóle mi się tego nie opłacało?

    Zależy, co, jak i do czego ze sobą podłączyłeś.

    1
  • #3 29 Sie 2013 20:50
    chudy14476568
    Poziom 2  

    Wstępnie podpiąłem procesor dźwięku do ampli i do kompa ale prawie nic nie słychać wiec zostałem przy ampli-komp

    0
  • #4 30 Sie 2013 23:34
    anmedia
    Poziom 39  

    chudy14476568 napisał:
    Chciałbym z tego zrobić kino domowe jak najmniej wydając to jest mój cel

    Najdrozsze beda wylacznie kabelki.

    chudy14476568 napisał:
    Amplituner nie działa w systemie 5.1

    Owszem uzyskanie prawdziwego 5.1 np dekodowanego poprzez wewnetrzny dekoder nie uzyskasz ale masz inna mozliwosc na uzyskanie "pelnego" 5.1.

    Technics SA-AX 530 - Kompatybilność konfiguracja, Czy warto i co warto robić

    Z tylu masz gniazda zaznaczone na czerwono np idealnie nadaja sie do wyprowadzenia dzwieku z komputera do tego amplitunera. Za pomoca oprogramowania np PowerDVD jestes w stanie uzyskac pelny 5.1. To samo mozesz uzyskac posiadajac odtwarzacz DVD lub Bluray ktory posiada takowe wyjscia.

    chudy14476568 napisał:
    na stereo to grają ale obie ale tylko dźwięk z lewego kanału(?) tak jak by mono i są stosunkowo ciche

    Winamp to nie najlepszy program do testow. Od tego masz odpowiedni panel konfiguracyjny:

    Technics SA-AX 530 - Kompatybilność konfiguracja, Czy warto i co warto robić

    chudy14476568 napisał:
    gdy w winampie przesunę suwak tak by grał lewy kanał to muzyka idzie jak szla na obu kolumnach a jak dam na prawy to obie szumią a na amplitunerze

    Po pierwsze odlacz calkowicie procesor dzwieku SH-GE90 od zestawu. W amplitunerze wylacz wszystkie "upiekszacze dzwieku" i przelacz na stereo.

    Technics SA-AX 530 - Kompatybilność konfiguracja, Czy warto i co warto robić

    Tych dodatkow sie nie uzywa - nie ma potrzeby. I dopiero teraz wykonuj proby.

    PS
    Jak masz podlaczone glosniki, pod ktore gniazda? Zrob zdjecie. Teraz interesuja nas tylko glosniki przednie. Komputer jak masz podlaczony do amplitunera, z ktorego gniazda z komputera (daj zdjecia) pod ktore gniazdo w amplitunerze?

    0
  • #5 01 Wrz 2013 17:41
    chudy14476568
    Poziom 2  

    kupiłem nowy amplituner ten był zdecydowanie zepsuty. Dam znać czy wszystko jest ok gdy dojdzie

    0
  • #6 07 Wrz 2013 06:47
    chudy14476568
    Poziom 2  

    Na nowym sprzęcie prawie wszystko jest ok. Choć jest problem z dźwiękiem z komputera niby karta obsługuje 5.1 ale po podpięciu stereo gra tylko lewy przód dodam ze pod dekoderem czy DVD wszystko śmiga nie wiem jak to zrobić by działało 5.1 najlepiej by było przez hdmi ale nie z jakiegoś powodu mi nie przesyła dźwięku. Moja karta graficzna to GeForce 9500 gt 1 gb i nie wiem jak ustawić przesył dźwięku podobno się da.

    0
  • #7 07 Wrz 2013 10:45
    anmedia
    Poziom 39  

    To nie tylko karta, ale przede wszystkim plyta musi miec wyjscie cyfrowe. Poza tym z komputera od tak tego dzwieku 5.1 nie uzyskasz. To nie dziala bo chce. Takze musisz miec oprogramowanie np PowerDVD, zrodlo dzwieku nadajace w 5.1 (film, muzyka). Cala reszta wychodzi jako 2.0. Natomiast chcac miec wszystko w 5.1 musialbys wymienic na karte creative i do niej dodatkowo zakupic specjalny plugin ktory w locie zamienia wszystkie dzwieki w komputerze z 2.0 na 5.1.

    0
  • #8 21 Paź 2014 22:37
    Lza
    Poziom 9  

    podepnę się pod temat.

    mam od bardzo dawna taki amplituner jak w temacie (technics SA-AX530). niedawno nabyłem nowy TV, niestety teraz telewizory nie mają kompatybilnych wyjść audio. jest tylko wyjście słuchowkowe (stereo) i cyfrowe wyjście optyczne (Digital Audio Out Optical). Czy istnieje jakiś kabel/przetwornik, którym można by podłączyć wyjście optyczne z tv pod wejście 5+1 w amplitunerze?

    0
  • #9 21 Paź 2014 22:49
    KOCUREK1970
    Poziom 43  

    Lza napisał:
    Czy istnieje jakiś kabel/przetwornik, którym można by podłączyć wyjście optyczne z tv pod wejście 5+1 w amplitunerze?

    Twój amplituner NIE posiada żadnych wejść cyfrowych, a więc, żaden przetwornik nic tu nie da, bo nie ma go gdzie podłączyć.

    0
  • #10 22 Paź 2014 00:43
    Polon_us
    Poziom 40  

    Lza napisał:
    Czy istnieje jakiś kabel/przetwornik, którym można by podłączyć wyjście optyczne z tv pod wejście 5+1 w amplitunerze?

    Do tego wzmacniacza - do jego wejść oznaczonych "DVD 6 ch" można wprowadzić analogowe sygnały 5.1. Aby to zrobić potrzebny jest zewnętrzny dekoder - np. Link
    Dekoder również dostępny jest na niemieckim Amazon.

    Osobną kwestią jest, czy telewizor wyprowadza sygnał 5.1 na wyjście optyczne. Bywa z tym różnie. Trzeba to sprawdzić w instrukcji i/lub w serwisie danego producenta.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo