Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz Unitry PW8040. Czy mogę dać transformator TS 90/16 2x19,8V i 2x2,0A?

piotras141 12 Mar 2005 12:18 1456 19
  • #1
    piotras141
    Level 11  
    Wiatm
    Mam wzmacniacz Unitry PW8040. Był w nim transformator TS 50/18:
    2x17.5V i 2x0.7A. Czy moge go zastąpić transformatorem TS 90/16: 2x19,8V i 2x2,0A ?? W tym wzmacniaczu zostały jeszcze wymienione tranzystory końcowe na BD911 i BD912.

    pzd
  • #2
    misiek_250
    Level 19  
    mozesz zastosowac smialo tylko sprawdz wartosc napiecia kondkow w zasilaczu i ewentualnie musisz wymienic je na 50V i ustaw prad spoczynkowy tranzystorow. Niestety jestem teraz w pracy i nie mam schema przed soba ale powinno byc jak wyzej
  • #3
    zizxi
    Level 13  
    smialo mozesz go zastapic tym nawet wyjdzie ci to z korzyscia bo oryginalne transformatory sa slabe
  • #4
    piotras141
    Level 11  
    Emma
    Więc wymieniłem to trafo i palą mi sie bezpieczniki na wyjściu trafa. Wkładałem największy 3A i też poszedł. Co może być nie tak???

    pzd
  • Helpful post
    #5
    User removed account
    User removed account  
  • #6
    piotras141
    Level 11  
    Obydwa bezpieczniki wywala. Zaraz po włączeniu zasilania widać tylko zielony błysk i po bezpiecznikach.
  • #7
    User removed account
    User removed account  
  • Helpful post
    #8
    zizxi
    Level 13  
    zamiast tego bezpiecznika wlacz tam w szereg zarowke 220 V 60W i sprawdz tak jak kolega pisal trafo w stanie jalowym jezeli bedzie dobrze sprawdz przede wszystkim polaryzacje ( mam nadzieje ze zrobiles to w przeciwnym razie na jednym kanale bedzie 2x20V czyli nie dziwne ze pali bezp) nastepnie gdy te warunki beda spelnione a zarowka dalej swieci tzn ze walnieta koncowka(napewno tak jest) a wiec czeka cie wymiana jej powodzenia
  • #9
    piotras141
    Level 11  
    Witam
    Więc sprawdziłem tranzystorki wszystkie i trzy okazały sie trzaśnięte. A co do tej żarówki to nie kumam zabardzo:( Mi wywala bezpieczniki na wtórnym uzwojeniu a nie bez. sieciowy.

    pzd
  • #10
    zizxi
    Level 13  
    zrob tak jak mowie w ten sposob unikniesz uszkodzen koncowki przy kazdorazowym wlaczeniu wzmacniacza po wymianie jakiejkolwiek czesci jezeli wsio bedzie git przy wlaczaniu zarowka bedzie miec miekki start i powoli zgasnie i o to wlasnie chodzi.
  • #11
    piotras141
    Level 11  
    Heyah Bannana

    Wymieniłem tranzystorki ale boje sie podłączyć to trafo znowó żeby mi nie spaliło znowu tych końcówek. Więc co teraz zrobić??
    pzd
  • Helpful post
    #12
    zizxi
    Level 13  
    napisalem przeciez wczesniej wlasnie
  • #13
    piotras141
    Level 11  
    ale tam są dwa bezpieczniki. To jak dwie żarówki mam podłaczyć??
  • #14
    zizxi
    Level 13  
    ta zarowe w miejsce sieciowego oczywiscie
  • #15
    piotras141
    Level 11  
    Ale sieciowego nie wywala tylko te dwa bezpieczniki na wyjściu wtórnego uzwojenia.
  • #16
    zizxi
    Level 13  
    zrob tak jak mowie a za te zwykle bezpieczniki wstaw takie jakie powinny byc wez poczytaj jakies posty o unitrach to ulatwi sprawe

    MAM NADZIEJE ZE NIE ZAPOMNIALES O PODKLADKACH MIKLOWYCH POD TRANZYSTORY MOCY!!! NAJCZESTSZA GAFA POCZATKUJACYCH!!! MIERNIK I WSZYSTKO SPRAWDZ KONDENSATORY OD RAZU WYMIEN WSZYSTKIE NIE MA CO ZALOWAC KILKU ZLOTYCH / TRANZYSTORY TEZ
  • #17
    piotras141
    Level 11  
    wszystkie tranzystory sprawdziłem i te co były walnięte to wymieniłem. kondensatory to musze iść do sklepu jutro dopiero i kupić. a moge podłączyć to bez wymieniania kondensatorów??
  • #18
    zizxi
    Level 13  
    TAK ALE Z TA ZAROWKA ZA BZP SIECIOWEGO LEPIEJ JAK JUZ MAM COS CIE TU NAPROWADZIC T O PODAJ GG ALE TO NIE DZISIAJ NARKA SPADAM
  • #19
    piotras141
    Level 11  
    podłączyłem trafo na biegu jałowym . zamiast bezpiecznika podłączyłem żarówke. Po włączeniu żarówka powoli sie rozżaża ale nie gaśnie. Pomierzyłem napięcia na wyjściu trafa i pokazało 22V i 21.5V Co dalej??
    GG 3794559

    pzd
  • #20
    piotras141
    Level 11  
    Witam
    Uffffffff wkońcu sie udało :D Wzmacniacz działa. Dziękuje wszystkim za pomoc.

    pzd