Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kit A-140 Filtr do subwoofera

31 Sie 2013 12:24 6849 9
  • Poziom 20  
    Marka: Kit samodzielnego montażu
    Model: A-140

    Wiele jest filtrów.
    Oto jeden z nich. Kit a -140. Szukałem i szukałem ale nigdzie nie znalazłem PCB.
    Więc sam się wziąłem i takowy zamieszczam.
    Schemat ideowy gdzieś jest, PCB jest gotowe do wydrukowania i zrobienia płytki metodą termo druku.
    Wymiary 50mm*110mm
    Na zdjęciach jest płytka oryginalna i płytka którą sam wykonałem.
    Kit A-140 Filtr do subwoofera Kit A-140 Filtr do subwoofera

    Kit A-140 Filtr do subwoofera
    Poprawiony.

    Mam i schemat
    Kit A-140 Filtr do subwoofera
  • IGE-XAO
  • Poziom 16  
    Witam

    Wykonał kolega kawał dobrej roboty , ale nie do końca - brak płytki montażowej od
    strony elementów .
    Prosiłbym o uzupełnienie ,wielu pokusiłoby się wykonać ten układ .
    Pozdrawiam
  • IGE-XAO
  • Poziom 20  
    A no tak.
    Więc tu znajduje się skan płytki (oryginał) od strony elementów.
    Wystarczy zapisać obraz i go powiększyć.
    Skan jest bardzo dobry.
    Przed zamieszczeniem zdjęcia sam sprawdziłem.
    Widać bardzo dokładnie.
    Załączniki:
  • Poziom 16  
    Dzięki . oto chodziło .

    Wydrukowałem płytkę , skala za duża , trzeba się bawić w skalowanie ,
    może masz w pdfie , wydrukować i trawić .
    Dzięki .Pozdrawiam
  • Poziom 20  
    Nie robiłem w PDF. Jakoś tak wyszło.
    Skopiuj do Microsoft World i tam ustaw wymiar ktory jest podamy
    Ja tak zrobiłem teraz i się zgadzał.
    W wolnej chwili poprawie pierwszy post i zrobię w PDF lub dodam w następnym.
    Pamiętaj że w zależności od napięcia jakim go zasilisz musisz dobrać
    te dwa oporniki 2watowe
    Pozdrawiam[/tex]
  • Poziom 20  
    Parę osób pisało że nie zgadza się schemat z płytką.
    Tak jest to mały mankament producenta.
    Dodaje teraz wykaz elementów który trzeba zastosować do uruchomienia układu.
    Schemat ideowy jest tylko poglądowy.
    Wykaz elementów pasuje do skanu PCB od strony elementów w załączniku wyżej
    Kondensatory:
    C1,2 - 1000/uF25V
    C3,4,5,6 - 100nF
    C7 - 220pF
    C8 - 1nF
    C9,15,16 - 10uF/25
    C10,11,14 - 100nF
    C12 - 680nF
    C13 - 220nF
    Rezystory:
    R-1,2 - 2,2k/2W
    R3,10 - 3,3k
    R4,6,7,9 - 100k
    R5,8 - 10k
    R11,15,16,18 - 10k
    R12 - 33k
    R14 - 470k
    R13,17,19,24 - 100k
    R20,21 - 3,3k
    R22,23 - 10k
    R25,26 - 100r
    Potencjometry:
    PR1 - 2*10k B
    PR2 - 100k B
    PR3 - 100k A
    Półprzewodniki:
    US1,2,3 - TL072
    D1,2 - 15V/1,3W
    D3,4,5,6 - 1N4148
  • Poziom 16  
    Na PCB jest błąd. Nóżka układu 6 US1 powinna byc połączona z tą ścieżką biegnącą pod układem. Bez tego układ nie gra na wejściu niskopoziomowym!
  • Poziom 20  
    Widzę błąd.
    Dziękuje za zwrócenie uwagi.
    Pamiętam że miałem problem, ale jakoś omyłkowo go ominąłem.
    Teraz już wiem.
    Dziękuje.
    Oto poprawiony obraz płytki:
    Kit A-140 Filtr do subwoofera
  • Poziom 16  
    O dokladnie to. Dlugo się nad tym glowilem aż zacząęm analizować plytkę ze schematem i trafilem na ten bląd. Mam nadzieję że komuś zaoszczedzi to nerwów.
  • Poziom 20  
    Ja jakoś palcem kiedyś w okolicach układu dotknąłem
    i pojawiło się buczenie.
    Potem już jakoś poszło, i zapomniało się sprawdzić i poprawić.
    Jeszcze raz dzięki.