Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung avila - Dziwne zachowanie przy ładowaniu baterii

31 Sie 2013 20:50 2580 12
  • Poziom 14  
    Kupiłem okazyjnie samsunga avile za 50Pln.Kupiłem bez karty pamięci.Problem polega na tym,że jak bateria padnie i podpinam ładowarkę to pokazuje pełną baterię z migającą jedną kreską,a po naładowaniu bateria trzyma nie dłużej niż 12 godzin.Wymiana baterii i ładowarki nie pomogła.Co jest przyczyną tego dziwacznego zachowania?Dodam,że jest to jedyny problem z tym telefonem.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 28  
    Nie był przypadkiem zalany?
  • Poziom 18  
    bateria oryginalna, czy zamiennik? Może w ustawieniach serwisowych ktoś coś przestawił.
  • Poziom 14  
    Nie był zalany.Jedna bateria to orginał,druga zamiennik.Sprzedający twierdzi,że ładowała sie normalnie u niego ta orginalna.Jak sprawdzić te ustawienia serwisowe?Jak naprawić?Aha,jeśli to ważne to kupowałem z wysyłką pocztą.
  • Poziom 14  
    Ok.Sprawdzę.A jakie mogą być inne przyczyny takiego nietypowego zachowania?Tak na wypadek,jakby się okazało,że ustawienia serwisowe są ok.

    Edit:
    Ustawienia serwisowe sprawdziłem i są w porządku.Problem tkwi głębiej tylko gdzie?Styki baterii nie są ukruszone.Zostaje płyta główna lub gniazdo ładowarki.
  • Poziom 18  
    Rozkalibrowana bateria, ktoś przed tobą bawił się ustawieniami. Mam ten sam problem. Pozostaje serwis.
  • Poziom 14  
    Szlag,toż to będzie majątek kosztować.Następnym razem się zastanowię zanim tanio kupię.
  • Poziom 13  
    Idz do serwisu zapytać się mniej więcej jaki koszt,jakby naprawa była nieopłacalna to sprzedaj na części
  • Poziom 14  
    Dalem w serwis.Wymienili uklad ladowania i cos sie zmienilo.Mianowicie,jak mi juz miga pusta bateria i podlacze ladowarke,to najpierw migaja wszystkie kreski na ikonie baterii,po kilku minutach jedna kreska staje i miga reszta,po nastepnych kilku staja juz dwie kreski az w koncu po kilkunastu minutach stoja w miejscu cztery kreski i az do konca dwugodzinnego ladowania miga tylko piata.Czy tak to ma prawidlowo wygladac?Prosze o w miare szybka odpowiedz.
  • Poziom 18  
    Nie zawsze. U mnie od nowosci przy ladowaniu zawsze migała tylko ostatnia piata kreska, ewentualnie było tak jak kolega pisze, ale gdy rozladowałem baterie tak ze nie dalo sie włączyc telefonu
  • Poziom 14  
    Przy takim ostatecznym rozladowaniu jest tak samo jak przy wlaczonym rozladowanym.Na kumpla Avili z moja bateria tez tak samo.Jakies dziwne te Avile sa.

    Edit:
    Najsmieszniejsze,ze mimo tak dziwnego ladowania nowa bateria marki blue star zaczela po pewnym czasie trzymać dluzej niz stara samsungowa.
  • Poziom 14  
    Juz mam tego szajsu dosyc.Jak wchodze z niego na neta to po chwili zalicza restart,a czasem w trakcie rozmowy sie wylacza i przez jakis czas nie mozna wlaczyc.Do wywalenia?