Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz marantz sr4600 cicho gra

core2quad 31 Aug 2013 21:25 2304 7
  • #1
    core2quad
    Level 15  
    Witam. Posiadam Marantz sr4600. Problem polega na tym ze bardzo cicho gra i kiedy krece galka od glosnosci glosniki "strzelaja". Po rozkreceniu i malych ogledzinach zauwazylem ze kiedy puszcze sygnal przez np CD albo TAPE w glosnikach nic nie slychac, dopiero kiedy przelacze na Direct Input to cos slychac. Po wyjeciu plytki z koncowkami Video output ktora sie nagrzewa podczas podglasniania "strzelanie" ustaje ale ciagle jest cicho. Gdzie sie wpiac bezposrednio do wzmacniacza zeby sprawdzic sam wzmacniacz? Moze ktos pomoze? Z gory dzieki za odpowiedzi.
  • #2
    domio33
    Level 28  
    Jak kręcisz gałką i słyszysz trzeszczenie to oznacza uszkodzony potencjometr,podmień i sprawdź czy nadal problem występuje.
  • #3
    core2quad
    Level 15  
    Moja wina.. Zapomnialem ze rozbieralem potencjometr i wyczyscilem go, kolega nieuwaznie czyta, po wyjeciu PCB z wyjsciami VIDEO "trzaski" ustaly wiec problem musi lezec gdzie indziej.
  • #4
    domio33
    Level 28  
    Sprawdziłeś kondensatory?
  • #5
    core2quad
    Level 15  
    Tak, kondensatory sprawdzone, biore sie za zbudowanie wlasnego mini wzmacniacza aby doglebnie zrozumiec ich zasade dzialania. Temat mozemy kontynuowac iz problem pozostaje nierozwiazany. ;)
  • #6
    sosarek

    Level 43  
    Czy na słuchawkach jest dźwięk ? Resetowałeś procesor ? Skoro rozbierałeś potencjometr to czy wszystko podpiąłeś prawidłowo jak w oryginale ?

    Dodano po 54 [sekundy]:

    Tutaj masz o resetowaniu, model podobny więc kto wie...

    http://www.justanswer.com/home-theater-stereo...005-a-v-receiver-no-sound-output-problem.html
  • #7
    core2quad
    Level 15  
    Reset juz probowalem, nie posiadam aktualnie sluchawek z grubym wejsciem. Dodam ze "coś" bylo slychac kiedy przelaczylem na tryb direct input czyli AUX, CD, TUNER z nich w ogole nie dociera sygnal.
  • #8
    sosarek

    Level 43  
    Direct Input z reguły pomija sekcję przedwzmacniacza i przekazuje sygnał bezpośrednio do samego wzmacniacza. Miałem podobny przypadek ze swoim Onkyo TS-DX575, winny był procesor, naprawa do tanich nie należała, sprzęt nie był nigdy otwierany ani grzebany, po prostu nastała pewnego dnia cisza i tyle. Sprawdź sam potencjometr - czy w momencie regulacji (na wyłączonym amplitunerze) masz rezystancję.