Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Flash zużywa cały procesor

lukash90 01 Wrz 2013 16:53 1575 6
  • #1 01 Wrz 2013 16:53
    lukash90
    Poziom 16  

    Witam, mam procesor Intel core 2 duo 2.33 GHz, więc chyba nie taki najgorszy a zauważyłem ostatnio, że filmy online we flashowych odtwarzaczach zajmują mi go w 100%. Co dziwniejsze, dzieje się tak od niedawna, kiedyś film w hd na YT dało radę obejrzeć bez problemów a teraz minutka i 90 stopni na procesorze, lagi takie że myszką nie da się ruszyć. Jakieś porady? Da się ściągnąć może starszą wersję flasha? Bo jedyne co mi przychodzi do głowy to, że się potajemnie zaktualizował do wersji zbyt nowej do mojego sprzętu

    0 6
  • Sklep HeluKabel
  • #2 01 Wrz 2013 16:57
    swiercm
    Moderator na urlopie...

    Daj zrzut z CristalDiskInfo.

    System oczyszczany na bieżąco?
    Skan ADWcleaner opcja usuń oraz MBAM zrób.
    Zamieść logi oraz logi z OTLa (otl.txt i extras.txt)

    Podaj pełna konfigurację sprzętu wraz z zasilaczem.

    0
  • Sklep HeluKabel
  • #3 01 Wrz 2013 17:36
    lukash90
    Poziom 16  

    Flash zużywa cały procesor

    System czyszczony sporadycznie CCleanerem, itak nie zauważyłem nigdy poprawy, formata zrobić nie mogę, bo mam jednorazową licencję Win7 z uczelni

    Skan ADWCleanerem też dużo nie pomógł, problem dalej występuje

    Logi w załączniku

    Co do komputera to:
    procesor jak wspomniałem Intel Core 2 duo 2,33GHz
    płyta Asus p5k
    grafika Nvidia Geforce 8400GS
    2 GB RAM DDR2 (ten najwolniejszy ~600MHz)
    zasilacz? hmmm 400W i tyle o nim wiem, nawet nalepki producenta nie ma

    0
  • #4 01 Wrz 2013 18:05
    swiercm
    Moderator na urlopie...

    Zatem zajmij się tym zasilaczem. Jest no-name i może zaczał powodować problemy.
    Zmierz napięcia jakie daje:
    https://www.elektroda.pl/rtvforum/topic1199202.html

    Nie każdy 400W zasilacz podoła konfiguracji z C2D, a już pseudo-zasilacz zupełnie nie daje sobie rady. Zwłaszcza po czasie.
    Spójrz na SMART dysku - paramtr C3 bardzo wysoki, świadczy o kiepskim zasilaniu bądź problemami z przewodem SATA.
    Warto to sprawdzić.

    Wracając do zasilacza - sprawdź stan kondensatorów i choć takich problemów nie ma, jak resety, zwisy, warto także zacząć powoli go wymieniać na markowy.
    https://www.elektroda.pl/rtvforum/topic1199271.html

    0
  • #5 01 Wrz 2013 19:25
    lukash90
    Poziom 16  

    Hmmm czyli sugeruje kolega, że ewentualny wadliwy zasilacz powoduje wzrost zużycia procesora podczas oglądania filmów we flashu? Ja się nie znam, dlatego też założyłem ten wątek ale zanim zacznę odkładać gotówkę na nowy zasilacz, mógłbyś szerzej wyjaśnić jaki wpływ na obciążenie procesora akurat przez wtyczke flash ma jakość zasilacza?

    Z resztą napięcia chyba w normie, wg mojego taniego miernika wynoszą:
    3.30V
    5.04V
    12.43V

    0
  • Pomocny post
    #6 02 Wrz 2013 12:35
    dinos83
    Poziom 33  

    Jaka sytuacja na innych przeglądarkach. Zresetuj ustawienia lub stwórz nowy profil w przeglądarce. Zaktualizuj sterownik od karty graficznej. Odinstaluj Flash. Zobacz na firefoxie + Adobe Flash (non-ie), wyłącz sandbox. Przetestuj na włączonej akceleracji i wyłączonej. Sprawdź na Chorme z PepperFlash, wklej zawartość chrome://gpu/ włącz wykorzystywanie GPU w chrome://flags/ Ile wolnego miejsca masz na partycji na której znajduje się cache oraz user, windows temp.

    0
  • #7 02 Wrz 2013 13:14
    lukash90
    Poziom 16  

    Wow sporo tego ale coś pomogło, tzn. chrome przy włączonym GPU zużycie spadło do 60% ale firefox z wyłączonym sandboxem daje rade, procesor w granicach 20% także dzięki bardzo za podpowiedź i pokazanie ciekawych sztuczek

    0