Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laskomex CD2500 - brak komunikacji master/slave

Wojciech_S 02 Wrz 2013 03:29 1305 5
  • #1 02 Wrz 2013 03:29
    Wojciech_S
    Poziom 8  

    Mam problem z serwisem pewnego układu CD 2500. Wygląda na brak komunikacji między masterem a slavem:

    Mamy jedno wejście główne, które prowadzi do 2 budynków: blok z dwoma klatkami A (lokal 1-4) i B (lokal 5-8) oraz szereg 3 domków (lokal 9-11)

    Podłączenie:
    brama-> master w klatce A
    master A -> slave klatka A
    master A -> slave klatka B
    slave A -> unifony lokali 1-4 i 9-11 - tutaj wszystko działa zarówno z panela wejściowego do klatki jak i z panela na bramie: wywołanie, komunikacja, otwieranie z lokalu, otwieranie kodem.
    slave B -> unifony lokali 5-8 działa panel wejściowy do klatki ale nie działa panel przy bramie głównej (panel zachowuje się jakby wybierał numer i dzwonił ale w lokalach nic nie słychać, otwieranie kodem również nie działa, komunikacji i otwierania z lokalu nie sprwdzono)

    W czym może być problem. Wszystkie przewody zostały przedzwonione i nie są przerwane.

    Z góry dziękuję za pomoc
    Wojciech Suchy

    0 5
  • Pomocny post
    #2 02 Wrz 2013 07:54
    Ircys
    Specjalista Domofony

    Wygląda na błędnie zapisy przedziałów numeracji (A/B). Zapewne w slave A jest numeracja 1-9 zamiast 1-4 i 9-11, którą w tym typie domofonu dość ciężko jest utworzyć.
    W celu sprawdzenia, czy tak jest podłącz się unifonem zakodowanym na np. 5 w centrali A i próbuj dzwonić z bramy głównej.

    Pozdrawiam

    0
  • #3 02 Wrz 2013 09:23
    Wojciech_S
    Poziom 8  

    Ircys dzięki, ale:
    1. Domofon działał od kilku lat i wszystko było ok. Usterka pojawiła się jakiś miesiąc temu. Czy możliwe jest aby sleavy same się rozprogramowały? Użytkownik twierdzi, że nikt nic nie robił, nie było żadnych remontów ani nic podobnego. Owszem dzwonili przewody ale to już po uszkodzeniu.'
    2. Slavy działają prawidłowo, tj. z panela na lkatce A wywołuje lokale 1-4 a na klatce B lokale 7-9. Kody działają, komunikacja i otwieranie (z likali i kodami) działa.
    Nie sprawdziłem czy z panelu A można wywołać domki 9-11 bo na logikę pewnie tak skoro one są podłączone do slave'a A ale to nie jest istotne.

    Wniosek: albo się coś rozprogramowało i wówczas faktycznie jest konflikt bo dwa slavy mają w sobie numer 5 albo to coś innego.

    Jakieś inne pomysły?

    0
  • #4 04 Wrz 2013 22:35
    IGS

    Poziom 20  

    Witaj
    Być może to nie taka nowa usterka, brzmi znajomo
    Czy nie jest to przypadkiem wspólnota na ul. Otwartej ?

    0
  • #5 06 Wrz 2013 09:43
    Wojciech_S
    Poziom 8  

    Witam
    Też Gdańsk, ale nie na Otwartej.
    A na Otwartej rozwiązaleś problem? Możesz coś doradzić?

    0
  • #6 07 Wrz 2013 15:10
    Wojciech_S
    Poziom 8  

    Sprawa rozwiązana - błednie zdefiniowane zakresy w układzie slave klatki A. Wystarczyło wyłączyć obsługę lokali z klatki B i wszystko wróciło do normy.
    Dziękuję za pomoc.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo