Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Compaq Pressario CQ60-425EW - Myszka USB - przerywa zasilanie

02 Wrz 2013 11:58 2805 8
  • Poziom 7  
    Witam,

    po wielu nieudanych próbach samodzielnej naprawy, przeczytaniu paru wątków na podobny temat na różnych forach postanowiłem zwrócić się do Was o pomoc z moim uciążliwym problemem.

    Mam problemy z myszką USB a konkretnie zacina się i uniemożliwia normalne korzystanie z niej. Po wpięciu myszki do portu USB słychać dżwięk podpięcia urządzenia do portu i albo nagle słychać dźwięk wypięcia urządzenia z portu albo chwilę myszka działa i wtedy słychać dźwiek wypięcia. Gdy myszka zadziała chwilę można nią poruszać i nagle słychać dźwięk wpięcia/wypięcia jakby myszka traciła połączenie. Można chwilę z nich użytkować (pare sekund) ale gdy zaczynam nią poruszać po chwili kursor się zacina na ekranie i słychać dźwięk odłaczenia urządzenia.

    Dodam, że próbowałem z dwoma myszkami optycznymi i obie zachowują się tak samo. Próbowałem na innym laptopie myszki działają normalnie także to nie problem z myszkami. Również inne urządzenia pod USB działają na moim laptopie normalnie, tzn. pendrive, internet mobilny czy dysk zewnętrzny. Po podłączeniu tych urządzeń działają one normalnie i nie zrywa połączenia. Jedynie podobny problem jak z myszką mam z drukarką. Po jej podłączeniu zrywa czasami połaczenie, podobna sytuacja jak z myszka dżwięk odłączenia.

    Zauważyłem, że przy dźwięku odłączenia myszki z USB, laser myszki przygasa lub całkowicie gaśnie, co sugeruję problem z zasialniem czy skokami napięcia. Próbowałem z wyłączaniem w opcjach zasilania głównych koncentratorów USB opcji zezwalania na wyłączenie aby oszczędzać energie jak rownież z różnymi trybami oszczędzania energii, nic nie pomogło.

    Ciężko mi stwierdzić kiedy problem zaczął występować jednak początkowo nie sprawaiał problemów (myszka traciła połączenie raz na jakiś czas potem wracała) ale teraz uniemożliwia normalne korzystanie z myszki.

    Osobiście podejrzewam problemy z zasilaczem. Warto tutaj dodać, że jakiś czas temu padła mi bateria, była cały czas podłączona i przestała działać, również oryginalny zasilacz przestał działać i wymieniłem go na zaiennim (nieoryginalny). Nie mam więc możliwości sprawdzenia czy wszystko działałoby na samej baterii. Jednak w takim stanie bez baterii na zamienniku zasilacza działam już długi czas może od roku a problem zaczął doskwierać w ostatnich 1-2 miesiącach. Również sformatowałem system z Vista na 7 proffesional jakieś pół roku temu. Laptop ma już około 4 lat.

    Proszę o wszelką pomoc co może być przyczyną problemu. Pozdrawiam

    Notebook Compaq Presario CQ60-425EW

    Procesor dwurdzeniowy AMD Athlon X2 QL-65 2,10 GHz

    NVIDIA GeForce 8200M

    3 x USB 2.0

    Zasilacz sieciowy 65 W

    Windows 7 Proffesional 32-bit
  • Poziom 22  
    Przetestuj sprawę na jakimś LiveCD Linux np Ubuntu. Jeżeli problem będzie również tam występował to coś niepokojącego dzieje się z płytą główną dokładnie to mostek , KBC lub układ zasilania.

    Spróbuj profilaktycznie podstawić inny zasilacz lecz z tego co piszesz to mało prawdopodobne, że to jego problem.
  • Poziom 7  
    EDIT 03.09.2013____________________________________________

    Witam, chciałem sprawdzać na Live CD ale problem ustąpił.

    Mianowicie podłączyłem laptop do sieci z uziemieniem u moich rodziców, nowe budownictwo wszystkie gniazdka z uziemieniem. Myszka działa poprawnie macham i żadnego rozłączenia przez cały dzień.

    Problem występuję gdy podłączam laptop u siebie na stancji, stare budownictwo niby gniazdka z bolcem ale gdy rozkręcałem kiedyś gniazdka nie były uziemione.

    Czy to może być przyczyną problemu ? Podłączanie do gniazda bez uziemienia ? Korzystając z gniazda bez uziemienia również mam problem z zewnętrznymi głośnikami trzeszczą, a nawet ze słuchawkami słychać lekkie trzeszczenie.
  • Poziom 43  
    oponek11 napisał:
    Zasilacz sieciowy 65 W

    Oryginalny czy zamiennik? Bo tu może być przyczyna.
  • Poziom 7  
    Zamiennik. Jak pisałem na początku oryginalny zasilacz przestał działać (wcześniej, nie w tym mieszkaniu). Z zamiennika korzystam ok. roku
  • Poziom 43  
    I to właśnie może być przyczyną takich objawów. Tania chińszczyzna zwykle nie ma porządnych filtrów po stronie sieciowej a ekranowanie obwodów i poprowadzenie ścieżek na płytce też pozostawia wiele do życzenia. Po prostu takie "zasilacze" sieją zakłóceniami gdzie tylko się da, jeżeli nie są uziemione. Zmieniłbym na markowy, chociażby z uwagi, że kiedyś może upiec laptopa.
    Jeżeli potrafisz zrobić to prawidłowo to zazeruj bolce w gniazdach. Jeżeli nie czujesz się na siłach to poproś elektryka.
  • Poziom 7  
    Dzięki za informację. Zasilacz tak jak mówisz kupiony na allegro tani zamiennik nie mniej dobrze mi służył. Raczej wolałbym skupić się na rozwiązaniu problemu przez uziemienie gniazdka i mam nadzieję, że to rozwiąże problem. Laptop już mocno leciwy niedługo stukną mu 4 lata więc wolałbym zrobić uziemienie niż inwestować w oryginalny zasilacz, który tani nie jest, a laptop planuje wymienić na nowy rok.

    Co do uziemienia zorientuje się jaki jest typ sieci z tego co widziałem 2 żyłowa więc zerowanie też nie jest do końca najlepszym rozwiązaniem. Najwyżej zlecę to elektrykowi.

    Robert B na poparcie Twojej tezy dodam, że dziewczyna korzystając z laptopa w tym pomieszczeniu używając oryginalnego zasilacza (HP) nie ma takich problemów więc wszystko sugeruje na problem braku uziemienia + zamiennik zasilacza. Pozdrawiam
  • Poziom 43  
    oponek11 napisał:
    typ sieci z tego co widziałem 2 żyłowa więc zerowanie też nie jest do końca najlepszym rozwiązaniem

    Właśnie przy dwóch żyłach stosuje się zerowanie, czyli połączenie bolca ochronnego w gniazdku z przewodem zerowym sieci. Ale pod warunkiem braku bezpiecznika na przewodzie zerowym, co kiedyś dawno temu było stosowane. :)
    Jednak mądrze, że zdajesz się na elektryka, zamiast sam coś zepsuć :)
  • Poziom 9  
    Witam,
    Panowie pozwolę się wtrącić w rozmowę. Bo mam identyczny problem.


    Mój problem:
    Jestem posiadaczem ASUS G74SX
    Pewnego dnia wpadłem na pomysł żeby przeinstalować sobie system na windows 8.
    Od tego dnia zaczęły się problemy z komputerem, najpierw bateria. Za czasów W7 komputer nie miał problemu z baterią. Od momentu zmiany systemu bateria zachowuje się w taki sposób: jest naładowana na 100% po odłączeniu zasilacza komputer wyłącza się na różnych procentach bez ostrzeżenia czasem na 98, czasem na 92 czasem na 85% jak popadnie. Sprawdzałem baterię programem i teoretycznie jest sprawna a jej zużycie określone na 60%, wydaje mi się że jest chyba pewien problem ze sterownikami W8 i ich stabilnością. Komputer wygasza się bez reguły tj np. czasem jest na systemie batery save i na 98 % pada, czasem jest na pełnej wydajności i ciągnie kilka minut do 89 %, różnie - ale wyłączenie komputera nie ma związku z poborem energii.

    No ale do sedna, po przeinstalowaniu systemu na W8, pojawił się problem tzw myszki, od pewnego czasu zaczęła freezować - co spowodowane jest najprawdopodobniej niewystarczającą energią dostarczaną do myszki, portów mam 4 - problem dotyczy 3 portów które są portami 2.0, myszki na porcie 3.0 chodzą bez zarzutu. Uszkodzenie portów nie wchodzi w gre porty są z różnych stron płyty głównej i nigdy nie były w żaden sposób nadużywane czy uszkodzone.

    Myszek sprawdzałem kilka i na wszystkich ten sam problem, czasami myszka chodzi np. 2 godziny bez problemu, a czasem nie można popracować na niej 1 minuty bo freezuje co 2 sekundy albo wogóle nie chce się już uruchomić i konieczne jest przełączenie jej na inny port.

    Nie wiem co jest grane, ale wiem jedno problemy z energią zaczęły się w momencie przeinstalowania systemu, nie wiem co zrobić...
    Tak wogóle to niezły burdel jest z sterownikami w W8 jeśli chodzi o USB, bo USB 3.0 nie wykrywa mi dysków, porty 2,0 wykrywają bez problemu, dodam tylko że USB 2.0 ma problem tylko z myszkami - reszta sprzętów (dyski, pendrivy, urządzenia) działają bez zarzutu i bez przerw czy problemów.

    Może ktoś z was miał ten problem?