Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

hp dv6 1050eo - Prawdopodobnie uszkodzone gniazdo zasilania

anymaniakh 02 Wrz 2013 19:06 1680 9
  • #1 02 Wrz 2013 19:06
    anymaniakh
    Poziom 9  

    Witam

    Laptop to dv-1050eo płyta główna da0ut3mb8d0 rev D.
    Laptop po podłączeniu do zasilania nie reaguje tzn nie uruchamia się ani nie świeci się dioda od zasilania na froncie laptopa.
    Moje podejrzenie padło na uszkodzone gniazdo zasilania ale wbudowana dioda w gnieździe się świeci. Jednak wyjąłem gniazdo i sprawdziłem napięcie na 6 pinach.
    szary -
    czarny -
    szary 15,17
    biały brak
    czerwony 19,63
    niebieski 19,63

    Napięcia wyglądają poprawnie ale martwi mnie brak napięcia na białym. Dla mnie wskazuje to że gniazdo jest uszkodzone ale może ktoś się zna lepiej :) .
    Czy ktoś zna może poprawne wartości na pinach jakie powinny wchodzić do płyty głównej?

    0 9
  • #2 02 Wrz 2013 19:39
    boro1234567
    Spec od komputerów

    Gniazdo jest w porządku.
    Pomiary na płycie potrafisz wykonać?
    Jakie inne czynności diagnostyczne wykonałeś?

    0
  • #3 02 Wrz 2013 21:35
    anymaniakh
    Poziom 9  

    boro1234567 napisał:
    Gniazdo jest w porządku.
    Pomiary na płycie potrafisz wykonać?
    Jakie inne czynności diagnostyczne wykonałeś?


    Z małym opisem i wskazaniem miejsc gdzie mam mierzyć myślę że dałbym radę.

    0
  • #4 02 Wrz 2013 21:41
    boro1234567
    Spec od komputerów

    Wykonaj na początek reset CMOS, podaj napięcia z cewek PL8, PL9.
    Czy bateria jest ładowana?
    Jak zachowuje się bez baterii i na samej baterii?

    0
  • #5 02 Wrz 2013 21:50
    anymaniakh
    Poziom 9  

    z bateria czy bez, objawy są takie same czyli nie reaguje na uruchomienie, żadne diody się nie zapalają. reset cmos i pomiary wykonam jutro.
    A czemu właściwie biały pin na gnieździe nie ma napięcia ?

    0
  • #6 03 Wrz 2013 13:07
    anymaniakh
    Poziom 9  

    boro1234567 napisał:
    Wykonaj na początek reset CMOS, podaj napięcia z cewek PL8, PL9.
    Czy bateria jest ładowana?
    Jak zachowuje się bez baterii i na samej baterii?


    cześć
    Bateria się nie ładuje i jest rozładowana.
    miernik nic nie wskazuje na pl8 i pl9.

    hp dv6 1050eo - Prawdopodobnie uszkodzone gniazdo zasilania

    Zmierzyłem też napięcie na płycie po podłączeniu zasilania.
    Zauważyłem że dioda w gnieździe pali się tylko gdy jest ściśnięta.
    Przy świecącej diodzie na białym pojawia się napięcie 2,72 a przy wyłączonej 19,34 na żółtym przy cały czas 1,47.[/img]

    0
  • #7 03 Wrz 2013 13:12
    boro1234567
    Spec od komputerów

    Masz możliwość podłączyć inny zasilacz lub ten sprawdzić na innym lapku?

    0
  • #8 03 Wrz 2013 13:26
    anymaniakh
    Poziom 9  

    boro1234567 napisał:
    Masz możliwość podłączyć inny zasilacz lub ten sprawdzić na innym lapku?


    Właśnie nie bardzo. zasilacz na wyjściu ma 19.63 na ściance wewnętrznej i 15,45 na bolcu po środku wtyczki.

    0
  • Pomocny post
    #9 03 Wrz 2013 13:48
    boro1234567
    Spec od komputerów

    anymaniakh napisał:
    boro1234567 napisał:
    Masz możliwość podłączyć inny zasilacz lub ten sprawdzić na innym lapku?


    Właśnie nie bardzo. zasilacz na wyjściu ma 19.63 na ściance wewnętrznej i 15,45 na bolcu po środku wtyczki.

    To tak żeby na 100% wykluczyć zasilacz.
    Następnie należy przeprogramować kość biosu w programatorze.

    0
  • #10 03 Wrz 2013 13:58
    anymaniakh
    Poziom 9  

    czyli idzie do serwisu. dzięki za pomoc.

    0