Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus F70s - zamulony - czyżby procesor?

Natus_ 02 Wrz 2013 21:19 1020 5
  • #1 02 Wrz 2013 21:19
    Natus_
    Poziom 2  

    Witam. Problem dotyczy procesora, więc wolę napisać to w tym temacie. Dzisiaj nagle, w niewyjaśnionych okolicznościach podczas codziennego użytkowania nagle komputer strasznie zwolnił. Miało to miejsce podczas oglądania jednego z filmów. Spróbowałam otworzyć go w innym programie, jednak zaczęło się pasmo nieszczęść. Wszystko zaczęło się niemiłosiernie ciąć, działać za przeproszeniem "wolno jak cholera". Od razu poszperałam nieco na ten temat w sieci, bo sytuacja wygląda tak: przy zaledwie uruchomieniu laptopa, zużycie RAM'u to około 30%. Przy zerowej aktywności (czyli gdy nic nie robię) zużycie procka to 100 %. Problem tkwi w tym, że po sprawdzeniu procesów zarówno przy pomocy Managera oraz Process Explorera żaden z procesów nie pobiera takiej mocy. Spróbowałam już zaktualizować sterowniki do karty graficznej, bo wyczytałam że winnym mogą być przestarzałe. Na początku z poziomu ręcznego dokonania aktualizacji nie mogłam tego zrobić (zakończone niepowodzeniem). Po odstawieniu i wychłodzeniu laptopa sterowniki zaktualizowały się automatycznie, komputer działa jakby nieco lepiej. Sprawdziłam więc temperatury SpeedFan'em i wygląda, jakby jeden rdzeń procesora dostał oraz GPU. Nie wiem co mogę dalej robić, chciałabym uniknąć reinstalu systemu. Poniżej zamieszczam screeny z wcześniej wspomnianych programów. Planuję również zostawić laptopa na całą noc z antywirusem w celu wykonania pełnego skanowania. Zrobiłam defragmentację, dodatkowo zauważyłam masę procesów "svchost.exe". Ale z tego co wiem, one odpowiadają za działanie usług.


    Asus F70s - zamulony - czyżby procesor?


    Macie jakiś pomysł co to może być i jak sobie z tym poradzić? Byłabym wdzięczna za pomoc. ;)


    / zapomniałam, dodaję specyfikację

    Model: Asus F70s
    dysk: 320GB
    procesor: Intel Core2 Duo CPU T5900 2.2GHz
    Ram: 3GB
    OS: Windows Vista 32-bit Home Edition

    0 5
  • #2 02 Wrz 2013 21:50
    Samsung_L4
    Poziom 23  

    Zamiast SpeedFan'a uzyj HWMonitor lub sprawdz temperatury w BIOS-ie. SpeedFan cos sie nie lubi z mobilnymi C2D.

    Czy laptop byl kiedykolwiek czyszczony? Czy podczas obciazenia slychac wentylator?

    0
  • #3 02 Wrz 2013 22:07
    Natus_
    Poziom 2  

    @Up

    Jeśli chodzi o fizyczne rozkręcenie laptopa i wyczyszczenie, to nie. Nie chciałam naruszyć plomb, bo swego czasu sprzęt był jeszcze na gwarancji. Później nie było problemów, nie myślało się o tym. Wiatrak nieraz głośniej zadziała, ale normalnie nie ma problemów.

    Screen z HWMonitora

    Asus F70s - zamulony - czyżby procesor?

    0
  • #4 02 Wrz 2013 22:16
    Samsung_L4
    Poziom 23  

    Natus_ napisał:
    Później nie było problemów, nie myślało się o tym


    Wyglada na to, ze nadszedl czas czyszczenia i wymiany past termoprzewodzacych. 85C w spoczynku to zbyt wysoka temperatura.

    Natus_ napisał:
    Wiatrak nieraz głośniej zadziała


    To dobrze, powinien rozkrecac sie do wyzszych obrotow podczas obciazenia.

    0
  • #5 02 Wrz 2013 22:22
    Natus_
    Poziom 2  

    Dobra, rano więc zedytuję post i dam znać co dały wyniki skanowania antywirusem. Co do czyszczenia poszukam co i jak w sieci, aby odpowiednio się do tego zabrać i postaram się to zrobić.

    0
  • #6 04 Wrz 2013 16:44
    Natus_
    Poziom 2  

    Miałeś rację, laptop po wyczyszczeniu i nałożeniu pasty śmiga jak nowy, temperatury niewyobrażalnie spadły. Dzięki wielkie za pomoc, temat do zamknięcia. ;)

    0