Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ORNO VP 716 M+K - Po włączeniu urządzenie wydaje dziwne dźwięki

03 Sep 2013 18:00 2394 6
  • #1
    User removed account
    User removed account  
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    Ircys
    Intercoms specialist
    Za tą cenę nie wymagaj zbyt wiele. Reklamuj do skutku.
    Współczuję
  • #3
    User removed account
    User removed account  
  • #4
    Ircys
    Intercoms specialist
    ORNO to najniższa z możliwych półek cenowych, wiec ten sprzęt na pewno nie jest "bardzo dobry". Cena faktycznie nie jest mała, ale to nie powinno zmieniać sposobu patrzenia na tą chińszczyznę. To jest po prostu LIPA i koniec kropka.
    Dla porównania sprzęt markowy:
    http://tinyurl.com/njvra37
    http://tinyurl.com/phw8k2g
    http://tinyurl.com/qx24lkf
    no i orno: http://tinyurl.com/oozovm9 :)

    Pozdrawiam
  • #5
    User removed account
    User removed account  
  • #6
    333mario
    Level 17  
    Na temat serwisu Orno wiele można by napisać... Jakość produktów jest jaka jest, jeżeli się handluje g..nym sprzętem trzeba się liczyć z dużym odsetkiem reklamacji. Niestety czasami tylko osobista wizyta po przejechaniu 50 km była skuteczna.
  • #7
    User removed account
    User removed account