Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASTRA H - brak napięcia na ECU 1,9

03 Wrz 2013 19:54 3675 6
  • Poziom 12  
    Witam,
    problem jak w temacie, brakuje +12 na 2 pinach sterownika. Przewody dochodzą do puszki bezpieczników w komorze silnika. Pojazd nie pali(rozrusznik nie kreci), brak komunikacji z ECU. Po podaniu napięcia na sterownik(na krótko). Wszystko śmiga aż miło.
    Bezpieczniki, przekaźniki sprawdzone.
    Przerabiał może już ktoś temat? Dziękuję za każdą podpowiedz.
  • Poziom 19  
    Masz schemat że wszystko sprawdzone?
    Akumulator nie pożarł kabli.
    Przewody dochodzą ale czy mają przejście - sprwdź kontrolką
  • Poziom 12  
    mostek robiłem przy samej skrzynce
  • Poziom 19  
    Podaj rok , jaka skrzynia i 1.9DT czy DTH czy DTR.
    Później wrzucę schemat i sprawdzisz sobie wszystko ze schematem.
    Bezpieczniki OK?
  • Poziom 12  
    1,9 DTH
    2006rok

    Napięcie nie idzie tylko na 2 piny sterownika czerwono-niebieskie, nie wychodzi ze skrzynki bezpieczników pod maską.
    Ustaliłem że przekaźnik nr 13(sterowanie silnika) nie ma sterowania, masa która powinna go za sterować nie dochodzi.
  • Pomocny post
    Poziom 19  
    Pin 72 brązowo-biały(szerszy wtyk do ECU)to masa ze sterownika któa powinna załączać przekaźnik, sprawdź czy coś sie pojawia na tym pinie.
  • Poziom 12  
    Wielkie dzięki za pomoc.
    przewód wyżarty na środku wiązki.