Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie mapuje automatycznie dysku sieciowego po restarcie XP

04 Wrz 2013 10:26 5580 11
  • Poziom 10  
    Witam wszystkich i z góry dziękuje za pomoc, to mój pierwszy założony post na jakimkolwiek forum. Zatem przepraszam jak nie to miejsce


    Mam otóż taki problem Po odmłodzeniu komputerów z win XP home na którym chodzi mi program SMALL BUSINESS mam problem z mapowaniem dysku sieciowego serwera.
    Wszystko po podłączeniu chodziło elegancko po podłączeniu. Mapowało dysk po restarcie. I tu pojawił się problem na komp.1 po jakiś 3 restartach nie mapuje automatycznie dysku sieciowego tylko muszę Mój komp. wejść w dysk sieciowy i dopiero wówczas mam połączenie i mogę odpalić program SB z komp.2 to się zaczęło po wyłączeniu na noc a komp. 3 który odmładzany był wcześniej nie ma tego problemu dodałem nawet SB do autostartu i gitara. Dodam że czasami wyskakuje info iż problem z podłączeniem niektórych dysków sieciowych a następnie potem info iż nawiązano połączenie lokalne z ikonką z dwoma monitorkami. Odmłodzenie kompów robiła jedna osoba mapowanie dysków ta sama osoba. Połączenie komputerów z serwerem wygląda 3 stacje pod switcha, switch pod routera a router do serwera. Piszę ten post bo już nawet gość który to robił nie ma pomysłów. Nie pomogło nawet dodanie do autostaru folderu dysku sieciowego. Jak pisałem na wstępie muszę ręcznie wejść w dysk sieciowy. Zakładana była nawet nowa karta sieciowa bez skutku. Pewnie mało istatne po włączeniu kompów net jest bez problemu. Adresy IP ma pobierać automatycznie.
  • Poziom 30  
    Serwer działa na programie Small Business Server?
    Po co jest router pomiędzy switchem a serwerem?
  • Poziom 28  
    Wklej skrypt jakim jest mapowany ten dysk. Albo więcej informacji o sposobie mapowania.
  • Poziom 10  
    bodom Brak możliwości dołożenia jeszcze jednego kable przez ścianę i dostęp do netu jest powodem takiego rozwiązania. I działało takie rozwiązanie do momentu odmłodzenia sprzętu i nawet po odmłodzeniu działało chwilę jak wyżej opisane

    zibą Mój komputer Prawym myszki mapuj dysk sieciowy wybrano literkę S na dysk sieciowy. Mapujemy cały dysk D pozwolone na zmiany na dysku udostępnionym utworzona grupa robocza hurtownia ponieważ tak zainstalowany był SB do tej pory i ustawiona opcja połącz ponownie po restarcie. Wszystko robione jak do tej pory i takie rozwiązanie chodziło.

    I co ważne 3 komp chodzi
  • Poziom 28  
    Utwórz plik wsadowy np. "mapuj.bat" i wstaw w nim:
    Code:
    net use s: /del
    
    net use s: \\nazwa_serwera\nazwa_udziału /persistent:yes


    Zmodyfikuj "nazwa_serwera" oraz "nazwa_udziału" wg twoich nazw.
    Wrzucasz taki plik do autostartu i musi działać.

    Podaj więcej informacji, system operacyjny na maszynach działających, nie działających, serwerze.

    Co rozumiesz przed odmłodzenie komputerów, tylko konkretnie, co zostało wymienione w tych ostatnich komputerach, co we wcześniejszym, konfiguracja szczegółowa by się przydała.
  • Poziom 10  
    Jutro sprawdzę z tym plikiem bo już w domu jestem. A co dokładnie wymienione to pogadam z gościem co to robił oczywiście trza powiedzieć iż modyfikacja była na używkach. Wiadomo szef tnie koszty a lepiej używki wszystkie niż jedna nówka a reszta się męczy. zibq dam znać jak poszło mam nadzieję iż mi się uda bo gość co to robił juz coś kombinował z tym plikiem wsadowym tylko jak mogę prosić o podanie co mam dokładnie wpisać

    net use s: /del
    net use s: \\nazwa_serwera\nazwa_udziału /persistent:yes
    tzn u mnie ma wyglądać chyba tak ??

    net use s: /del
    net use s: \\serwer\d /persistent:yes

    gdzie serwer to nazwa komputera udostępniającego a d to litera dysku który jest mapowany ponieważ chodzi o całą zawartość dysku a nie o poszczególne foldery.
    Proszę popraw mnie jak się mylę.
    Pozdrawiam
  • Poziom 28  
    Myślę, że dobrze.
    Jeśli po wpisaniu w pole "Uruchom" ciągu \\serwer\d i naciśnięciu Enter pojawia się żądany dysk to jest ok.
  • Poziom 10  
    U mnie na lapku w domu działa to
    \\serwer\d

    a serwerem połączony jest przez router netii na dole przy serwerze a u mnie jest następny router do przekazania netu i sygału wifi w domu do którego połączone są jeszcze 2 telewizje N zatem powinno u mnie w pracy zadziałać zaraz po sprawdzeniu jutro dam znać.
  • Poziom 10  
    Jest już po testach, dziękuję kolego za okazaną pomoc,
    co mogę powiedzieć utworzyłem plik dałem do autostartu i niestety nie pomogło ponieważ najpierw wykonuje zadanie a dopiero póżniej pojawiają się monitorki od połączenie sieciowego w pasku zadań koło zegarka.
    Plik działa dorażnie tzn klikam go wykonuje swoje zadanie i mam połączony dysk sieciowy. Nie muszę się bawić w ręczne łączenie dysku.

    Problem jest tu chyba w kolejności zadań tak jak by ostatnie zadanie było łączenie z siecią. Czy można ją jakoś zamienić
    Tylko czemu działało a teraz nie działa bardzo nas zastanawia, chłop co to robił już nie ma pomysłu.
    Pozdrawiam i czekam na dalsze sugestie
  • Poziom 28  
    Chcesz, aby pomóc, ale nie odpowiadasz na pytania:

    zibq napisał:
    Podaj więcej informacji, system operacyjny na maszynach działających, nie działających, serwerze.


    zibq napisał:
    Co rozumiesz przed odmłodzenie komputerów, tylko konkretnie, co zostało wymienione w tych ostatnich komputerach, co we wcześniejszym


    Mamy się domyślać co się zmieniło? Pewnie po "odmłodzeniu" na klientach jest Win7?
  • Poziom 32  
    zibq napisał:
    Pewnie po "odmłodzeniu" na klientach jest Win7?

    Dokładnie. Czekamy na odpowiedź.


    Ja dodam od siebie, że niech w konsoli użytkownicy i grupy lokalne we właściwościach niech ustawi folder macierzyszy, podłącz z: i tu wpisze ścieżkę dostępu.

    OT: coś to pokręcone wszystko jest...
  • Poziom 10  
    Co się zmieniło pod względem technicznym czekam na gościa to dam znać,

    komp 1 nie działał po 3 restartach modernizowany jako 1
    intel core 2 CPU
    4300@1,8GHz
    1,79GHz 1,99GB RAM
    XP Home SP3

    komp 2 nie działa po wyłączeniu na noc, restarty dnia w którym modernizowany był nic nie zmieniły i działał do momentu wyłączenia na noc modernizowany jako 3
    intel core 2cpu
    6420@ 2,13GHz
    2,14GHz, 1,99GB Ram
    XP Home SP3

    komp 3 działa modernizowany jako 2
    intel core 2 cpu
    4300@1,8 GHz
    1,8GHz, 1,93 GB Ram
    Rozszerzenie adresu fizycznego
    XP Home SP3

    serwer założony po modernizacji 2kompa (wcześniej 3 była serwerem)
    driverpack solution
    asrock g31m-g5
    pentium dual-core CPU
    e5700(malpa)3.GHz
    2,99GHz, 1,99GB ram
    xp professional SP3