Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odkurzacz Zelmer Meteor2 - typ 400.0.F15E T grzeje się i zwalniają obroty

provayder 04 Wrz 2013 14:05 4413 19
  • #1 04 Wrz 2013 14:05
    provayder
    Poziom 12  

    Witam

    Uszkodził mi się odkurzacz Zelmer Meteor 2 typ 400.0.F15E T. Po rozebraniu okazało się, że już przy ustawieniu potencjometru nieco powyżej minimum na szczotkach ciągnie łuk na całym obwodzie komutatora. Ponadto jedno z łożysk ciężko się kręciło. Czyszczenie komutatora i wymiana łożyska nic nie pomogły, zatem diagnoza - spalony wirnik. Cały silnik spakowałem do reklamówki i udałem się do serwisu AGD. Przekazałem serwisantowi, że potrzebuje wirnik do silnika - obejrzał ten uszkodzony i przyniósł nówkę + komplet łożysk. Po zmontowaniu odkurzacza okazało się, że co jakiś czas obroty silnika na 1s zwalniają i po chwili wracają do normy. Ponadto zauważyłem, że silnik dość szybko i mocno się nagrzewa. Za chwilowe spadki prędkości na pewno odpowiedzialna jest płytka, bo po jej wyeliminowaniu odkurzacz pracuje prawidłowo. Z wyjątkiem grzania się. Temperatura na wylocie wynosi 60'C praktycznie w 1-2min po uruchomieniu. Wydaje mi się, że wcześniej silnik tak mocno się nie grzał, a przynajmniej nie aż tak szybko. Płytkę obejrzałem pod kątem zimnych lutów, uszkodzeń ścieżek i nic niepokojącego nie widać, sprawdziłem kondensatory - mają nominalne pojemności.
    Ma ktoś pomysł co jest powodem takiego zachowania odkurzacza???? Co może być uszkodzone na płytce??? czy taka temperatura pracy jest poprawna, czy może wirnik, który otrzymałem nie jest właściwy??? wiem, że do meteora dostępne są dwa rodzaje wirników.

    pozdrawiam

    0 19
  • #2 07 Wrz 2013 11:43
    falo22
    Poziom 25  

    Do sprawdzenia jest stojan wirnika, a także czy wirnik nie styka się w którymś miejscu ze stojanem, co do elektroniki można wymienić profilaktycznie kondensatory(koszt niewielki), a także triaka przymocowanego do radiatora.
    Profilaktycznie wyczyścić filtry i turbinkę kompresorem.

    Poprawiłem. Proszę pisać uważniej.
    >movzx<

    1
  • #3 16 Paź 2016 22:28
    tpankanin
    Poziom 10  

    Witam,

    Mam pytanie w jaki sposób odkręciłeś śrubkę (Phi - 13) od turbinki ?
    Rozumiem, że od drugiej strony trzeba ją przytrzymać wkrętakiem, ale w moim przypadku jest ona tak mocno przykręcona, że za nic nie mogę jej ruszyć.
    Powoli zauważam, że łepek od śrubki (ten od wkrętaka) zaczyna mi się niszczyć, dlatego wstrzymałem się.
    Czy może w jakiś sposób przytrzymałeś turbinkę ? Ona (turbinka)przy próbie odkręcenia nakrętki się obraca.

    1
  • #4 18 Paź 2016 07:18
    provayder
    Poziom 12  

    Z tego co pamiętam to od tyłu wkrętak a nakrętka potraktowana kluczem udarowym.

    0
  • #5 24 Paź 2016 21:05
    tpankanin
    Poziom 10  

    Dzięki za odpowiedź, niestety nie mam klucza udarowego ;)
    Odkurzacz Zelmer Meteor2 - typ 400.0.F15E T grzeje się i zwalniają obroty
    Witam,

    Udało mi się odkręcić turbinę. W odkurzaczu uszkodzone jest łożysko ( w zasadzie się rozpadło). Łożysko zamówiłem, dziś przyjechało. Mam w związku z tym łożyskiem pytanie. Czy aby ściągnąć z wałka resztę starego łożyska, które zostało, muszę odkręcić śrubę oznaczoną na czerwono? Mam wrażenie, że nie, ale wolę się upewnić.

    0
  • #6 24 Paź 2016 21:58
    dzi_dziuś
    Specjalista AGD

    Nic nie odkręcasz, musisz tylko wycisnąć pozostały pierścień z osi wirnika. Daruj sobie pomysły z młotkiem (jeśli byś takowe miał :) ), bo uszkodzisz wirnik.

    1
  • #7 24 Paź 2016 22:07
    tpankanin
    Poziom 10  

    dzięki za informację. Młotkiem nie zamierzam tej resztki łożyska zdejmować. Specjalnie na tę okazję kupiłem sobie ściągacz do łożysk (nie zginie w przyszłości się przyda).

    0
  • #8 31 Paź 2016 21:45
    tpankanin
    Poziom 10  

    Witam,

    Ściągacz do łożysk dotarł, ale chyba przedobrzyłem bo mam jest za duży aby ściągnąć pozostały pierścień z osi wirnika.
    Kupiłem poniższy ściągacz.

    http://allegro.pl/show_item.php?item=65607204...0YzRjYzc5MWQyZmI3MTZhNGRhNWMwMzY5MjIxZTcxZg==

    Czy ktoś z doświadczonych mechaników może doradzić, czy mam szansę ściągnąć tym ściągaczem resztkę łożyska ? Łapki zdają się za duże. może są jakieś "patenty"

    Ewentualnie jaki ściągacz powinienem zakupić ? choć szczerze mówiąc wolałbym uniknąć zakupu kolejnego ściągacza :)

    0
  • #9 31 Paź 2016 22:43
    dzi_dziuś
    Specjalista AGD

    Ja w takim ściągaczu obciąłem do połowy ramiona, przez co ładnie radzi sobie z małymi łożyskami, ale z pierścieniem i tak sobie nie poradzi :)
    Wkręcasz wirnik w imadło, tak by szczęki kończyły się trochę za komutatorem, potem dwa dłuta, albo silne płaskie wkrętaki i wyciskasz pozostały pierścień.
    Myślę, że poniższy amatorski malunek wszystko wyjaśni.
    Odkurzacz Zelmer Meteor2 - typ 400.0.F15E T grzeje się i zwalniają obroty

    0
  • #10 31 Paź 2016 22:50
    niewolno2
    Poziom 39  

    W przypadku zapieczonego fragmentu łożyska pozostaje jedynie potraktować go szlifierką kątową delikatnie aby nie uszkodzić komutatora.

    0
  • #11 01 Lis 2016 09:35
    tpankanin
    Poziom 10  

    dzi_dziuś napisał:
    Ja w takim ściągaczu obciąłem do połowy ramiona, przez co ładnie radzi sobie z małymi łożyskami, ale z pierścieniem i tak sobie nie poradzi :)
    Wkręcasz wirnik w imadło, tak by szczęki kończyły się trochę za komutatorem, potem dwa dłuta, albo silne płaskie wkrętaki i wyciskasz pozostały pierścień.
    Dzięki za odpowiedź, to ma sens, mam tylko jedną obawę. Aby w taki sposób ściągną resztę łożyska chwyt w imadle musi być silny. Czy chwytając wirnik w imadło nie zniszczę go?
    niewolno2 napisał:
    W przypadku zapieczonego fragmentu łożyska pozostaje jedynie potraktować go szlifierką kątową delikatnie aby nie uszkodzić komutatora.
    Dzięki za informację. Być może to jest rozwiązanie, nie mam szlifierki ale mógłbym to brzeszczotem potraktować. mam trochę złe doświadczenia z obcinaniem szlifierką/brzeszczotem, gdyż w przeszłości w taki sposób zdejmowałem resztki wycieraczki, która też jest wciskana i lekko naciąłem ten trzpień na który się wbija wycieraczkę, pomimo tego, że byłem ostrożny.

    Nie chciałbym uszkodzić wału na, który będę musiał złożyć nowe łożysko.

    0
  • #12 01 Lis 2016 10:14
    elektryku5
    Poziom 37  

    Metoda ciekawa, ale miałem przypadek, że oś wirnika przesuwała się w nim, więc jest to trochę ryzykowne, szczególnie jeśli za mocno się dociśnie imadło.

    Możesz spróbować w kawałku blachy na środku wywiercić otwór o średnicy osi i z jednej strony zrobić 2 nacięcia (coś na kształt "U"), żeby dało się tą blaszkę wsunąć pod pozostałość łożyska, o to może pójdzie oprzeć ściągacz, robiłem tak, tylko że blaszka lubi się wyginać gdy jest za cienka i łożysko mocno siedzi.

    0
  • #13 05 Lis 2016 21:36
    tpankanin
    Poziom 10  

    Zrobiłem metodą dzi_dziusia. Spociłem się jak szczur i namordowałem, ale resztka łożyska zeszła. Wielkie dzięki dzi_dziuś oraz niewolno2 i elektryku5 ! Nałożyłem nowe łożysko, odkurzacz wydaje teraz trochę inny dźwięk ale działa.
    Jedna rzecz mnie tylko trochę ciekawi. W miejscu, gdzie szczotki stykają się z komutatorem lekko się iskrzy. Nie są to duże ilości iskier, ale widać je. Czy to jest naturalne ?

    0
  • #14 05 Lis 2016 21:40
    dzi_dziuś
    Specjalista AGD

    Trochę iskrzyć może, jak chcesz 100% pewności to wrzuć filmik z pracy silnika, to zawsze ułatwia :)

    0
  • #15 05 Lis 2016 21:45
    niewolno2
    Poziom 39  

    Przy nowych szczotkach znaczne ale bez przesady iskrzenie jest rzeczą naturalną bo muszą się dotrzeć natomiast przy tzw. starych szczotkach minimalne iskrzenie też jest naturalne, wskazane jest aby dotrzeć szczotki na zmniejszonej prędkości np. przez żarówkę 200W.

    0
  • #18 08 Lis 2016 11:39
    kruszyna 2
    Poziom 17  

    Widać na załączonym zdjęciu. Troszkę popracuje i skończy swoją żywotność.

    0
  • #19 26 Lis 2016 20:02
    tpankanin
    Poziom 10  

    Witam,

    Moja radość nie trwała długo. Odkurzacz po paru odkurzaniach mieszkania "zdechł". Rozkręciłem go, sprawdziłem nic się nie rozłączyło. Napięcie na przewodach doprowadzających 230V do silnika jest. Na tym się moje pomysły kończą. Szczotki dotykają komutatora i chodzą.
    Czy możecie zasugerować co mam sprawdzić, aby dojść co padło ?

    1
  • #20 26 Lis 2016 23:14
    b.dmitrzak
    Poziom 12  

    Moim zdaniem konstrukcja silnika i ich serwis jest prosta. Na forum jest dużo na ten temat, jak sprawdzić wirnik pod kontem zwarcia itp. Stojan jeszcze łatwiej można zbadać. Najlepiej zanieś odkurzacz do serwisu, a tam postawią odpowiednią diagnozę. Jeśli chodzi o łożyska to najlepiej zastosować albo polskie PLL albo SKF albo FAG wyprodukowane w krajach UE koniecznie 2RS C3.

    0