Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kyocera km 3050 - Skanowanie

04 Wrz 2013 17:58 2475 7
  • Poziom 22  
    Mam małe doświadczenie z tymi kopiarkami. Muszę ustawić skanowanie w tym urządzeniu i mam problem.
    Przy zwykłym systemie skany dochodzą do folderu bez problemu ale akurat u klienta jest logowanie do domeny i tu nie wiem jak to zrobić.
    Może być też wysyłanie na maila(tu też poległem) lub nawet do pendrive-a (jak się tak da to zrobić).
    Drugie pytanie czy można jakość odczytać pliki z boxa (z poziomu komputera) i je pobrać?

    Proszę o jakąś podpowiedź i przykładową konfigurację.
  • Poziom 20  
    Proponuje skontaktować się z informatykiem zarządzającym domeną, stworzy nowego użytkownika w domenie i udostępni na serwerze folder z prawami dostępu, konfigurujesz normalnie jak zawsze ścieżkę (host - adres IP lub nazwa oraz ścieżka "skany\imię".
    W nazwę logowania podajesz konto utworzonego użytkownika i powinno :D działać :)
    Z domenami zależne jest od tego na co Tobie czyt. maszynie pozwoli administrator.
    z Mailem kilka kroków:
    - zakładasz konto mailowe (np na wp - ksero(malpa)wp.pl)
    - w kopiarce sprawdzasz IP / Maskę podsieci / bramę domyślną / adresy DNS (podaj więcej niż jeden nie bazując na adresie bramy np 8.8.8.8
    - konfigurujesz konto mailowe administratora (zaznaczając uwierzytelnianie / login / hasło / porty SMTP (sprawdź kilka opcji)
    - w książce adresowej dodaj nowy adres (dla sprawdzenia adres administratora)

    Powinno chodzić o ile nic nie pokręciłem :P
  • Poziom 22  
    Pisałeś ogólnie o skanowaniu do domeny czy akurat o tym modelu? Bo w innych maszynach to ja wiem jak ustawić tylko tutaj mi pojawiły się problemy.
  • Poziom 16  
    Jaka jest różnica w innych modelach? Może problem polega na braku nazwy domeny w nazwie logowania?
  • Poziom 15  
    Witam, podłączę się pod temat.

    Kyocera DC-6140 wysyłanie skanów mailem - problem

    TCP/IP ustawione. FTP ustawione i skany zgrywane są na dyski różnych komputerów w sieci bez problemów.

    Problem mam z ustawieniem SMTP dla wysyłki skanów mailem. Tam gdzie podaje się login (czyli adres gmailowy) pod nim jest pole na hasło - ustawiam hasło, klikam prześlij/zapisz i po zapisie do drukarki już mam inne krótsze hasło w okienku (ilość kropek się nie zgadza) a do tego pole hasło podświetlone jest na żółto i nie przechodzi testu wysyłki.

    Czy to hasło jest w jakiś sposób skorelowane z hasłem FTP (musi być takie samo?) albo z hasłem użytkownika w Windowsie ?
  • Poziom 22  
    Ustawienia FTP, SMB i maila są niezależne. Skoro nie działa Ci wysyłanie maili skup się na tym. Napisz jakie dane wpisałeś (może bez szczegółów typu hasło). Nie patrz na ilość kropek.
  • Poziom 14  
    Ilością kropek się nie przejmuj, Kyocera szyfruje żeby ktoś nie zgadywał. Widzę że to jest odpowiednik FS-3140MFP? Przy skanowaniu do maila musisz ustawić u SMTP login i hasło, musisz podać w zakładce e-mail adres nadawczy oraz ustawić adresy DNS np googlowy 8.8.4.4. Pamiętaj też o numerach portów SMTP, inne są przy SSL inne przy TLS. Na konto gmaila też powinno przyjść powiadomienie że jakieś inne urządzenie chce korzystać z poczty i musisz potwierdzić i zdjąć ochronę przed atakami.
  • Poziom 15  
    Informacja, że hasło logowania SMTP nie jest skorelowane z żadnym innym hasłem w obrębie softu Kyocery pozwoliło mi skoncentrować się na ustawienia TCP/IP i SMTP i zaczęła wysyłać.

    Nie wiem dlaczego w ustawieniach SMTP logowanie do serwera smtp.gmail.com na bazie konta "inne" (wpisane w zakładce SMTP i login i hasło) skutkuje brakiem uwierzytelniania na serwerze SMTP (nie przechodzi testu). Zaś logowanie w oparciu o konto użytkownika POP pozwala na prawidłowa wysyłkę. Zakładke "POP ogólne" zostawiłem wyłączoną bo POP nie jest mi potrzebne ale użytkownik POP1 jest włączony i wpisane są tu ustawienia konta btw takie jak były podane w SMTP dla konta "inne"

    * Dzięki panowie za pomoc