Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilanie wiertarko-wkrętarki

04 Wrz 2013 22:00 4347 20
  • Poziom 8  
    Witam!
    Mam nadzieję, że dział jest odpowiedni do mojego problemu, a mianowicie posiadam wiertarko wkrętarkę akumulatorową. I oczywiście zawsze jak potrzebowałem skorzystać z niej to baterie był rozładowane :( .
    Napięcie baterii to 18V, mierząc pobór prądu wynosił około 1-1,5A, więc w sumie nie dużo. Zatem kupiłem zasilacz taki jak do laptopów 19V i 4,78A. Jeśli chodzi o amper to dużo więcej niż trzeba. I powiem, że bardzo ładnie się to spisuje, działa praktycznie zawsze od ręki, tylko potrzebne jest gniazdko. Jest jednak jedno ale, jak się gwałtownie naciśnie włącznik to zakręci tylko półobrotu i tak co sekundę wiertłem o 180* tylko zakręci. Trzeba tak jak by lekko ją "rozpędzać". Nie jest to jakieś powolne rozpędzanie, jak by ktoś stał obok to by się ani nie zorientował. Ale jest to na dłuższą metę uciążliwe, bo trzeba ją "wyczuć".
    Mierzyłem prąd przy starcie i wychodzi ponad 4A i pewnie więcej tylko miernik już tak szybko mi nie pokazuje. I jak rozwiązać ten problem? Czy wystarczy tylko dać jakiś kondensator? Bądź inny element elektryczny? Czy musi to być już bardziej skomplikowany układ? I jak wystarczy sam kondensator, to jaki dokładnie?
    Dziękuje i pozdrawiam!
  • Poziom 31  
    XanderG napisał:
    mierząc pobór prądu wynosił około 1-1,5A, więc w sumie nie dużo.

    Pobór wzięty z kosmosu. 4.7A to też za mało do np wkręcania czegoś długiego np na zablokowanym sprzęgle lub ostatnim biegu. Ja popełniłem taki zasilacz, ale daje on 10A a max pobór zarejestrowałem 7.5A. Daj mu kondensator 4700uF na próbę, albo więcej jak masz.
  • Poziom 8  
    znaczy racja, 1-1,5 to na "luzie" jak działa
    ale jak mierzyłem wkręcając coś to nie było jakoś znacznie więcej, to jest chyba jakieś chińskie badziewie bo na pewno nie coś w stylu Makita czy Bosh.
    Kondensatorów nie mam, a zasilacza na razie nie planuje zmieniać bo naprawdę te 4,78A chyba daje jakoś radę.
    Z kondensatorami nie miałem jeszcze za bardzo styczności, wiem że mają mieć 1,5 razy napięcie więc jak ja mam 20V to ma być min na 30V ? Może być troszkę więcej ?
    I po prostu dać na "plusa" go szeregowo po prostu zgodnie z polaryzacją ? Dobrze myślę ?
    I jak i tak muszę kupić jakiegoś kondka to jaki w tym przypadku by był najlepszy ?
    Dzięki za pomoc.

    PS. Do wkręcania czegoś długiego czy silnego mam normalnie wiertarki a ta ma być do czegoś "delikatniejszego" i na szybko.
  • Poziom 35  
    Jeżeli już chcesz dołożyć kondensator to tylko równolegle i pamiętaj o polaryzacji.
    Co do zasilacza to jest za słaby, większy zasilacz na pewno sobie poradzi.
  • Poziom 31  
    Jak masz zasilacz 19V, który przysiądzie to kup kondensator na 20V lub 25V więcej Ci nie trzeba. Kondensator pomoże tylko przy rozruchu wkrętarki. A i nie rozumiem tego
    XanderG napisał:
    bo naprawdę te 4,78A chyba daje jakoś radę.
    To albo naprawdę daje albo nie daje.
    Kup taki 4700uF albo większy. Firma nie ma tu znaczenia, to nie płyta główna od komputera.
  • Poziom 8  
    Sołtys_Elbląga napisał:
    To albo naprawdę daje albo nie daje.
    Kup taki 4700uF albo większy. Firma nie ma tu znaczenia, to nie płyta główna od komputera.

    No wierciłem już w takiej grubej desce i nie zauważyłem specialnego "niedomagania". Zobaczymy jak wyjdzie przy jakiejś większej robocie.

    A co do kondensatora to im większy tym lepszy ? I ma być ceramiczny, elektrolityczny czy jeszcze jakiś inny ?
  • Poziom 31  
    Im większy tym lepszy, tylko elektrolityczny. 20 lub 25V, pojemność większa.
  • Poziom 26  
    XanderG napisał:
    ....Jest jednak jedno ale, jak się gwałtownie naciśnie włącznik to zakręci tylko
    półobrotu i tak co sekundę wiertłem o 180* tylko
    zakręci. ....


    Według mnie za duży pobór prądu pod obciążeniem dla tego zasilacza. Zasilacz wykrywa przetężenie i wyłącza prąd na wyjściu. Następnie załącza ponownie i sytuacja powtarza się. Takie cykle wyłączania i ponownego załączania doprowadzą do uszkodzenia. Kondensator wydłuży tylko czas owych cykli. Wyjściem jest zasilacz o większym dopuszczalnym prądzie obciążenia.
  • Poziom 8  
    ale jak już "rozpędzę" tą wiertarko-wkrętarkę i rozpędzoną przyłożę do np. drewna to mogę wiercić i wiercić i nic się nie dzieje. jedyny objaw to przy nagłym przyciśnięciu przycisku rozruchu.
    tak że może najpierw kupię ten kondensator, a w razie potrzeby będę myślał w przyszłości o zasilaczu. tak że doraźnie to jaki kondek będzie najlepszy do tego ? no i nic mu nie będzie jak tak z 4A będzie przez niego przepływać ?
  • Poziom 26  
    XanderG napisał:
    ....tak że doraźnie to jaki kondek będzie najlepszy do tego ? no i
    nic mu nie będzie jak tak z 4A będzie przez niego
    przepływać...


    Kolego, kondensator włączamy r ó w n o l e g l e do zasilania. Prąd obciążenia nie będzie przez niego przepływał.
  • Poziom 8  
    no właśnie, i tu się teraz zastanawiam czy równolegle czy szeregowo ?
    tak jak wspomniałem na kondensatorach się nie znam do końca i szeregowy było niby bardziej "racjonalne" bo by kumulował dodatkową energię po drodze a równolegle to łącząc + z - to tak jak by zwarcie zrobić ?
    Proszę o szybką odpowiedź
    Pozdrawiam
  • Poziom 31  
    Napisali Ci jak podłączyć a Ty dalej swoje.
  • Poziom 8  
    czyli równolegle już za zasilaczem, na prądzie stałym ?
    Dzięki
  • Poziom 28  
    Tak, na prądzie stałym, czyli na wyjściu z zasilacza. Twój problem polega na zbyt małym zasilaczu. Gwałtowny start to chwilowy prąd zwarcia dla silnika i zasilacza (wynosi on ponad 13A) więc zasilacz wyłączy się, a następnie ponownie próbuje ruszyć. Płynne wkręcanie na obroty to taki soft start ograniczający prąd rozruchowy. Później, mimo obciążenia całość pracuje dobrze, bo prąd pobierany jest mniejszy niż przy starcie. Rozwiązaniem będzie wymiana zasilacza na mocniejszy. Gdyby to był klasyczny zasilacz transformatorowy, to nie byłoby tych problemów.
  • Poziom 31  
    Dlatego potrzebny kondensator o dużej pojemności. Sam mam ten patent i z powodzeniem już wytrzymuje kilka lat. Obecnie mam ponad 15000uF i jak coś mam to dokładam, wtedy przy gwałtownym włączeniu przez sekundę trzyma jak na naładowanej baterii.
  • Poziom 8  
    Witam.
    Zastosowałem ten kondensator
    10000UF/35V 30X35 SNAP 105'C JAMICON

    i powiem, że albo nie widać różnicy albo jest nawet troszkę gorzej przy ruszaniu.
    Tak jak ruszy to działa OK. Jakieś pomysły ? Dolutować jeszcze jeden jakiś 10mF albo widzę są nawet 33mF. Coś to da ?
  • Poziom 21  
    proponuje dolutowac wiecej wiedzy z podstaw elektrotechniki
  • Poziom 31  
    XanderG napisał:
    Zastosowałem ten kondensator
    10000UF/35V 30X35 SNAP 105'C JAMICON

    i powiem, że albo nie widać różnicy albo jest nawet troszkę gorzej przy ruszaniu.

    A jak wyłączysz z prądu zasilacz i wciśniesz przycisk od wkrętarki to zrobi niewielki ruch czy nic? Jeżeli nic, to znaczy, że źle wlutowany kondensator lub coś innego. Spróbuj czy np zaświeci żarówka na jakiś czas po odłączeniu od sieci.
  • Poziom 8  
    Witam !
    Sorry że po takiej przerwie odpisuje ale wiele spraw do załatwienia było.
    Jak jest kondensator i odłączę zasilanie to wiertarko-wkrętarka robi jeden obrót.
    A jak nie ma kondensatora to absolutnie nic się nie rusza.
    Tylko po zastosowaniu tego kondensatorka 10 000 uF wiele się nie zmienia.
    Czy dolutowanie jeszcze jednego takiego samego lub większego kondensatora pomoże ?
    Pozdrawiam !

    Edit: I czy to jest w tej sytuacji jedyne wyjście z problemu ? Zwiększanie pojemności kondensatorów.
  • Poziom 31  
    Słuchaj, coś jest nie tak, że nic nie zmienia. U siebie np jak wkręcam np długiego wkręta w ścianę i już pod sam koniec nie daje rady to wtedy robię to impulsowo bo energia nagromadzi się w kondensatorze i ten ją na starcie odda. Obecnie zwiększyłem pojemność do ponad 19.000uF i nie powiem, jest lekko lepiej jak przy 15 tyś. Ale czuć to przy wkręcaniu czegoś, niestety nie czuć tego jak jałowo pracuje. A skoro odłączasz zasilanie i wkrętarka robi obrót to znaczy, że wszystko dobrze przylutowałeś tylko po prostu Ty sam nie widzisz różnicy bo nie miałeś okazji nic wkręcać. Kondensator nie zastępuje baterii, jak napisałem wyżej, da odpowiednio dużą ilość energii by ta ruszyła z kopytem.
    Ale wracając do początku Twojego tematu, dalej Ci ta wkrętarka się wyłącza jak wciśniesz od razu przycisk czy już to ustąpiło?
  • Poziom 8  
    Dzięki za pomoc,
    tak dalej się wyłącza jak ostrą nią "ruszę"
    i to jest w sumie mój jedyny problem, ponieważ jak mam coś dłuższego wkręcać to kiedy się już nią "ruszy" to idzie cały czas. Problem jest tylko z "ruszaniem". Układ soft startu pewnie będzie ciężki do zrealizowania. Dlatego chyba dokupię drugi kondensator i dolutuję.
    Albo nawet dwa takie 10 000uF i będę miał w sumie 30 000uF. Chodzą po 7zł to przeboleje :)
    Czym się różnią te kondensatory 10 000uF i 35V są odmiany: SNAP, seria LS, seria HS ?
    pozdrawiam !