Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Vaio - Sony Vaio VPCEB1S0E - Ekran, dźwięk i diody nie działają.

04 Wrz 2013 22:45 3906 6
  • Poziom 2  
    Witam. Mam problem z laptopem Sony Vaio VPCEB1S0E. 2 dni temu, wieczorem oglądałem film. Po oglądaniu wyłączyłem komputer i położyłem się spać. Rano wstałem i chciałem włączyć laptopa i tutaj zaczynają się problemy. Przycisk od zasilania świeci się tak jak normalnie, słyszę że laptop pracuje (słychać te dźwięki w środku laptopa) ale ekran jest czarny. Po prostu ekran się nie włącza. Dioda (ta która świeci jak laptop chodzi nie działa ale ta druga (od ładowarki) się świeci. Nie słychać także dźwięków włączania windowsa. Otworzyłem laptopa żeby zobaczyć czy nic się nie spaliło, ale wszystko wyglądało w porządku. Proszę o pomoc :) Pozdrawiam.
  • Spec od komputerów
    Na początek wykonaj reset CMOS, sprawdź pamięć RAM, procesor.
  • Poziom 2  
    Sprawdzałem, nie jest to na pewno wina RAmM i dysku twardego. Możesz mi wytłumaczyć jak mam sprawdzić procesor?
  • Spec od komputerów
    ArekZntk napisał:
    Możesz mi wytłumaczyć jak mam sprawdzić procesor?

    Podmieniając na inny sprawny lub na innej płycie.

    Pomiary to potrafisz wykonać?
  • Poziom 2  
    Niestety nie mam innego. Pomiarów też nie umiem wykonać :(
  • Spec od komputerów
    ArekZntk napisał:
    Niestety nie mam innego. Pomiarów też nie umiem wykonać :(

    Serwis:)
  • R.I.P. Zasłużony dla elektroda
    Temat zamykam.