Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AutoCom - Autocom 2011.1 zaczynające się kłopoty sprzętowe.

06 Wrz 2013 20:58 6207 5
  • Poziom 12  
    Witam. Jestem posiadaczem Autocoma w obudowie koloru podobnego do złota z niebieską naklejką i gumami na końcach, kupiłem go 2 lata temu za około 1600 zł z oprogramowaniem 2011.1 sprzęt działał bardzo dobrze do pewnego dnia jakieś 2 miesiące temu. Zaczęły się problemy z komunikacja np. Vectra B 99r silnik czytało a poduszek i innych nie. Postanowiłem od nowa postawić system win xp s3, od nowa wgrać 2011.1 (mam kody org i płytkę) więc to żaden problem. Oczywiście wszystkie potrzebne programy doinstalowałem. Program na "nowym" systemie pochodził tydzień w miarę normalnie i znów zaczęły się te same problemy. Próbowałem również ze zmianą daty itp, na marne. Może to wina oprogramowania? Czy samego urządzenia? Albo licencji? Występowały również "kod nieznany" i to już wzbudzało moje podejrzenia. Tester spisywał się bardzo dobrze.


    Czytając podobne tematy postanowiłem ściągnąć Autocoma 2013.1 z chomikuj + patch i witaminka.
    Program jednak nie łączył się z w.w poduszkami a z silnikiem tak. Oczywiście testowałem na innych samochodach (astra, dóblo, i inne). I dalej nic.
    Aktualizacja VCI przebiegła pomyślnie.

    Obecnie wgrywam xp jeszcze raz na lapka i wrzucę jeszcze raz 2011.1.

    Czy ktoś się spotkał z podobnymi objawami? Może mi pomóc?
    Autocoma używam na codzień w "mini" warsztacie.

    To samo pytanie zadałem na forum [url=]http://forum-mechanika.pl/threads/autocom-2011-1-zaczynaj%C4%85ce-si%C4%99-k%C5%82opoty-sprz%C4%99towe.8027/#post-69919]Link[/url]

    Jednak nie uzyskałem tam konkretnej odpowiedzi.
    Rozebrałem było kilka styków zaśniedziałych(lekki nalot) wyczyściłem IPA poprawiłem luty zwykłą grotówką. Niestety nie pomogło. W oprogramowaniu raczej wina nie leży, jednak sprawdzone na 2 komputerach, na kilku samochodach. W zasadzie to niewiem co dalej zrobić, czy pobrać inna wersje oprogramowania, czy też przymierzać się na zakup nowego AutoComa.

    Jest serwis na ale**** i życzą sobie 459 zł niezależnie od tego co jest uszkodzone.

    Jeśli ktoś miał podobny przypadek proszę o pomoc.
  • Relpol przekaźniki
  • Poziom 19  
    tak jest z chińskimi klonami. trzeba było kupić oryginał
  • Relpol przekaźniki
  • Poziom 12  
    Myślisz że nie jest to oryginał? Na procku jest BOSCH. Reszta układów JAPAN więc myślę że nie do końca chiński klon. :) Ale lepiej niech ktoś napisze w co mam się kierować. Może schematy/serwisówka ?
  • Poziom 32  
    Na początek sprawdź przejście na przewodach, wtyczce. Potem kolej na transceivery. A tak ogólnie to cena tego super sprzętu to około 80$.
  • Poziom 12  
    Gdzie go można kupić za 80$. Jeśli taki sam to biorę od ręki i bd działał.
  • Poziom 12  
    Przekaźniki jeszcze mogę spróbować poprawić (luty), jest jakiś sposób na sprawdzenie ich na płytce? Mogę podać 5v na ich złącze i nie powinno się nic stać? . Przewody też postaram się sprawdzić. Transceivery? Co masz na myśli w tym przypadku?