Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Athlon AMD XP 1700+ - Spowolnione działanie starego kompa po formacie

igoro123 07 Sep 2013 22:19 6348 51
  • #1
    igoro123
    Level 9  
    Witam, wczoraj postanowiłem sprawdzić kompa, który stał przez ostatnie 5 lat praktycznie cały czas wyłączony. Zrobiłem formata, ale praca na nim nie ma większego sensu, gdyż chodzi zbyt wolno. Pamięć CPU rzadko kiedy przekracza 10 %, zainstalowałem stery, pande w chmurce i to wszystko. Do tego procek nieprzyzwoicie głośno chodzi. Zrobiłem screeny z hwmonitor, crystaldisk, hdtune. Jakby ktoś zechciał spojrzeć będę wdzięczny.

    win xp
    AMD Athlon XP 1700+
    NVIDIA GeForce2 MX/MX 400
    płyta główna - ASRock K7VM2
    pamięć 256mb PC2100 DDR SDRAM
    zasilacz Codegen 300W



    HD Tune Pro: SAMSUNG SV4003H Benchmark

    Test capacity: full

    Read transfer rate
    Transfer Rate Minimum : 0.8 MB/s
    Transfer Rate Maximum : 25.5 MB/s
    Transfer Rate Average : 12.3 MB/s
    Access Time : 16.6 ms
    Burst Rate : 76.7 MB/s
    CPU Usage : 4.7%

    Athlon AMD XP 1700+ - Spowolnione działanie starego kompa po formacie Athlon AMD XP 1700+ - Spowolnione działanie starego kompa po formacie Athlon AMD XP 1700+ - Spowolnione działanie starego kompa po formacie
  • #2
    RADU23
    Moderator of Computers service
    igoro123 wrote:
    zainstalowałem stery, pande w chmurce i to wszystko.

    Odinstaluj tego zamulacza Pandę i zainstaluj inny.
    Daj screena z menadżera zadań-procesy-pokaż procesy wszystkich użytkowników.
    Dysk OK, temp. OK.
    Przyczyną tak wolnej pracy jest:
    igoro123 wrote:
    pamięć 256mb PC2100 DDR SDRAM

    Zbyt mało pamięci RAM.

    Dodano po 1 [minuty]:

    igoro123 wrote:
    zasilacz Codegen 300W

    Nie wspomnę już o tym "pseudo zasilaczu".
  • #3
    igoro123
    Level 9  
    Miałem Avasta i ten dopiero co mulił. Z tego co czytałem Panda Cloud Antivirus jest jednym z najlżejszych antywirusów, co potwierdza się, kiedy ją wyłączę - brak odczuwalnych zmian w działaniu kompa.

    Co do pamięci i zasilacza zdaję sobie sprawę, że są do wymiany, no ale te kilka lat temu na tym samym sprzęcie i dość zawalonym dysku mogłem spokojnie przeglądać youtube chociażby, a teraz jest to niemożliwe.

    Przesyłam procesy.
    Athlon AMD XP 1700+ - Spowolnione działanie starego kompa po formacie
  • Helpful post
    #4
    RADU23
    Moderator of Computers service
    Wykonaj "pełne skanowanie" MBAM i zamieść logi.
  • #5
    igoro123
    Level 9  
    chodzi o Malwarebytes Anti-Malware?
  • Helpful post
    #6
    RADU23
    Moderator of Computers service
    Dokładnie.
  • Helpful post
    #7
    swiercm
    Moderator on vacation ...
    RADU23 wrote:
    Wykonaj "pełne skanowanie" MBAM i zamieść logi.


    Oraz ADWcleaner opcja usuń. Nieodłączny do pary.
  • Helpful post
    #8
    Pete_O
    Level 31  
    Dwie uwagi:
    1. Zainstalowałeś oczywiście sterowniki chipsetu, IDE itp.?
    2. Napięcia odczytywane przez HW Monitor wykraczają poza normy ATX i są niebezpieczne dla komputera! Chodzi przede wszystkim o +3.3V ale i +12V jest na granicy normy. Przydałoby się zweryfikować napięcia za pomocą multimetru, ale niezależnie od tego, co on dokładnie pokaże i tak radzę wstawić jakiś przyzwoity zasilacz w miejsce codegena. Nie potrzebujesz jakiegoś ekstra mocnego. 300-watowy markowy używany dostaniesz już za 10-20zł.
  • Helpful post
    #9
    swiercm
    Moderator on vacation ...
    Pete_O wrote:
    2. Napięcia odczytywane przez HW Monitor wykraczają poza normy ATX i są niebezpieczne dla komputera! Chodzi przede wszystkim o +3.3V ale i +12V jest na granicy normy. Przydałoby się zweryfikować napięcia za pomocą multimetru, ale niezależnie od tego, co on dokładnie pokaże i tak radzę wstawić jakiś przyzwoity zasilacz w miejsce codegena. Nie potrzebujesz jakiegoś ekstra mocnego. 300-watowy markowy używany dostaniesz już za 10-20zł.


    Nawet jeśli za 50zł 350W fortrona, to warto. Może być Chieftec 360W, który taką platformę także spokojnie uciągnie.
  • Helpful post
    #10
    RADU23
    Moderator of Computers service
    Pete_O wrote:
    Napięcia odczytywane przez HW Monitor wykraczają poza normy ATX i są niebezpieczne dla komputera!

    Pete_O wrote:
    Przydałoby się zweryfikować napięcia za pomocą multimetru

    Podaj wyniki pomiarów wykonanych miernikiem.
    https://www.elektroda.pl/rtvforum/topic1199202.html
  • Helpful post
    #11
    swiercm
    Moderator on vacation ...
    a 512MB DDR 400 za 10zł kupisz.

    Dodano po 59 [sekundy]:

    RADU23 wrote:
    Pete_O wrote:
    Napięcia odczytywane przez HW Monitor wykraczają poza normy ATX i są niebezpieczne dla komputera!

    Pete_O wrote:
    Przydałoby się zweryfikować napięcia za pomocą multimetru

    Podaj wyniki pomiarów wykonanych miernikiem.
    https://www.elektroda.pl/rtvforum/topic1199202.html


    Nie ma sensu. Od razu należy zmienić Codegena. Bez mierzenia - niech leci przez okno.
  • #12
    RADU23
    Moderator of Computers service
    Zbyt mało pamięci RAM.
    Jak wspomniałem obstawiam iż tutaj jest pies pogrzebany.
    swiercm wrote:
    a 512MB DDR 400 za 10zł kupisz.
  • #13
    swiercm
    Moderator on vacation ...
    I ten dysk jest lekko za wolny.
    5400RPm to nie za wiele, jak na system.
    http://reviews.cnet.com/system-hard-drives/sa...npoint-sv4003h-hard/4505-9989_7-30022225.html

    Warto rozejrzeć się za 7200RPm z większym buforem na ATA100/133. Może być Samsung także. Mój 20GB Samsung niewiele jest wolniejszy od MAxtora 1600GB. Oba 7200rpm i ATA100.

    Ram, Ram, Ram - dołóż Athlonowi 512MB DDR400 lub DDR333 - i tak ustawisz 400tkę na 333Mhz, dla lepszej wydajności.
  • Helpful post
    #14
    Pete_O
    Level 31  
    swiercm wrote:
    Nie ma sensu. Od razu należy zmienić Codegena. Bez mierzenia - niech leci przez okno.
    A jak spadnie na teściową? ;) I co z ochroną środowiska? ;)
    swiercm wrote:
    I ten dysk jest lekko za wolny.
    5400RPm to nie za wiele, jak na system.
    Nawet nie to, że za wolny - gorzej, że coś innego jeszcze go spowalnia - benchmark HD Tune pokazał wyraźnie, że odczyt momentami zwalnia niemal do zera. Przydałoby się sprawdzić go (skan) za pomocą MHDD, żeby wykluczyć lub potwierdzić wpływ software (Windows i ewentualnie jakieś malware).
  • #15
    swiercm
    Moderator on vacation ...
    Pete_O wrote:
    swiercm napisał:
    Nie ma sensu. Od razu należy zmienić Codegena. Bez mierzenia - niech leci przez okno.
    A jak spadnie na teściową? I co z ochroną środowiska?


    Nie spadnie. Taka karma. Trzeba uważać zresztą gdzie się rzuca.
    A poważnie - do pudła go, albo do zasilania żarówek.

    Dodano po 8 [minuty]:

    Pete_O wrote:
    swiercm napisał:
    I ten dysk jest lekko za wolny.
    5400RPm to nie za wiele, jak na system.
    Nawet nie to, że za wolny - gorzej, że coś innego jeszcze go spowalnia - benchmark HD Tune pokazał wyraźnie, że odczyt momentami zwalnia niemal do zera. Przydałoby się sprawdzić go (skan) za pomocą MHDD, żeby wykluczyć lub potwierdzić wpływ software (Windows i ewentualnie jakieś malware).


    Słusznie. Ale może to być także problem softu.
  • #16
    igoro123
    Level 9  
    RADU23 wrote:
    Wykonaj "pełne skanowanie" MBAM i zamieść logi.


    Nic nie wykryło. Adwcleaner to samo.

    Zaraz jeszcze tym MHDD przeskanuje.

    Dodano po 1 [minuty]:

    Pete_O wrote:
    Dwie uwagi:
    1. Zainstalowałeś oczywiście sterowniki chipsetu, IDE itp.?


    Szczerze powiedziawszy nic samemu nie instalowałem. Wraz z win update to się nie aktualizuje? Zakładki ze sterownikiem chipseta to nawet nie mogę znaleźć.

    Dodano po 1 [minuty]:

    swiercm wrote:
    I ten dysk jest lekko za wolny.
    5400RPm to nie za wiele, jak na system.
    http://reviews.cnet.com/system-hard-drives/sa...npoint-sv4003h-hard/4505-9989_7-30022225.html

    Warto rozejrzeć się za 7200RPm z większym buforem na ATA100/133. Może być Samsung także. Mój 20GB Samsung niewiele jest wolniejszy od MAxtora 1600GB. Oba 7200rpm i ATA100.

    Ram, Ram, Ram - dołóż Athlonowi 512MB DDR400 lub DDR333 - i tak ustawisz 400tkę na 333Mhz, dla lepszej wydajności.


    Miernika na razie nie mam, ale rzeczywiście nawet nie będę mierzył tylko kupie nowe. RAMu coś dołożę, a dysk mam bodajże seagate 160 gb to mogę podmienić.

    Dodano po 23 [minuty]:

    Pete_O wrote:
    Nawet nie to, że za wolny - gorzej, że coś innego jeszcze go spowalnia - benchmark HD Tune pokazał wyraźnie, że odczyt momentami zwalnia niemal do zera. Przydałoby się sprawdzić go (skan) za pomocą MHDD, żeby wykluczyć lub potwierdzić wpływ software (Windows i ewentualnie jakieś malware).[/quote]

    To chyba jednak przerasta moje umiejętności
  • #17
    igoro123
    Level 9  
    Czyli wymiana dysku na seagate 160 gb, dołożenie 512MB DDR400 i wymiana zasilacza na jakiś 300-360 W rozwiąże mój problem? Jak pisałem, żadnego malware'a nie wykrywa, komp całkowicie czysty po formacie jedynie z Pandą, której wyłączenie wcale nie przyspiesza działania.
  • #18
    User removed account
    User removed account  
  • #19
    igoro123
    Level 9  
    arturcieslak1 wrote:
    igoro123 wrote:
    Do tego procek nieprzyzwoicie głośno chodzi.

    Procek, powiadasz?


    Chodzi tak głośno, że słychać w drugim pokoju. Tak donośnego dźwięku na pewno nie wydawał, kiedy ostatni raz na nim pracowałem kilka lat temu.
  • #20
    User removed account
    Level 1  
  • #21
    Pete_O
    Level 31  
    igoro123 wrote:
    Szczerze powiedziawszy nic samemu nie instalowałem. Wraz z win update to się nie aktualizuje? Zakładki ze sterownikiem chipseta to nawet nie mogę znaleźć.
    Nie zawsze win update wynajdzie wszystko, co potrzeba. No i stąd taka kiepska wydajność może być także. Sterowniki chipsetu, IDE itp. są pod tym pierwszym linkiem na liście "download" na stronie ASRocka'a "w pakiecie" (4 w 1) :
    ftp://europe.asrock.com/drivers/VIA/4in1/4in1_XP_2K_ME_98(4.46).zip
    Najpierw zainstaluj te a potem sterowniki LAN i Audio. Nie musisz instalować pozostałych. Sterowniki do karty graficznej odszukaj na stronach NVidii i zainstaluj na końcu.

    Niezależnie od tego, solidny zasilacz i dołożenie minimum 512MB pamięci (lepiej 2*512MB) - mocno rekomendowane. Wymiana karty graficznej przynajmniej na Radeona 9550 (~20 zł) dodatkowo zwiększyłaby wydajność grafiki. Oczywiście cudów nie ma co się spodziewać, ale wtedy do internetu, aplikacji biurowych, oglądania filmów (ale nie w jakości HD) a nawet starszych gierek (tak z dziesięcioletnich mniej więcej) maszynie wydajności starczy.

    Dodano po 5 [minuty]:

    Zresztą, przewidując, że możesz mieć trudności ze znalezieniem odpowiednich sterowników do karty graficznej, masz ode mnie bezpośredni link "gratis" ;)
    http://pl.download.nvidia.com/Windows/93.71/93.71_forceware_winxp2k_international_whql.exe - zakładam, że masz Windows XP?
    Zapisz na dysku i uruchom, ale dopiero jak zainstalujesz wszystkie wcześniej wskazane przeze mnie sterowniki.
  • #22
    igoro123
    Level 9  
    Pete_O wrote:

    Niezależnie od tego, solidny zasilacz i dołożenie minimum 512MB pamięci (lepiej 2*512MB) - mocno rekomendowane. Wymiana karty graficznej przynajmniej na Radeona 9550 (~20 zł) dodatkowo zwiększyłaby wydajność grafiki. Oczywiście cudów nie ma co się spodziewać, ale wtedy do internetu, aplikacji biurowych, oglądania filmów (ale nie w jakości HD) a nawet starszych gierek (tak z dziesięcioletnich mniej więcej) maszynie wydajności starczy.


    Wielkie dzięki za linki, choć poprawy nie zauważyłem. Komp ma być stosowany do internetu i edytora tekstów, ewentualnie radio lub muzyczka.

    I czasem wyskakuje na starcie systemu, że za mało pamięci wirtualnej, ale to pewnie wina tych 256mb

    Dodano po 59 [sekundy]:

    my41s wrote:

    No to powinieneś go przeczyścić z kurzu i/lub wymienić wentylatory, które hałasują.


    Z kurzu wyczyściłem tyle co się dało, ale sprzętu w środku nie rozkręcałem. Rozumiem więc, że do listy zakupów również wentylator dodać?


    A jak z tymi dyskami, lepiej trzymać dwa - seagate 160 gb na master i tego obecnego na slave, czy w ogóle z samsungiem dać sobie spokój i zachować na przyszłość do muzeum?
  • #23
    swiercm
    Moderator on vacation ...
    Odkurz go wewnątrz. TO na pewno poprawi chłodzenie całości.

    Co do dysków, podłącz 160GB i daj SMART z CristalDiskInfo.

    Najlepiej, jeśli jest szybki, podłączyć go osobno - nie łącz na slave tego wolniejszego, bo będzie ograniczał ten pierwszy. Osobiście polecałbym go zostawić solo, a nagrywarkę solo na drugiej taśmie.

    Dodano po 1 [minuty]:

    igoro123 wrote:
    I czasem wyskakuje na starcie systemu, że za mało pamięci wirtualnej, ale to pewnie wina tych 256mb


    Ustaw mu ręcznie 1GB pamięci wirtualnej. Z mniejszą ilością może mu brakować, a za dużo też nie zda to egzaminu.
    Dokup przynajmniej 512MB.
  • #24
    Pete_O
    Level 31  
    my41s wrote:
    igoro123 napisał:
    Chodzi tak głośno, że słychać w drugim pokoju. Tak donośnego dźwięku na pewno nie wydawał, kiedy ostatni raz na nim pracowałem kilka lat temu.

    No to powinieneś go przeczyścić z kurzu i/lub wymienić wentylatory, które hałasują.
    Ja bym zalecał zdjęcie chłodzenia, wyczyszczenie dokładne i wymianę pasty termoprzewodzącej. Gdy po takim zabiegu temperatury spadną o kilkanaście stopni, to wentylator nie będzie musiał cały czas iść na najwyższych obrotach i przez to od razu zrobi się ciszej. Ponadto wentylator być może domaga się przesmarowania.
  • #25
    igoro123
    Level 9  
    Witam ponownie, kilka dni zajęła mi konserwacja tego sprzętu. Ostatecznie:
    - zmieniłem dysk na Seagate Barracuda 7200.10 ST3160815A
    - włożyłem 2 razy pamięć 512MB DDR 400MHz
    - zmieniłem zasilacz na Fortron FSP-60MDN 350 W
    - dokładnie przeczyściłem w środku komputer
    - wyczyściłem procesor i nałożyłem pastę Arctic MX2

    Na razie pozostałem przy starej grafie, a i wiatraczek nie trafił do kosza. Z tego co widzę temperatura spadła o 8 stopni, komp w końcu chodzi jak powinien i jest znacznie cichszy. Niezbyt się znam na tych wszystkich parametrach, także jak ktoś może sprawdzić wynik tych działań, byłbym wdzięczny.

    Jeszcze efekty przedstawiam z różnych programów (w pierwszym poście screeny przed renowacją):

    HD Tune Pro: ST3160815A Benchmark

    Test capacity: full

    Read transfer rate
    Transfer Rate Minimum : 7.6 MB/s
    Transfer Rate Maximum : 74.0 MB/s
    Transfer Rate Average : 51.0 MB/s
    Access Time : 15.7 ms
    Burst Rate : 74.1 MB/s
    CPU Usage : 6.4%


    Athlon AMD XP 1700+ - Spowolnione działanie starego kompa po formacie Athlon AMD XP 1700+ - Spowolnione działanie starego kompa po formacie Athlon AMD XP 1700+ - Spowolnione działanie starego kompa po formacie
  • #26
    swiercm
    Moderator on vacation ...
    Obciąż system OCCT na 15 minut i daj ponownie zrzut z HWmonitora pod koniec testu. W Idle tempaeratury bardzo "fajne".

    Co do dysku - nie jestem expertem w tej dziedzinie, ale nie podobają mi się wskazania parametrów 07 i C3.

    Niech ktoś inny wypowie się na ten temat, bo nie chcę wprowadzać zamętu.
  • Helpful post
    #27
    Pete_O
    Level 31  
    igoro123 wrote:
    Witam ponownie, kilka dni zajęła mi konserwacja tego sprzętu. Ostatecznie:
    - zmieniłem dysk na Seagate Barracuda 7200.10 ST3160815A
    - włożyłem 2 razy pamięć 512MB DDR 400MHz
    - zmieniłem zasilacz na Fortron FSP-60MDN 350 W
    - dokładnie przeczyściłem w środku komputer
    - wyczyściłem procesor i nałożyłem pastę Arctic MX2

    Na razie pozostałem przy starej grafie, a i wiatraczek nie trafił do kosza. Z tego co widzę temperatura spadła o 8 stopni, komp w końcu chodzi jak powinien i jest znacznie cichszy. Niezbyt się znam na tych wszystkich parametrach, także jak ktoś może sprawdzić wynik tych działań, byłbym wdzięczny.
    swiercm wrote:
    Co do dysku - nie jestem expertem w tej dziedzinie, ale nie podobają mi się wskazania parametrów 07 i C3.
    Seagate'y tak mają - w normie. :)
    Mnie zastanawia co innego: 9 godzin pracy? Czy dysk był nowy - nieużywany, na gwarancji? Jeśli kupiony jako używany, to ktoś resetował dane SMART (np. terminalem dyskowym). Pytanie: po co? Warto byłoby ten dysk sprawdzić programem MHDD. Tym bardziej, że benchmark pokazuje spadki prędkości odczytu w pewnych momentach. I odczyt ogólnie jest wolniejszy niż powinien być: http://dyski.cdrinfo.pl/benchmark/Seagate-ST3160815A/239.html
    W HW Monitor temperatury OK. Fajne - jak pisze kolega swiercm ;) - który słusznie dodaje, że trzeba sprawdzić pod obciążeniem jeszcze.
    Ogólnie: wszystko wydaje się zrobione OK (dysk, zasilacz, pasta, RAM) i nic dziwnego, że odczuwasz dużą poprawę, ale sprawdzić jeszcze dysk - MHDD, a stabilność systemu i temperatury - OCCT, nie zaszkodzi. Ewentualnie pamięci - MemTestem. Dla 100% pewności, że jest dobrze.
    A! I nie bój się MHDD - ściągasz plik obrazu iso z MHDD, wypalasz płytkę z tego pliku obrazu, ustawiasz w BIOS: First Boot Device na: CD-ROM i odpalasz kompa z tą płytką w środku, wybierasz numer dysku z wyświetlonej listy, uruchamiasz skanowanie, robisz fotkę raportu z zakończenia i zamieszczsz tutaj. I tyle. Szczegóły masz np. w: https://www.elektroda.pl/rtvforum/viewtopic.php?p=4147863#4147863
    oraz: https://www.elektroda.pl/rtvforum/topic1550200.html
    Podobnie prosto jest z MemTest, gdybyś chciał potestować pamięć. Oczywiście możesz od razu poszukać jakiegoś obrazu płytki, gdzie masz obydwa te programy i jeszcze wiele innych przydatnych narzędzi. Np. Hiren's Boot CD, Ultimate Boot CD itp.
  • #28
    igoro123
    Level 9  
    swiercm wrote:
    Obciąż system OCCT na 15 minut i daj ponownie zrzut z HWmonitora pod koniec testu. W Idle tempaeratury bardzo "fajne".


    Nie można uruchomić. Za mało pamięci - taki mi komunikat wyskakuje.

    Dodano po 1 [minuty]:

    Pete_O wrote:

    Mnie zastanawia co innego: 9 godzin pracy? Czy dysk był nowy - nieużywany, na gwarancji? Jeśli kupiony jako używany, to ktoś resetował dane SMART (np. terminalem dyskowym). Pytanie: po co?


    Dysk był kupiony kilka lat temu, wtedy też jakiś czas popracował na tym procesorze w charakterze drugiego dysku. Dziś starego samsunga już wyjąłem na stałe i tego chyba pierwszy raz zmieniłem na master.

    Popróbuje tymi programami, może się uda.
  • #29
    Yaneck
    Level 2  
    Pete_O wrote:
    Napięcia odczytywane przez HW Monitor wykraczają poza normy ATX i są niebezpieczne dla komputera!

    Z tego co pamiętam norma ATX mówi, że napięcia + (plusowe) mogą się wahać w granicach +/- 5%, natomiast napięcia - (minusowe) mogą się wahać w granicach +/- 10% wartości nominalnej.
    Pete_O wrote:
    Przydałoby się zweryfikować napięcia za pomocą multimetru

    I to jest bardzo dobry pomysł, ponieważ wartości wyświetlane przez bios mogą się różnić od rzeczywistych.
  • #30
    igoro123
    Level 9  
    Pete_O wrote:

    Podobnie prosto jest z MemTest, gdybyś chciał potestować pamięć. Oczywiście możesz od razu poszukać jakiegoś obrazu płytki, gdzie masz obydwa te programy i jeszcze wiele innych przydatnych narzędzi. Np. Hiren's Boot CD, Ultimate Boot CD itp.


    MemTest udało mi się uruchomić pod win i nic nie wykrył, z kolei mhdd nie mogę, ponieważ klawiatura mi nie działa w hiren's boot...