Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UNITRA WG-902 ARTUR - Brak dźwięku na głośnikach

08 Wrz 2013 09:43 2520 3
  • Poziom 2  
    Witam Wszystkich.

    Postanowiłem ostatnio reanimować mojego imiennika niestety zabrakło mi pomysłów.

    Wkładka piezo rozsypala się w rękach wiec kupiłem nową.

    Wzmacniacz sprawdzilem na zasadzie wejścia wyjścia tzn. do obu kanałów kolejno przyłożyłem głośnik i sprawdziłem reakcję głośnika dotykając wejścia.
    Wszystko wygląda ok.

    Mechanicznie wszystko chodzi. Głos z igły jest.

    Niestety po wyjęciu wkładki dając sygnał na oczyszczone styki nie ma żadnej reakcji w głośniku. "Przepikałem" przewód od ramienia (styki) do samego jego końca - nie wygląda na uszkodzony.

    Prosiłbym o rady i pomoc

    Pozdrawiam
  • VIP Zasłużony dla elektroda
    Nowa wkładka, może nie oznaczać sprawnej wkładki. Jeśli "nowa" wkładka była przechowywana w niewłaściwych warunkach, duża wilgotność, to elementy piezoelektryczne utraciły swoje właściwości i nie generują napięcia przy ich odkształcaniu.
    Moim zdaniem gra nie jest warta świeczki. Najprostszy gramofon z wkładką dynamiczną da lepsze efekty dźwiękowe, nie degradując zapisu na płycie w takim tempie, jak robi to wkładka piezoelektryczna o nieokreślonym tak naprawdę, nacisku igły na płytę.

    GM
  • Pomocny post
    Serwisant
    Sygnał z palca podany na sygnałowe kontakty wkładki (2 gorące i 2 masy) powinien być wyraźnie słyszalny w głośnikach.Wkładka jest bezpośrednio podłączona do przewodów wychodzących z ramienia.Może nie sprawdziłeś precyzyjnie.Wkładki UF70 (czarne) są dużo lepsze od UF50.Są firmy oferujące je z gwarancją.

    Czy po dotknięciu potencjometru siły głosu w obu kanałach jest reakcja (brum)? Nie wiem co masz na myśli pisząc wejście w pierwszym poście.Staraj się pisać precyzyjnie.

    Scaliłem dwa posty.
    GM
  • Poziom 2  
    Problem rozwiązany.
    Gramofon gra.
    Usterki to: skorodowane wyjście głośnikowe, zgniły przewód od wzmacniacza do złącza glosnika ( wymieniłem) oraz problem z potencjometrem głośności. ( rozruszałem i działa)
    W ferworze walki chyba upaliłem jeden wzmacniacz - wymienię.

    @radiogaga Bardzo dziękuję za nakierowanie na potencjometr.